<!DOCTYPE html>
<html lang="en-US">
<head>
	<title>30 Days Out: a look at upcoming concerts | Mountain Xpress</title>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
	<meta name="theme-color" content="#642D91">
	<meta property="og:site_name" content="Mountain Xpress">
	<meta property="og:url" content="http://mountainx.com/arts/30-days-out-a-look-at-upcoming-concerts-65/">
	<meta property="og:type" content="article">
	<meta property="article:section" content="arts">
	<meta property="og:title" content="30 Days Out: a look at upcoming concerts">
	<meta property="og:image" content="http://mountainx.com/wp-content/uploads/2017/03/jd_mcpherson.jpg">
	<meta property="og:description" content="Post-rock, Americana-flavored rock 'n' roll, primal rock and hip-hop are on the menu this time around.">
	<meta name="description" content="Post-rock, Americana-flavored rock 'n' roll, primal rock and hip-hop are on the menu this time around.">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@mxnews">
	<meta name="twitter:creator" content="@the_musoscribe">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://mountainx.com/xmlrpc.php">
	<link rel="shortcut icon" href="http://mountainx.com/wp-content/themes/mx/favicon.ico" />
		<script type="text/javascript">
		var ajaxurl = 'http://mountainx.com/wp-admin/admin-ajax.php';
		</script>
		<link rel="alternate" type="application/rss+xml" title="Mountain Xpress &raquo; Feed" href="http://mountainx.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mountain Xpress &raquo; Comments Feed" href="http://mountainx.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Mountain Xpress &raquo; iCal Feed" href="http://mountainx.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Mountain Xpress &raquo; 30 Days Out: a look at upcoming concerts Comments Feed" href="http://mountainx.com/arts/30-days-out-a-look-at-upcoming-concerts-65/feed/" />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://mountainx.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.css' type='text/css' media='screen' />
<link rel='stylesheet' id='udefault-css'  href='http://mountainx.com/wp-content/plugins/ultimate-wp-query-search-filter/themes/default.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='mx-bootstrap-css'  href='http://mountainx.com/wp-content/themes/mx/css/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mx-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mx-custom-font-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C400italic%2C700%2C700italic%2C900&#038;ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='mx-style-css'  href='http://mountainx.com/wp-content/themes/mx/style.css.php?ver=1.1.58' type='text/css' media='all' />
<script type='text/javascript' src='http://mountainx.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://mountainx.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch_vars = {"nonce":"7d857e60d5"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mountainx.com/wp-content/plugins/google-captcha/js/script.js?ver=4.2.4'></script>
<script type='text/javascript' src='http://mountainx.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var social_connect_data = {"wordpress_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://mountainx.com/wp-content/plugins/social-connect/media/js/connect.js?ver=4.2.4'></script>
<script type='text/javascript' src='http://mountainx.com/wp-content/themes/mx/js/bootstrap.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://mountainx.com/wp-content/themes/mx/js/bootstrap-hover-dropdown.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://mountainx.com/wp-content/themes/mx/js/jquery.mobile.touch.min.js?ver=1.4.5'></script>
<script type='text/javascript' src='http://mountainx.com/wp-content/themes/mx/js/jquery.ba-dotimeout.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://mountainx.com/wp-content/themes/mx/js/custom.js?ver=1.0.17'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mountainx.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mountainx.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Screen scene: Local film news' href='http://mountainx.com/movies/screen-scene-local-film-news-93/' />
<meta name="generator" content="WordPress 4.2.4" />
<link rel='canonical' href='http://mountainx.com/arts/30-days-out-a-look-at-upcoming-concerts-65/' />
<link rel='shortlink' href='http://mountainx.com/?p=656930' />

<style>
@media (min-width: 1px)
      and
  (max-width: 1024px) {
.scroll-back-to-top-wrapper {
    position: fixed;
	opacity: 0;
	visibility: hidden;
	overflow: hidden;
	text-align: center;
	z-index: 99999999;
    background-color: #777777;
	color: #eeeeee;
	width: 50px;
	height: 48px;
	line-height: 48px;
	right: 30px;
	bottom: 30px;
	padding-top: 2px;
	border-top-left-radius: 10px;
	border-top-right-radius: 10px;
	border-bottom-right-radius: 10px;
	border-bottom-left-radius: 10px;
	-webkit-transition: all 0.5s ease-in-out;
	-moz-transition: all 0.5s ease-in-out;
	-ms-transition: all 0.5s ease-in-out;
	-o-transition: all 0.5s ease-in-out;
	transition: all 0.5s ease-in-out;
}
.scroll-back-to-top-wrapper:hover {
	background-color: #888888;
  color: #eeeeee;
}
.scroll-back-to-top-wrapper.show {
    visibility:visible;
    cursor:pointer;
	opacity: 1.0;
}
.scroll-back-to-top-wrapper i.fa {
	line-height: inherit;
}
.scroll-back-to-top-wrapper .fa-lg {
	vertical-align: 0;
}
}
</style><link rel='stylesheet' id='social_connect-css'  href='http://mountainx.com/wp-content/plugins/social-connect/media/css/style.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://mountainx.com/wp-includes/css/dashicons.min.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='http://mountainx.com/wp-includes/css/jquery-ui-dialog.min.css?ver=4.2.4' type='text/css' media='all' />
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
	var vpw = document.documentElement.clientWidth;
	var takeoverLeft, takeoverRight, mobileTakeover, mobileTakeoverFullscreen;

	if (vpw < 768) {
		var mobileTakeover = googletag.defineSlot('/1070965/mx-mobile-takeover-arts', [320, 60], 'mx-ad-mobile-takeover').addService(googletag.pubads());
		var mobileTakeoverFullscreen = googletag.defineSlot('/1070965/mx-mobile-takeover-fullscreen-arts', [360, 640], 'mx-ad-mobile-takeover-fullscreen').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-mobile-leaderboard-arts', [320, 100], 'mx-ad-mobile-leaderboard').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-mobile-premium-box-arts', [300, 250], 'mx-ad-mobile-premium-box').addService(googletag.pubads());
	} else if (vpw < 992) {
		googletag.defineSlot('/1070965/mx-leaderboard-arts', [728, 90], 'mx-ad-leaderboard').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-premium-box-arts', [300, 250], 'mx-ad-tablet-premium-box').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-standard-box-arts', [300, 250], 'mx-ad-tablet-standard-box').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-premium-banner-arts', [540, 120], 'mx-ad-premium-banner').addService(googletag.pubads());
	} else {
		googletag.defineSlot('/1070965/mx-leaderboard-arts', [728, 90], 'mx-ad-leaderboard').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-pencil-arts', [1200, 300], 'mx-ad-pencil').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-premium-banner-arts', [540, 120], 'mx-ad-premium-banner').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-premium-box-arts', [300, 250], 'mx-ad-premium-box').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-standard-box-arts', [300, 250], 'mx-ad-standard-box').addService(googletag.pubads());
	}
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
	googletag.pubads().addEventListener('slotRenderEnded', function(event) {
		
		if (event.slot === takeoverLeft) {
			if (event.isEmpty) {
				hideTakeoverLeft();
			} else {
				hoverTakeoverLeft();
			}
		}

		if (event.slot === takeoverRight) {
			if (event.isEmpty) {
				hideTakeoverRight();
			} else {
				hoverTakeoverRight();
			}
		}

		if (event.slot === mobileTakeover) {
			if (event.isEmpty) {
				hideMobileTakeover();
			} else {
				loadMobileTakeover();
			}
		}
		
		if (event.slot === mobileTakeoverFullscreen) {
			if (event.isEmpty) {
				hideMobileTakeoverFullscreen();
			} else {
				loadMobileTakeoverFullscreen();
			}
		}
	});
});
</script>
<!--[if lt IE 9]>
	<script src="http://mountainx.com/wp-content/themes/mx/js/html5shiv.js"></script>
	<script src="http://mountainx.com/wp-content/themes/mx/js/respond.min.js"></script>
<![endif]-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1544161-1', 'mountainx.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
</head>
<body class="single single-post postid-656930 single-format-standard group-blog tribe-theme-mx page-template-single-php">
<div id="fb-root"></div>
<div class="modal fade" id="loginModal" tabindex="-1" role="dialog" aria-hidden="true"><div class="modal-dialog"><div class="modal-content"></div></div></div>
<div id="mx-wrap">
	<div id="mx-header">
	<div class="container hidden-xs">
		<ul class="nav nav-pills pull-left">
			<li class=""><a href="http://mountainx.com/classifieds/">Classifieds</a></li>
			<li class=""><a href="http://mountainx.com/calendar/">Calendar</a></li>
			<li class=""><a href="http://mountainx.com/clubland/">Clubland</a></li>
			<li class="nav-divider"></li>
			<!--potential to add visible-lg as class but do not know what it does :P-->
			<li class=""><a href="http://mountainx.com/guide/best-of-wnc/"><i class="fa fa-trophy"></i> Best of WNC</a></li>
			<li class=""><a href="http://mountainx.com/guide/eats-drinks/"><i class="fa fa-cutlery"></i> Eats &amp; Drinks</a></li>
									<li class="hidden-sm hidden-md"><a href="http://forms.mountainx.com/give-local-2017/" style="padding-left:38px;"><i class="fa fa-thumbs-up"></i> Give Local Guide</a></li>
		</ul>
		<div class="pull-right mx-user">
		<a class="btn mx-bg-default" data-toggle="modal" data-target="#loginModal" href="http://mountainx.com/wp-admin/admin-ajax.php?action=load_login_modal">Login</a><a class="btn mx-bg-default" href="http://mountainx.com/wp-login.php?action=register">Register</a><a href="http://mountainx.com/?theme=dark" class="btn bulb" title="Turn off the lights"><i class="fa fa-lightbulb-o"></i></a>		</div>
	</div>
		<div class="mx-hr hidden-xs"></div>
		<div class="container">
			<!-- AD Leaderboard -->
			<div id="mx-ad-leaderboard" class="pull-right hidden-xs" style="width:728px; height:90px;">
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('mx-ad-leaderboard'); });
			</script>
			</div>
			<object type='image/svg+xml' data='http://mountainx.com/wp-content/themes/mx/img/logo-default.svg' class='logo pull-left visible-md visible-lg'></object>		</div>
	</div>
	
	<div id="mx-nav" class="navbar navbar-default mx" role="navigation">
		<div class="mx-nbt mx-bg-arts"></div>
		<div class="container">
			<div class="navbar-header">
				<button type="button" class="navbar-toggle btn-lg" data-toggle="collapse" data-target="#mx-nav-primary"><i class="fa fa-bars"></i></button>
				<button type="button" class="navbar-toggle btn-lg" data-toggle="collapse" data-target="#mx-nav-search"><i class="fa fa-search"></i></button>
				<button type="button" class="navbar-toggle btn-lg" data-toggle="collapse" data-target="#mx-nav-account"><i class="fa fa-user"></i></button>
<object type='image/svg+xml' data='http://mountainx.com/wp-content/themes/mx/img/logo-mobile.svg' id='mx-nav-logo' class=''></object>			</div>
			
			<div id="mx-nav-primary" class="collapse navbar-collapse navbar-left">
				<div class="visible-xs">
					<div class="btn-group btn-group-justified btn-group-sm">
						<a href="http://mountainx.com/clubland/" class="btn" role="button">Clubland <i class="fa fa-music"></i></a>
						<a href="http://mountainx.com/calendar/" class="btn" role="button">Calendar <i class="fa fa-calendar"></i></a>
						<a href="http://mountainx.com/classifieds/" class="btn" role="button">Classifieds <i class="fa fa-star-o"></i></a>
						<a href="http://mountainx.com/guides/" class="btn" role="button">Guides <i class="fa fa-book"></i></a>
					</div>
				</div>
<ul id="menu-main-navigation" class="nav navbar-nav"><li id="menu-item-arts" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-92345 dropdown"><a href="http://mountainx.com/arts/" data-hover="dropdown" data-toggle="dropdown" class="mx-menu-item dropdown-toggle">Arts</a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-92346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92346"><a href="http://mountainx.com/arts/art-news/">Art News</a></li>
	<li id="menu-item-486674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-486674"><a href="http://mountainx.com/arts/comedy/">Comedy</a></li>
	<li id="menu-item-92347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92347"><a href="http://mountainx.com/arts/craft/">Craft</a></li>
	<li id="menu-item-92348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92348"><a href="http://mountainx.com/arts/dance/">Dance</a></li>
	<li id="menu-item-381354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381354"><a href="http://mountainx.com/arts/fashion/">Fashion</a></li>
	<li id="menu-item-92350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92350"><a href="http://mountainx.com/arts/literature/">Literature</a></li>
	<li id="menu-item-92351" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-92351"><a href="http://mountainx.com/arts/music/">Music</a></li>
	<li id="menu-item-92352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92352"><a href="http://mountainx.com/arts/performance-art/">Performance Art</a></li>
	<li id="menu-item-384274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384274"><a href="http://mountainx.com/arts/theater/">Theater</a></li>
	<li id="menu-item-92354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92354"><a href="http://mountainx.com/arts/visual-art/">Visual Art</a></li>
</ul>
</li>
<li id="menu-item-news" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-92370 dropdown"><a href="http://mountainx.com/news/" data-hover="dropdown" data-toggle="dropdown" class="mx-menu-item dropdown-toggle">News</a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-92372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92372"><a href="http://mountainx.com/news/community-news/">Community News</a></li>
	<li id="menu-item-92371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92371"><a href="http://mountainx.com/news/business/">Business</a></li>
	<li id="menu-item-92373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92373"><a href="http://mountainx.com/news/environment/">Environment</a></li>
	<li id="menu-item-92374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92374"><a href="http://mountainx.com/news/local-government/">Local Government</a></li>
	<li id="menu-item-92375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92375"><a href="http://mountainx.com/news/politics-elections/">Politics &#038; Elections</a></li>
</ul>
</li>
<li id="menu-item-food" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-92355 dropdown"><a href="http://mountainx.com/food/" data-hover="dropdown" data-toggle="dropdown" class="mx-menu-item dropdown-toggle">Food</a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-92358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92358"><a href="http://mountainx.com/food/food-news/">Food News</a></li>
	<li id="menu-item-92356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92356"><a href="http://mountainx.com/food/beer/">Beer &#038; Cider</a></li>
	<li id="menu-item-92357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92357"><a href="http://mountainx.com/food/coffee-tea/">Coffee &#038; Tea</a></li>
	<li id="menu-item-92359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92359"><a href="http://mountainx.com/food/wine-spirits/">Wine &#038; Spirits</a></li>
</ul>
</li>
<li id="menu-item-living" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-92360 dropdown"><a href="http://mountainx.com/living/" data-hover="dropdown" data-toggle="dropdown" class="mx-menu-item dropdown-toggle">Living</a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-381355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381355"><a href="http://mountainx.com/living/farm-garden/">Farm &#038; Garden</a></li>
	<li id="menu-item-427390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-427390"><a href="http://mountainx.com/living/outdoors/">Outdoors</a></li>
	<li id="menu-item-92362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92362"><a href="http://mountainx.com/living/spirituality/">Spirituality</a></li>
	<li id="menu-item-484278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-484278"><a href="http://mountainx.com/living/sustainability/">Sustainability</a></li>
	<li id="menu-item-381352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381352"><a href="http://mountainx.com/living/wellness/">Wellness</a></li>
	<li id="menu-item-385097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385097"><a href="http://mountainx.com/volunteering/">Volunteering</a></li>
</ul>
</li>
<li id="menu-item-movies" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-92364 dropdown"><a href="http://mountainx.com/movies/" data-hover="dropdown" data-toggle="dropdown" class="mx-menu-item dropdown-toggle">Movies</a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-92365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92365"><a href="http://mountainx.com/movies/movie-news-previews/">Movie News &#038; Previews</a></li>
	<li id="menu-item-381318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-381318"><a href="/movies/reviews">Movie Reviews</a></li>
</ul>
</li>
<li id="menu-item-opinion" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-92376 dropdown"><a href="http://mountainx.com/opinion/" data-hover="dropdown" data-toggle="dropdown" class="mx-menu-item dropdown-toggle">Opinion</a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-92377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92377"><a href="http://mountainx.com/opinion/commentary/">Commentary</a></li>
	<li id="menu-item-92378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92378"><a href="http://mountainx.com/opinion/humor/">Humor</a></li>
	<li id="menu-item-381353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381353"><a href="http://mountainx.com/opinion/letters/">Letters</a></li>
	<li id="menu-item-411995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411995"><a href="http://mountainx.com/submit-letters/">Submit Letters</a></li>
</ul>
</li>
<li id="menu-item-multimedia" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-387314 dropdown"><a href="http://mountainx.com/multimedia/" data-hover="dropdown" data-toggle="dropdown" class="mx-menu-item dropdown-toggle">Multimedia</a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-408080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-408080"><a href="http://mountainx.com/multimedia/audio/">Audio</a></li>
	<li id="menu-item-387315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387315"><a href="http://mountainx.com/multimedia/photos/">Photos</a></li>
	<li id="menu-item-387316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387316"><a href="http://mountainx.com/multimedia/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-548785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-548785"><a href="http://mountainx.com/contact/">Contact</a></li>
</ul>			</div>
			
			<div id="mx-nav-account" class="collapse navbar-collapse navbar-left">
				<ul class="nav navbar-nav visible-xs">
      				<li><a data-toggle="modal" data-target="#loginModal" href="http://mountainx.com/wp-admin/admin-ajax.php?action=load_login_modal">Log in</a></li>
      				<li><a href="http://mountainx.com/wp-login.php?action=register">Register</a></li>
				</ul>
			</div>
			
			<button type="button" class="navbar-toggle visible-sm" data-toggle="collapse" data-target="#mx-nav-search-sm"><i class="fa fa-search"></i></button>
			
			<div id="mx-nav-search" class="collapse navbar-collapse navbar-right">
				<div id="mx-nav-search-sm" class="collapse">
					<form method="get" class="navbar-form" role="search" action="http://mountainx.com/">
						<div class="form-group">
							<input type="search" id="mx-search-box" name="s" value="" class="form-control" placeholder="Search Xpress">
													</div>
					</form>
				</div>
			</div>
		</div>
	</div>
	
	<div id="mx-content">
	
	<!-- Ads Takeover -->
	<div id="mx-ad-takeover-left" class="visible-md visible-lg" style="width:400px;height:900px;">
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('mx-ad-takeover-left'); });
	</script>
	</div>
	<div id="mx-ad-takeover-right" class="visible-md visible-lg" style="width:400px;height:900px;">
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('mx-ad-takeover-right'); });
	</script>
	</div>	
	
	<div id="mx-pencil-container" class="container">
		<!-- Ad Pencil -->
		<div id="mx-ad-pencil" class="visible-md visible-lg">
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('mx-ad-pencil'); });
		</script>
		</div>
	</div>
	
	<!-- Ad Mobile Takeover -->
	<div id="mx-ad-mobile-takeover" class="visible-xs" style="width:320px;height:60px;">
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('mx-ad-mobile-takeover'); });
	</script>
	<div id="mx-ad-mobile-takeover-swipe" class="hidden"><div><i class="fa fa-hand-o-left"></i> Swipe</div></div>
	</div>
	
	<!-- Ad Mobile Takeover Fullscreen -->
	<div id="mx-ad-mobile-takeover-fullscreen" class="hidden">
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('mx-ad-mobile-takeover-fullscreen'); });
	</script>
	<div id="mx-ad-mobile-takeover-fullscreen-close"><div class="close-box"><i class="fa fa-times"></i> Close</div></div>
	</div>
	
	<!-- Ad Mobile Leaderboard -->
	<div id="mx-ad-mobile-leaderboard" class="visible-xs" style="width:320px;height:100px;">
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('mx-ad-mobile-leaderboard'); });
	</script>
	</div>
<div class="container-fluid">
<div class="row">
	<div id="primary" class="content-area col-md-8 col-lg-8">
		<main id="main" class="site-main" role="main">

		
			<div class="modal fade" id="imgModal">
	<div class="modal-dialog modal-lg">
		<div class="modal-content">
			<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal"><span aria-hidden="true">&times;</span><span class="sr-only">Close</span></button>
				<h3 class="modal-title">&nbsp;</h3>
			</div>
			<div class="modal-body"></div>
			<div class="modal-footer"></div>
		</div>
	</div>
</div>
<article id="post-656930" class="mx-single post-656930 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-music tag-altamonttheatre tag-angela-perley-the-howlin-moons tag-ashevillemusichall tag-betaplane tag-ghostface-killah tag-jackofthewood tag-jd-mcpherson tag-thegreyeagle">
	<header class="entry-header">
		<h1 class="entry-title">30 Days Out: a look at upcoming concerts</h1>
		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="http://mountainx.com/arts/30-days-out-a-look-at-upcoming-concerts-65/" title="6:01 PM" rel="bookmark"><time class="entry-date published" datetime="2017-03-19T18:01:28+00:00">March 19, 2017</time><time class="updated" datetime="2017-03-19T18:01:28+00:00">March 19, 2017</time></a></span> <span class="byline">by <span class="author vcard"><a class="url fn" href="http://mountainx.com/author/30daysout/" title="View all posts by Bill Kopp">Bill Kopp</a></span></span>			
		</div>
	</header>
	<div class="entry-featured-image">
		<figure style="max-width:600px;margin-right:70px;">
<img width="600" height="398" src="http://mountainx.com/wp-content/uploads/2017/03/jd_mcpherson.jpg" class="attachment-large wp-post-image" alt="THE HARD STUFF: Following in the footsteps of rough-and-ready rockers like the late Nick Curran, JD McPherson cranks out Americana that&#039;s closer to the wild, early rockers of the 1950s. And somehow he does it without sounding retro. JD McPherson plays The Grey Eagle April 6." id="featured-image" title="jd_mcpherson" /><figcaption>THE HARD STUFF: Following in the footsteps of rough-and-ready rockers like the late Nick Curran, JD McPherson cranks out Americana that's closer to the wild, early rockers of the 1950s. And somehow he does it without sounding retro. JD McPherson plays The Grey Eagle April 6.</figcaption>
		</figure>
	</div>
	<div class="entry-content">
		<p>Twice monthly, my blog <i>30 Days Out</i> spotlights upcoming music shows and events of note, shining a light into some less well-lit corners, where some fascinating artists schedule performances. I do my best to give ample advance notice so that you can adjust your budget and calendar in a way that lets you get to the show.</p>
<p>Post-rock, Americana-flavored rock &#8216;n&#8217; roll, primal rock and hip-hop are on the menu this time around. For a small mountain city, we do get our fair share of musical variety.</p>
<p><b>Artist:</b> <a href="http://www.jdmcpherson.com/">JD McPherson</a><br />
<b>Venue:</b> <a href="http://www.thegreyeagle.com/">The Grey Eagle</a><br />
<b>Date:</b> Thursday, April 6, 9 p.m.<br />
<b>Door:</b> $15 advance / $18 day of show<br />
JD McPherson&#8217;s 2015 album <i>Let the Good Times Roll</i> is a slab of musical red meat, and it&#8217;s unusually exciting for a studio recording. On this, McPherson’s sophomore release, the wild and reckless feel of early rock ’n’ roll — like you&#8217;d find on the essential various-artists collection box set — is brought forth largely intact to the second decade of the 21st century, informing the music with a knowledge and understanding of all the hard rock that came in the wake of those early pioneers. If you love rock &#8216;n&#8217; roll, do not miss this show. <strong>Cannonball Jars</strong> open.</p>
<p><img class=" size-medium wp-image-656935 aligncenter" src="http://mountainx.com/wp-content/uploads/2017/03/angela_perley.jpg" alt="angela_perley" width="600" height="398" /><br />
<b>Artist:</b> <a href="http://www.angelaperley.com/">Angela Perley and the Howlin&#8217; Moons</a><br />
<b>Venue:</b> <a href="http://www.jackofthewood.com/">Jack of the Wood</a><br />
<b>Date:</b> Saturday, March 25, 9 p.m.<br />
<b>Door:</b> TBA<br />
There&#8217;s no shortage of quirky Americana acts these days. In fact, there are so many musicians plying their trade within the Americana idiom that it&#8217;s increasingly difficult to stand out. But Perley and her band are possessed of a much more rock-leaning sensibility than many. The group has taken to heart the best lessons from classic radio-friendly rock-pop while maintaining just a few old-time trappings (playing a saw, for example). But in general, they rock.</p>
<p><img class=" size-medium wp-image-656936 aligncenter" src="http://mountainx.com/wp-content/uploads/2017/03/betaplane.jpg" alt="betaplane" width="600" height="398" /><br />
<b>Artist:</b> <a href="http://www.betaplane.com/">Betaplane</a><br />
<b>Venue:</b> <a href="http://www.thealtamonttheatre.com/">The Altamont Theatre</a><br />
<b>Date:</b> Thursday, April 6, 8 p.m.<br />
<b>Door:</b> FREE<br />
Betaplane earned the Judge&#8217;s Choice Award at the 2015 Music Video Asheville. The trio recorded their songs at Echo Mountain with Julian Dreyer engineering. The group&#8217;s instrumentals are dreamy, melodic post-rock; occasional progressive-leaning touches are subtly worked into the songs, but not in a hey-ma-look-what-I-can-do manner. With a very stripped-down musical approach, Betaplane makes the most of its sonic tools. <strong>Jake Wolf</strong> opens.</p>
<p><img class=" size-full wp-image-656934 aligncenter" src="http://mountainx.com/wp-content/uploads/2017/03/ghostface_killah.jpg" alt="ghostface_killah" width="600" height="398" /><br />
<b>Artist:</b> <a href="https://www.facebook.com/GhostfaceKillahOfficial/">Ghostface Killah</a><br />
<b>Venue:</b> <a href="http://www.ashevillemusichall.com/">Asheville Music Hall</a><br />
<b>Date:</b> Saturday, April 8, 9 p.m.<br />
<b>Door:</b> $30 advance / $35 day of show<br />
Of all the myriad musical genres today, hip-hop is perhaps the least represented in terms of touring acts scheduling an Asheville date. That alone would make a Ghostface Killah show a remarkable event. That this high-profile rapper — and longtime member of the fabled Wu-Tang Clan — would book a show at Asheville Music Hall is extraspecial. Renowned for his storytelling skills and rapid-fire delivery, Ghostface Killah is as prolific as he is articulate. His 13th album, the long-awaited <i>Supreme Clientele Presents&#8230; Blue &amp; Cream: The Wally Era</i> isn&#8217;t out just yet; perhaps he&#8217;ll preview some of that material at the show.</p>
<p>You may also enjoy: With well over 2000 entries and way more than 300 interviews, my <a href="http://blog.musoscribe.com/">Musoscribe blog</a> features new content — features, reviews and more — every business day. A proud tradition since 2009, now in its eighth year.</p>
			</div>
	
	<footer class="entry-meta-links clearfix">
<a id='post-likes' data-post-id='656930' data-user-id='0'><span class='label mx-bg-views'><i class='fa fa-heart-o'></i> <span class='count'> like</span></span></a><a><span class='label mx-bg-views'>324 views</span></a><a href='http://mountainx.com/arts/' rel='category tag'><span class='label mx-bg-arts'>Arts</span></a><a href='http://mountainx.com/arts/music/' rel='category tag'><span class='label mx-bg-arts'>Music</span></a><a href='http://mountainx.com/tag/altamonttheatre' rel='tag'><span class='label mx-bg-light'>Altamont Theatre</span></a><a href='http://mountainx.com/tag/angela-perley-the-howlin-moons' rel='tag'><span class='label mx-bg-light'>Angela Perley &amp; The Howlin' Moons</span></a><a href='http://mountainx.com/tag/ashevillemusichall' rel='tag'><span class='label mx-bg-light'>Asheville Music Hall</span></a><a href='http://mountainx.com/tag/betaplane' rel='tag'><span class='label mx-bg-light'>Betaplane</span></a><a href='http://mountainx.com/tag/ghostface-killah' rel='tag'><span class='label mx-bg-light'>Ghostface Killah</span></a><a href='http://mountainx.com/tag/jackofthewood' rel='tag'><span class='label mx-bg-light'>Jack of the Wood</span></a><a href='http://mountainx.com/tag/jd-mcpherson' rel='tag'><span class='label mx-bg-light'>JD McPherson</span></a><a href='http://mountainx.com/tag/thegreyeagle' rel='tag'><span class='label mx-bg-light'>The Grey Eagle</span></a>	</footer>
	<div id="sharebar">
		<small>SHARE</small>
		<a class="expand mx-bg-primary" onclick="maximizeShareBar()"><i class="fa fa-plus"></i></a>
		<a class="share social-facebook" onclick="shareFacebook()"><i class="fa fa-facebook"></i></a>
		<a class="share social-twitter" onclick="shareTwitter('avlart,avlmusic')"><i class="fa fa-twitter"></i></a>
		<a class="share social-google-plus" onclick="shareGooglePlus()"><i class="fa fa-google-plus"></i></a>
		<a class="share mx-bg-default" onclick="shareEmail()"><i class="fa fa-envelope-o"></i></a>
		<a class="share mx-bg-light" onclick="window.print();return false;"><i class="fa fa-print"></i></a>
	</div>
	<script>initSocialJS();</script>
</article>
<script>loadLikeButton();loadMobilePremiumBoxAd();loadPremiumBannerAd(0);</script>			
			<div id="author" class="author-meta"><div class="author-avatar pull-left"><img alt='' src='http://0.gravatar.com/avatar/90045642efce009dea9b1b115067b442?s=80&#038;d=retro&#038;r=g' srcset='http://0.gravatar.com/avatar/90045642efce009dea9b1b115067b442?s=160&amp;d=retro&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></div><div class="author-about"><h5>About Bill Kopp</h5></div><div class="author-bio">music journalist, historian, collector, and musician. In that order? Perhaps. <i class='fa fa-twitter'></i> Follow me <a href='https://twitter.com/the_musoscribe' target='_blank'>@the_musoscribe</a></div><div class="author-vcard clearfix"><a href="http://mountainx.com/author/30daysout/" title="Bill Kopp">View all posts by Bill Kopp &rarr;</a></div></div>			
				<nav role="navigation" id="post-pager" class="post-navigation">

		
	<div class="mx-pager">
		<a href="http://mountainx.com/arts/faces-in-the-crowd-wnc-crowdfunding-initiatives-112/" rel="prev"><div><span class="fa fa-chevron-left"></span> Older Post</div><strong>Faces in the crowd: WNC crowdfunding initiatives</strong></a>			</div>

	
	</nav><!-- #post-pager -->
	<div class="warning-commenter"><p><strong>Before you comment</strong></p>
<p>The comments section is here to provide a platform for civil dialogue on the issues we face together as a local community. Xpress is committed to offering this platform for all voices, but when the tone of the discussion gets nasty or strays off topic, we believe many people choose not to participate. Xpress editors are determined to moderate comments to ensure a constructive interchange is maintained. All comments judged not to be in keeping with the spirit of civil discourse will be removed and repeat violators will be banned. See here for our <a href="http://mountainx.com/terms/" target="_blank">terms</a> of service. Thank you for being part of this effort to promote respectful discussion.</p></div>
			
	<div id="comments" class="comments-area" style="position:static">

	
	
	
						<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/arts/30-days-out-a-look-at-upcoming-concerts-65/#respond" style="display:none;"><span class='label mx-bg-default pull-right'>&times;</span></a></small></h3>
									<form action="http://mountainx.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<div class="row"><div class="col-sm-6"><div class="well well-sm comment-notes">To leave a reply you may <a href="http://mountainx.com/wp-login.php?redirect_to=http%3A%2F%2Fmountainx.com%2Farts%2F30-days-out-a-look-at-upcoming-concerts-65%2F">Login</a> with your <i>Mountain Xpress</i> account, connect socially or enter your name and e-mail. Your e-mail address will not be published. All fields are required.</div></div>							<div class="col-sm-6">			<div class="social_connect_ui ">
			<p class="comment-form-social-connect">
							<label>Or login with Facebook, Google or Yahoo!</label>
						<div class="social_connect_form">
							<a href="javascript:void(0);" title="Facebook" class="social_connect_login_facebook"><img alt="Facebook" src="http://mountainx.com/wp-content/plugins/social-connect/media/img/facebook_32.png" /></a>								<a href="javascript:void(0);" title="Google" class="social_connect_login_google"><img alt="Google" src="http://mountainx.com/wp-content/plugins/social-connect/media/img/google_32.png" /></a>				<a href="javascript:void(0);" title="Yahoo" class="social_connect_login_yahoo"><img alt="Yahoo" src="http://mountainx.com/wp-content/plugins/social-connect/media/img/yahoo_32.png" /></a>										</div></p>
	
						<div id="social_connect_facebook_auth">
				<input type="hidden" name="client_id" value="486085331509217" />
				<input type="hidden" name="redirect_uri" value="http://mountainx.com/index.php?social-connect=facebook-callback" />
			</div>
			
			<div id="social_connect_twitter_auth"><input type="hidden" name="redirect_uri" value="http://mountainx.com/index.php?social-connect=twitter" /></div>
			<div id="social_connect_google_auth"><input type="hidden" name="redirect_uri" value="http://mountainx.com/index.php?social-connect=google" /></div>
			<div id="social_connect_yahoo_auth"><input type="hidden" name="redirect_uri" value="http://mountainx.com/index.php?social-connect=yahoo" /></div>
			<div id="social_connect_wordpress_auth"><input type="hidden" name="redirect_uri" value="http://mountainx.com/index.php?social-connect=wordpress" /></div>
		
			<div class="social_connect_wordpress_form" title="WordPress">
				<p>Enter your WordPress.com blog URL</p><br />
				<p>
					<span>http://</span><input class="wordpress_blog_url" size="15" value=""/><span>.wordpress.com</span> <br /><br />
					<a href="javascript:void(0);" class="social_connect_wordpress_proceed">Proceed</a>
				</p>
			</div>
		</div> <!-- End of social_connect_ui div -->
	</div></div><div class="row"><div class="col-sm-6"><div class="form-group comment-form-author"><label for="author_name">Name</label><input id="author_name" name="author" class="form-control" type="text" required="required" value=""></div></div>
<div class="col-sm-6"><div class="form-group comment-form-email"><label for="author_email">E-mail</label><input id="author_email" name="email" class="form-control" type="email" required="required" value=""></div></div></div>
												<div class="form-group comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="4ab63-comment" class="form-control" rows="5" required="required" aria-required="true" data-toggle="popover" data-placement="top" data-content="You're the cat's pyjamas!"></textarea><textarea name="comment" style="display:none" rows="1" cols="1"></textarea></div>						
						<p class="form-submit"><input name="submit" type="submit" id="submit_comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='656930' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="84e3baa395" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="127"/></p>					</form>
							</div><!-- #respond -->
			<script>
jQuery("#submit_comment").addClass("btn mx-bg-primary");
jQuery(window).load(function() {
	jQuery('#comments').affix({ offset: { top: function () { return jQuery("#comment").position().top-400; } } });
});
jQuery('#comments').on('affixed.bs.affix', function () {
	jQuery('#comment').popover('show');
});
</script>
</div><!-- #comments -->
			
			
		
		</main><!-- #main -->
	</div><!-- #primary -->
	<div id="secondary" class="widget-area col-md-4 col-lg-4" role="complementary">
				<aside id="mx_ads-8" class="widget widget_ads visible-md visible-lg"><div id='mx-ad-premium-box' style='width:300px; height:250px;'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('mx-ad-premium-box'); });</script>
</div>
</aside><aside id="ssrp-2" class="widget ssrp"><h1 class="widget-title">You May Also Like</h1><div class="textwidget"><div class="ssrp-before"></div><div class="post-type-post"><h3 class="blogwire-title mx-bg-arts">Arts</h3><ul><li>
<img width="60" height="60" src="http://mountainx.com/wp-content/uploads/2017/03/Everything-Will-Be-Okay-60x60.jpg" class="attachment-tiny wp-post-image" alt="WHEN BAD GETS WORSE: Local writer Matt D. Wilson says his  in-the-works comic series isn&#039;t so serious although it&#039;s based on a harrowing hypothetical: &quot;What if every bad thing happened at one time? What if all your greatest fears came true?&quot; He calls the work timely and morbidly funny." /><h5><a href="http://mountainx.com/arts/faces-in-the-crowd-wnc-crowdfunding-initiatives-112/">Faces in the crowd: WNC crowdfunding initiatives</a></h5>
<time><small>15 hours ago</small></time>
<div class='clearfix'></div>
</li>
<li>
<img width="60" height="60" src="http://mountainx.com/wp-content/uploads/2017/03/6.-jaki-Jacar-Press-Photo-300dpi-60x60.jpg" class="attachment-tiny wp-post-image" alt="Jaki Shelton Green, photo courtesy of the poet" /><h5><a href="http://mountainx.com/arts/poetry-workshop-and-reading-by-jaki-shelton-green-march-25/">Poetry workshop and reading by Jaki Shelton Green, March 25</a></h5>
<time><small>1 day ago</small></time>
<div class='clearfix'></div>
</li>
<li>
<img width="60" height="60" src="http://mountainx.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-15-at-4.44.27-PM-60x60.png" class="attachment-tiny wp-post-image" alt="Leyla McCalla, photo courtesy of the musician" /><h5><a href="http://mountainx.com/arts/former-carolina-chocolate-drops-musician-leyla-mccalla-plays-the-altamont-theatre/">Former Carolina Chocolate Drops musician Leyla McCalla plays The Altamont Theatre</a></h5>
<time><small>1 day ago</small></time>
<div class='clearfix'></div>
</li>
</ul><h3 class="blogwire-title mx-bg-arts">Music</h3><ul><li>
<img width="60" height="60" src="http://mountainx.com/wp-content/uploads/2017/03/Image10-60x60.jpg" class="attachment-tiny wp-post-image" alt="Image10" /><h5><a href="http://mountainx.com/multimedia/acoustic-asheville-carolina-wray/">Acoustic Asheville: Carolina Wray</a></h5>
<time><small>2 days ago</small></time>
<div class='clearfix'></div>
</li>
<li>
<img width="60" height="60" src="http://mountainx.com/wp-content/uploads/2017/03/mary_frances_anp-60x60.jpg" class="attachment-tiny wp-post-image" alt="A DISTINCT MUSICAL VISION: One her solo debut, &quot;Mama Funk&quot; steps out with a collection of twelve original tunes that showcases her considerable musical strengths." /><h5><a href="http://mountainx.com/arts/album-review-a-new-perspective-by-mary-frances/">Album review: &#8216;A New Perspective&#8217; by Mary Frances</a></h5>
<time><small>2 days ago</small></time>
<div class='clearfix'></div>
</li>
<li>
<img width="60" height="60" src="http://mountainx.com/wp-content/uploads/2016/05/Infinity-Plus-One-60x60.jpg" class="attachment-tiny wp-post-image" alt="VICTORY LAP: The Orange Peel show will be fully choreographed with b-boys and Motown dance moves. Marley Carroll will open and perform throughout." /><h5><a href="http://mountainx.com/arts/secret-agent-23-skidoo-debutes-mozartistic-talks-whats-next-after-grammy-win/">Secret Agent 23 Skidoo debuts ‘Mozartistic,’ talks what’s next after Grammy win</a></h5>
<time><small>3 days ago</small></time>
<div class='clearfix'></div>
</li>
</ul></div><div class="ssrp-after"></div></div></aside><aside id="mx_ads-22" class="widget widget_ads visible-md visible-lg"><div id='mx-ad-standard-box' style='width:300px; height:250px;'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('mx-ad-standard-box'); });</script>
</div>
</aside>	</div><!-- #secondary -->
</div><!-- .row -->
</div>
	</div><!-- #mx-content -->
</div><!-- #mx-wrap -->
<div id="footer">
	<div class="container hidden-xs">
		<div class="mx-cats">
			<ul>
<li class="cat-item cat-item-2"><a href="http://mountainx.com/arts/" title="Asheville and Western North Carolina news, reviews and previews of arts, entertainment, music, theater, literary events, visual arts &amp; dance.">Arts</a><ul class='children'><li class="cat-item cat-item-9"><a href="http://mountainx.com/arts/art-news/" >Art News</a></li><li class="cat-item cat-item-23321"><a href="http://mountainx.com/arts/comedy/" >Comedy</a></li><li class="cat-item cat-item-10"><a href="http://mountainx.com/arts/craft/" >Craft</a></li><li class="cat-item cat-item-11"><a href="http://mountainx.com/arts/dance/" >Dance</a></li><li class="cat-item cat-item-6211"><a href="http://mountainx.com/arts/fashion/" >Fashion</a></li><li class="cat-item cat-item-13"><a href="http://mountainx.com/arts/literature/" >Literature</a></li><li class="cat-item cat-item-14"><a href="http://mountainx.com/arts/music/" >Music</a></li><li class="cat-item cat-item-16"><a href="http://mountainx.com/arts/performance-art/" >Performance Art</a></li><li class="cat-item cat-item-2959"><a href="http://mountainx.com/arts/theater/" >Theater</a></li><li class="cat-item cat-item-17"><a href="http://mountainx.com/arts/visual-art/" >Visual Art</a></li></ul></li><li class="cat-item cat-item-3"><a href="http://mountainx.com/food/" title="Local food and beer news, local beer culture; restaurant and bar news, tailgate markets info, new businesses and openings, eating healthy.">Food</a><ul class='children'><li class="cat-item cat-item-18"><a href="http://mountainx.com/food/beer/" >Beer</a></li><li class="cat-item cat-item-19"><a href="http://mountainx.com/food/coffee-tea/" >Coffee &amp; Tea</a></li><li class="cat-item cat-item-21"><a href="http://mountainx.com/food/food-news/" >Food News</a></li><li class="cat-item cat-item-20"><a href="http://mountainx.com/food/wine-spirits/" >Wine &amp; Spirits</a></li></ul></li><li class="cat-item cat-item-4"><a href="http://mountainx.com/living/" title="Health and wellness news and opinion, spirituality, farming and gardening news.">Living</a><ul class='children'><li class="cat-item cat-item-6138"><a href="http://mountainx.com/living/farm-garden/" >Farm &amp; Garden</a></li><li class="cat-item cat-item-19218"><a href="http://mountainx.com/living/outdoors/" >Outdoors</a></li><li class="cat-item cat-item-23"><a href="http://mountainx.com/living/spirituality/" >Spirituality</a></li><li class="cat-item cat-item-26274"><a href="http://mountainx.com/living/sports/" >Sports</a></li><li class="cat-item cat-item-23141"><a href="http://mountainx.com/living/sustainability/" >Sustainability</a></li><li class="cat-item cat-item-537"><a href="http://mountainx.com/living/wellness/" >Wellness</a></li></ul></li><li class="cat-item cat-item-5"><a href="http://mountainx.com/movies/" title="Movie reviews and movie news by Cranke Hanke.">Movies</a><ul class='children'><li class="cat-item cat-item-25"><a href="http://mountainx.com/movies/movie-news-previews/" >Movie News &amp; Previews</a></li></ul></li><li class="cat-item cat-item-6"><a href="http://mountainx.com/multimedia/" title="Video, photos, podcasts and more covering Asheville and Western North Carolina.">Multimedia</a><ul class='children'><li class="cat-item cat-item-26"><a href="http://mountainx.com/multimedia/audio/" >Audio</a></li><li class="cat-item cat-item-28"><a href="http://mountainx.com/multimedia/photos/" >Photos</a></li><li class="cat-item cat-item-27"><a href="http://mountainx.com/multimedia/video/" >Video</a></li></ul></li><li class="cat-item cat-item-7"><a href="http://mountainx.com/news/" title="Asheville and Western North Carolina news, investigative reporting, city and county government news.">News</a><ul class='children'><li class="cat-item cat-item-30"><a href="http://mountainx.com/news/business/" >Business</a></li><li class="cat-item cat-item-29"><a href="http://mountainx.com/news/community-news/" >Community News</a></li><li class="cat-item cat-item-26275"><a href="http://mountainx.com/news/education/" >Education</a></li><li class="cat-item cat-item-31"><a href="http://mountainx.com/news/environment/" >Environment</a></li><li class="cat-item cat-item-39615"><a href="http://mountainx.com/news/history/" >History</a></li><li class="cat-item cat-item-32"><a href="http://mountainx.com/news/local-government/" >Local Government</a></li><li class="cat-item cat-item-26276"><a href="http://mountainx.com/news/nonprofits/" >Nonprofits</a></li><li class="cat-item cat-item-33"><a href="http://mountainx.com/news/politics-elections/" >Politics &amp; Elections</a></li><li class="cat-item cat-item-41883"><a href="http://mountainx.com/news/tourism/" >tourism</a></li></ul></li><li class="cat-item cat-item-8"><a href="http://mountainx.com/opinion/" title="Letters to the editor, commentaries, columns and reader opinions from the Asheville area.">Opinion</a><ul class='children'><li class="cat-item cat-item-34"><a href="http://mountainx.com/opinion/commentary/" >Commentary</a></li><li class="cat-item cat-item-35"><a href="http://mountainx.com/opinion/humor/" >Humor</a></li><li class="cat-item cat-item-10067"><a href="http://mountainx.com/opinion/letters/" >Letters</a></li></ul></li>			</ul>
		</div>
	</div>
	<div class="container">
		<div class="row">
			<div class="col-md-4 col-sm-6 col-xs-12 hidden-xs">
				<div class="mx-extra">
					<h4 class="mx-footer-title" style="margin-top:0px;">More Xpress</h4>
					<ul>
						<li><a href="http://mountainx.com/classifieds/"><i class="fa fa-star-o category-living-text"></i>Classifieds</a></li>
						<li><a href="http://mountainx.com/calendar/"><i class="fa fa-calendar category-calendar-text"></i>Calendar</a></li>
						<li><a href="http://mountainx.com/clubland/"><i class="fa fa-music category-clubland-text"></i>Clubland</a></li>
						<li><a href="http://mountainx.com/ontap/"><i class="fa fa-beer category-living-text"></i>OnTap</a></li>
						
					</ul>
					<ul>
						<li><a href="http://mountainx.com/issues/"><i class="fa fa-book category-opinion-text"></i>Issue Archive</a></li>
						<li><a href="http://bestofwnc.com/" target="_blank"><i class="fa fa-trophy category-living-text"></i>X-Awards</a></li>
						<li><a href="http://avleats.com/" target="_blank"><i class="fa fa-cutlery category-food-text"></i>Eats & Drinks</a></li>
						<li><a href="http://97.67.208.110/view/index.shtml" target="_blank"><i class="fa fa-video-camera category-main-text"></i>MX Cam</a></li>
					</ul>
				</div>
			</div>
			<div class="col-md-4 col-sm-6 col-xs-12">
				<div class="mx-social-like">
					<h4 class="mx-footer-title" style="margin-top:0px;">Follow Xpress</h4>
					<ul>
						<li class="twit"><a href="https://twitter.com/mxarts" target="_blank"><i class="fa fa-twitter-square"></i>@mxarts</a></li>
						<li class="twit"><a href="https://twitter.com/mxeat" target="_blank"><i class="fa fa-twitter-square"></i>@mxeat</a></li>
						<li class="twit"><a href="https://twitter.com/mxenv" target="_blank"><i class="fa fa-twitter-square"></i>@mxenv</a></li>
					</ul>
					<ul>
						<li class="twit"><a href="https://twitter.com/mxnews" target="_blank"><i class="fa fa-twitter-square"></i>@mxnews</a></li>
						<li class="fb"><a href="http://facebook.com/mountainx" target="_blank"><i class="fa fa-facebook-square"></i>mountainx</a></li>
						<!--<li class="gp"><a href="http://plus.google.com/112246021937247311406/posts" target="_blank"><i class="fa fa-google-plus-square"></i>mountain xpress</a></li>-->
					</ul>	
				</div>
			</div>
			
			<div class="col-md-4 col-xs-12">
				<div class="mx-email-signup">
					<h4 class="mx-footer-title">Xpress Newsletter</h4>
					<p>Subscribe to the Xpress Newsletter and get all the week's print stories delivered to your inbox!</p>
					<form action="https://mountainx.com/wp-content/plugins/newsletter/do/subscribe.php" method="post">
						<input type="hidden" name="nr" value="widget">
						<div class="input-group">
							<input class="form-control" type="email" name="ne" placeholder="E-mail address" required>
							<span class="input-group-btn">
								<input class="btn mx-bg-default" type="submit" value="Subscribe">
							</span>
						</div>
					</form>
				</div>
			</div>
		</div>
	</div>
	<div class="navbar navbar-default" role="navigation">
		<div class="container">
			<ul class="nav navbar-nav navbar-left">
				<li><a href="/contact/"><i class="fa fa-envelope-o fa-lg"></i>Contact</a></li>
				<li><a href="/advertising/"><i class="fa fa-bullhorn fa-lg"></i>Advertise</a></li>
				<li><a href="/terms/"><i class="fa fa-umbrella fa-lg"></i>Terms &amp; Privacy</a></li>
				<li><a href="mailto:feedback@mountainx.com" class="visible-xs"><i class="fa fa-pencil fa-lg"></i>Website Feedback</a></li>
			</ul>
			<div class="pull-right stamp">
				<object type='image/svg+xml' data='http://mountainx.com/wp-content/themes/mx/img/avl-brew.svg' class='avl-brewed'></object>			</div>
			<p class="navbar-text navbar-right text-muted"><a href="/about/">Mountain Xpress</a> &copy; 1995-2017</p>
		</div>
	</div>
</div>
<div class="scroll-back-to-top-wrapper">
	<span class="scroll-back-to-top-inner">
					<i class="fa fa-2x fa-arrow-circle-up"></i>
			</span>
</div>	<input type="hidden" id="social_connect_login_form_uri" value="http://mountainx.com/wp-login.php" />
	<script type='text/javascript' src='http://mountainx.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"702961149.3a81a9f.c4cd83cf33704a369233e8043cc4f3b8"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mountainx.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var scrollBackToTop = {"scrollDuration":"500","fadeDuration":"0.5"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mountainx.com/wp-content/plugins/scroll-back-to-top/assets/js/scroll-back-to-top.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"url":"http:\/\/mountainx.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mountainx.com/wp-content/plugins/ultimate-wp-query-search-filter/classes/scripts/uwpqsfscript.js?ver=1.0'></script>
<script type='text/javascript' src='http://mountainx.com/wp-includes/js/comment-reply.min.js?ver=4.2.4'></script>
</body>
</html>