<!DOCTYPE html>
<html lang="en-US">
<head>
	<title>Nina Simone’s legacy and influence continue to inspire | Mountain Xpress</title>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
	<meta name="theme-color" content="#642D91">
	<meta property="og:site_name" content="Mountain Xpress">
	<meta property="og:url" content="http://mountainx.com/arts/nina-simones-legacy-and-influence-continue-to-inspire/">
	<meta property="og:type" content="article">
	<meta property="article:section" content="arts">
	<meta property="og:title" content="Nina Simone’s legacy and influence continue to inspire">
	<meta property="og:image" content="https://mountainx.com/wp-content/uploads/2021/07/Nina-Simone-by-Georges-Braunschweig-1100x726.jpg">
	<meta property="og:description" content="Nearly two decades after her death, musician Nina Simone remains relevant to local and national acts.">
	<meta name="description" content="Nearly two decades after her death, musician Nina Simone remains relevant to local and national acts.">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@mxnews">
	<meta name="twitter:creator" content="@the_musoscribe">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://mountainx.com/xmlrpc.php">
	<link rel="shortcut icon" href="https://mountainx.com/wp-content/themes/mx/favicon.ico" />
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P9VT3MX');</script>
<!-- End Google Tag Manager -->
		<script type="text/javascript">
		var ajaxurl = 'https://mountainx.com/wp-admin/admin-ajax.php';
		</script>
		<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mountain Xpress &raquo; Feed" href="https://mountainx.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mountain Xpress &raquo; Comments Feed" href="https://mountainx.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Mountain Xpress &raquo; iCal Feed" href="https://mountainx.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Mountain Xpress &raquo; Nina Simone’s legacy and influence continue to inspire Comments Feed" href="https://mountainx.com/arts/nina-simones-legacy-and-influence-continue-to-inspire/feed/" />
<link rel='stylesheet' id='flick-css'  href='https://mountainx.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://mountainx.com/wp-content/plugins/instagram-feed-pro/css/sb-instagram.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='cld-font-awesome-css'  href='https://mountainx.com/wp-content/plugins/comments-like-dislike/css/fontawesome/css/all.min.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cld-frontend-css'  href='https://mountainx.com/wp-content/plugins/comments-like-dislike/css/cld-frontend.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.css' type='text/css' media='screen' />
<link rel='stylesheet' id='udefault-css'  href='https://mountainx.com/wp-content/plugins/ultimate-wp-query-search-filter/themes/default.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='mx-bootstrap-css'  href='https://mountainx.com/wp-content/themes/mx/css/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mx-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mx-custom-font-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C400italic%2C700%2C700italic%2C900&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mx-style-css'  href='https://mountainx.com/wp-content/themes/mx/style.css.php?ver=1.1.58' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://mountainx.com/wp-content/plugins/newsletter/style.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://mountainx.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mountainx.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://mountainx.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://mountainx.com/wp-includes/js/jquery/jquery.form.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/mountainx.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mountainx.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://mountainx.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mountainx.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"http:\/\/mountainx.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/mountainx.com\/wp-content\/plugins\/instagram-feed-pro\/img\/placeholder.png","br_adjust":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mountainx.com/wp-content/plugins/instagram-feed-pro/js/sb-instagram.min.js?ver=5.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cld_js_object = {"admin_ajax_url":"https:\/\/mountainx.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"b16968d0aa"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mountainx.com/wp-content/plugins/comments-like-dislike/js/cld-frontend.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch_vars = {"nonce":"9ed75e9717"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mountainx.com/wp-content/plugins/google-captcha/js/script.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var social_connect_data = {"wordpress_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mountainx.com/wp-content/plugins/social-connect/media/js/connect.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mountainx.com/wp-content/themes/mx/js/bootstrap.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://mountainx.com/wp-content/themes/mx/js/bootstrap-hover-dropdown.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://mountainx.com/wp-content/themes/mx/js/jquery.mobile.touch.min.js?ver=1.4.5'></script>
<script type='text/javascript' src='https://mountainx.com/wp-content/themes/mx/js/jquery.ba-dotimeout.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://mountainx.com/wp-content/themes/mx/js/custom.js?ver=1.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"e992d509-eac2-44be-8ce2-29a3b01b0eca","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.8.1","widget_version":"119a664d73130556b98202b0795004c8","post_id":"787379","post_type":"post","post_title":"Nina Simone\u2019s legacy and influence continue to inspire","taxonomies_for_this_post_type":["category","post_tag","post_format","gn-genre","gn-location-3","gn-location-2","gn-location-1","interest","resource"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","gn-genre","gn-location-3","gn-location-2","gn-location-1","tribe_events_cat","topic","music_genre","feature","partner","guide","eats-drinks-2014","eats-drinks-2016","eats-drinks-2017","eats-drinks-2018","eats-drinks","get-it-guide-2014","get-it-guide-2015","get-it-guide-2016","wnc-wine-cheese-guide-2015","best-of-wnc-2015","best-of-wnc-2016","best-of-wnc-bands-arts","best-of-wnc-2017b","best-of-wnc-2018","best-of-wnc-2019","best-of-wnc","best-of-wnc-2020","interest","resource"],"show_read_more_button":"1","taxonomies":{"category":["arts","music"],"post_tag":["ledisi","nina simone"]},"resource_ref":"name=nina-simones-legacy-and-influence-continue-to-inspire&category_name=arts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mountainx.com/wp-content/plugins/pico/includes/js/read-more.js?ver=119a664d73130556b98202b0795004c8'></script>
<link rel='https://api.w.org/' href='https://mountainx.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mountainx.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mountainx.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New book by local author pairs WNC history with vintage postcards' href='https://mountainx.com/arts/literature/new-book-by-local-author-pairs-wnc-history-with-vintage-postcards/' />
<link rel='next' title='Rock Academy and What’s Shaking? enrich young people’s lives' href='https://mountainx.com/arts/rock-academy-and-whats-shaking-enrich-young-peoples-lives/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://mountainx.com/arts/nina-simones-legacy-and-influence-continue-to-inspire/" />
<link rel='shortlink' href='https://mountainx.com/?p=787379' />
<link rel="alternate" type="application/json+oembed" href="https://mountainx.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmountainx.com%2Farts%2Fnina-simones-legacy-and-influence-continue-to-inspire%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mountainx.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmountainx.com%2Farts%2Fnina-simones-legacy-and-influence-continue-to-inspire%2F&#038;format=xml" />
<style>a.cld-like-dislike-trigger {color: #8224e3;}</style><script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>

<style>
@media (min-width: 1px)
      and
  (max-width: 1024px) {
.scroll-back-to-top-wrapper {
    position: fixed;
	opacity: 0;
	visibility: hidden;
	overflow: hidden;
	text-align: center;
	z-index: 99999999;
    background-color: #777777;
	color: #eeeeee;
	width: 50px;
	height: 48px;
	line-height: 48px;
	right: 30px;
	bottom: 30px;
	padding-top: 2px;
	border-top-left-radius: 10px;
	border-top-right-radius: 10px;
	border-bottom-right-radius: 10px;
	border-bottom-left-radius: 10px;
	-webkit-transition: all 0.5s ease-in-out;
	-moz-transition: all 0.5s ease-in-out;
	-ms-transition: all 0.5s ease-in-out;
	-o-transition: all 0.5s ease-in-out;
	transition: all 0.5s ease-in-out;
}
.scroll-back-to-top-wrapper:hover {
	background-color: #888888;
  color: #eeeeee;
}
.scroll-back-to-top-wrapper.show {
    visibility:visible;
    cursor:pointer;
	opacity: 1.0;
}
.scroll-back-to-top-wrapper i.fa {
	line-height: inherit;
}
.scroll-back-to-top-wrapper .fa-lg {
	vertical-align: 0;
}
}
</style><link rel='stylesheet' id='social_connect-css'  href='https://mountainx.com/wp-content/plugins/social-connect/media/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://mountainx.com/wp-includes/css/dashicons.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='https://mountainx.com/wp-includes/css/jquery-ui-dialog.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
	var vpw = document.documentElement.clientWidth;
	var takeoverLeft, takeoverRight, mobileTakeover, mobileTakeoverFullscreen;

	if (vpw < 768) {
		var mobileTakeover = googletag.defineSlot('/1070965/mx-mobile-takeover-arts', [320, 60], 'mx-ad-mobile-takeover').addService(googletag.pubads());
		var mobileTakeoverFullscreen = googletag.defineSlot('/1070965/mx-mobile-takeover-fullscreen-arts', [360, 640], 'mx-ad-mobile-takeover-fullscreen').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-mobile-leaderboard-arts', [320, 100], 'mx-ad-mobile-leaderboard').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-mobile-premium-box-arts', [300, 250], 'mx-ad-mobile-premium-box').addService(googletag.pubads());
	} else if (vpw < 992) {
		googletag.defineSlot('/1070965/mx-leaderboard-arts', [728, 90], 'mx-ad-leaderboard').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-premium-box-arts', [300, 250], 'mx-ad-tablet-premium-box').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-featured-box-home-arts', [270, 300], 'mx-featured-box-home').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-standard-box-arts', [300, 250], 'mx-ad-tablet-standard-box').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-premium-banner-arts', [540, 120], 'mx-ad-premium-banner').addService(googletag.pubads());
	} else {
		googletag.defineSlot('/1070965/mx-leaderboard-arts', [728, 90], 'mx-ad-leaderboard').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-pencil-arts', [1200, 300], 'mx-ad-pencil').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-featured-box-home-arts', [270, 300], 'mx-featured-box-home').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-premium-banner-arts', [540, 120], 'mx-ad-premium-banner').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-premium-box-arts', [300, 250], 'mx-ad-premium-box').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-standard-box-arts', [300, 250], 'mx-ad-standard-box').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-featured-box-home-arts', [270, 300], 'mx-featured-box-home').addService(googletag.pubads());
	}
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
	googletag.pubads().addEventListener('slotRenderEnded', function(event) {
		
		if (event.slot === takeoverLeft) {
			if (event.isEmpty) {
				hideTakeoverLeft();
			} else {
				hoverTakeoverLeft();
			}
		}

		if (event.slot === takeoverRight) {
			if (event.isEmpty) {
				hideTakeoverRight();
			} else {
				hoverTakeoverRight();
			}
		}

		if (event.slot === mobileTakeover) {
			if (event.isEmpty) {
				hideMobileTakeover();
			} else {
				loadMobileTakeover();
			}
		}
		
		if (event.slot === mobileTakeoverFullscreen) {
			if (event.isEmpty) {
				hideMobileTakeoverFullscreen();
			} else {
				loadMobileTakeoverFullscreen();
			}
		}
	});
});
</script>
<!--[if lt IE 9]>
	<script src="https://mountainx.com/wp-content/themes/mx/js/html5shiv.js"></script>
	<script src="https://mountainx.com/wp-content/themes/mx/js/respond.min.js"></script>
<![endif]-->
<link rel="stylesheet" href="https://mountainx.com/custom/countdown-clock/clock-2021-mobile.css">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1544161-1', 'mountainx.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<!--START MX PREMIUM BOX HOME-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1070965/mx-premium-box-home', [270, 300], 'div-gpt-ad-1592336344416-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!--END MX PREMIUM BOX HOME-->
<!--<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us1.list-manage.com","uuid":"9d228a0ff74d70106f4c24d95","lid":"22398cfc47","uniqueMethods":true}) })</script>-->
<!--<script>(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://widget.pico.tools/wrapper.min.js","e992d509-eac2-44be-8ce2-29a3b01b0eca");</script>-->
<script src="https://mountainx.com/wp-content/themes/mx/js/custom.js"></script>
</head>
<body class="post-template-default single single-post postid-787379 single-format-standard group-blog tribe-theme-mx page-template-single-php"<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P9VT3MX"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="fb-root"></div>
<div class="modal fade" id="loginModal" tabindex="-1" role="dialog" aria-hidden="true"><div class="modal-dialog"><div class="modal-content"></div></div></div>
<div id="mx-wrap">
	<div id="mx-header">
	<div class="container hidden-xs">
		<ul class="nav nav-pills pull-left">
			<!--potential to add visible-lg as class but do not know what it does :P-->
			<li class=""><a href="https://mountainx.com/best-of-wnc-holding-page/"><i class="fa fa-trophy"></i> Best of WNC</a></li>
						<li class="nav-divider"></li>
			<li class=""><a href="http://mountainx.com/guide/eats-drinks/"><i class="fa fa-cutlery"></i> Eats &amp; Drinks</a></li>
						<li class="nav-divider"></li>
			<li class="hidden-sm hidden-md"><a href="http://givelocalguide.org/" target="_blank"><i class="fa fa-thumbs-up"></i> Give Local Guide</a></li>
		</ul>
		<div class="pull-right mx-user">
		<li style="list-style-type: none;
    border: none;
    border-radius: 0;
    font-weight: 400;
    color: #444;
    background-color: #fff;
    border-left: 1px solid #ddd;
    padding: 10px 15px;
    height: 42px;
    font-size: 15px;
    position: relative;
    display: inline-block;
    vertical-align: middle;"><a href="/?pn=manage_account">Member Login</a></li>
		<a class="btn mx-bg-default" data-toggle="modal" data-target="#loginModal" href="https://mountainx.com/wp-admin/admin-ajax.php?action=load_login_modal">Login</a><a class="btn mx-bg-default" href="https://mountainx.com/wp-login.php?action=register">Register</a><a href="https://mountainx.com/?theme=dark" class="btn bulb" title="Turn off the lights"><i class="fa fa-lightbulb-o"></i></a>		</div>
	</div>
		<div class="mx-hr hidden-xs"></div>
		<div class="container">
			<!-- AD Leaderboard -->
			<div id="mx-ad-leaderboard" class="pull-right hidden-xs" style="width:728px; height:90px;">
			<!--<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('mx-ad-leaderboard'); });
			</script>-->
			<a href="https://www.ingles-markets.com/ingles-down-home-concert-series" target="_blank"><img src="https://mountainx.com/images/ads/ingles-lb.png"/></a>
			</div>
			<object type='image/svg+xml' data='https://mountainx.com/wp-content/themes/mx/img/logo-default.svg' class='logo pull-left visible-md visible-lg'></object>		</div>
	</div>
	
	<div id="mx-nav" class="navbar navbar-default mx" role="navigation">
		<div class="mx-nbt mx-bg-arts"></div>
		<div class="container">
			<div class="navbar-header">
				<button type="button" class="navbar-toggle btn-lg" data-toggle="collapse" data-target="#mx-nav-primary"><i class="fa fa-bars"></i></button>
				<button type="button" class="navbar-toggle btn-lg" data-toggle="collapse" data-target="#mx-nav-search"><i class="fa fa-search"></i></button>
				<button type="button" class="navbar-toggle btn-lg" data-toggle="collapse" data-target="#mx-nav-account"><i class="fa fa-user"></i></button>
<object type='image/svg+xml' data='https://mountainx.com/wp-content/themes/mx/img/logo-mobile.svg' id='mx-nav-logo' class=''></object>			</div>
			
			<div id="mx-nav-primary" class="collapse navbar-collapse navbar-left">
				<div class="visible-xs">
					<div class="btn-group btn-group-justified btn-group-sm">
						<a href="https://calendar.mountainx.com" class="btn" role="button">Calendar <i class="fa fa-music"></i></a>
						<!--<a href="https://mountainx.com/calendar/" class="btn" role="button">Calendar <i class="fa fa-calendar"></i></a>-->
						<a href="https://mountainx.com/classifieds/" class="btn" role="button">Classifieds <i class="fa fa-star-o"></i></a>
						<a href="https://mountainx.com/guides/" class="btn" role="button">Guides <i class="fa fa-book"></i></a>
					</div>
				</div>
<ul id="menu-main-navigation" class="nav navbar-nav"><li id="menu-item-arts" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-92345 dropdown"><a href="https://mountainx.com/arts/" data-hover="dropdown" data-toggle="dropdown" class="mx-menu-item dropdown-toggle">Arts</a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-92346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92346"><a href="https://mountainx.com/arts/art-news/">Art News</a></li>
	<li id="menu-item-486674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-486674"><a href="https://mountainx.com/arts/comedy/">Comedy</a></li>
	<li id="menu-item-92347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92347"><a href="https://mountainx.com/arts/craft/">Craft</a></li>
	<li id="menu-item-92348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92348"><a href="https://mountainx.com/arts/dance/">Dance</a></li>
	<li id="menu-item-381354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381354"><a href="https://mountainx.com/arts/fashion/">Fashion</a></li>
	<li id="menu-item-92350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92350"><a href="https://mountainx.com/arts/literature/">Literature</a></li>
	<li id="menu-item-92351" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-92351"><a href="https://mountainx.com/arts/music/">Music</a></li>
	<li id="menu-item-92352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92352"><a href="https://mountainx.com/arts/performance-art/">Performance Art</a></li>
	<li id="menu-item-384274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384274"><a href="https://mountainx.com/arts/theater/">Theater</a></li>
	<li id="menu-item-92354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92354"><a href="https://mountainx.com/arts/visual-art/">Visual Art</a></li>
</ul>
</li>
<li id="menu-item-news" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-92370 dropdown"><a href="https://mountainx.com/news/" data-hover="dropdown" data-toggle="dropdown" class="mx-menu-item dropdown-toggle">News</a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-92372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92372"><a href="https://mountainx.com/news/community-news/">Community News</a></li>
	<li id="menu-item-92371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92371"><a href="https://mountainx.com/news/business/">Business</a></li>
	<li id="menu-item-92373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92373"><a href="https://mountainx.com/news/environment/">Environment</a></li>
	<li id="menu-item-92374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92374"><a href="https://mountainx.com/news/local-government/">Local Government</a></li>
	<li id="menu-item-92375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92375"><a href="https://mountainx.com/news/politics-elections/">Politics &#038; Elections</a></li>
</ul>
</li>
<li id="menu-item-food" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-92355 dropdown"><a href="https://mountainx.com/food/" data-hover="dropdown" data-toggle="dropdown" class="mx-menu-item dropdown-toggle">Food</a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-92358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92358"><a href="https://mountainx.com/food/food-news/">Food News</a></li>
	<li id="menu-item-92356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92356"><a href="https://mountainx.com/food/beer/">Beer &#038; Cider</a></li>
	<li id="menu-item-92357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92357"><a href="https://mountainx.com/food/coffee-tea/">Coffee &#038; Tea</a></li>
	<li id="menu-item-92359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92359"><a href="https://mountainx.com/food/wine-spirits/">Wine &#038; Spirits</a></li>
</ul>
</li>
<li id="menu-item-living" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-92360 dropdown"><a href="https://mountainx.com/living/" data-hover="dropdown" data-toggle="dropdown" class="mx-menu-item dropdown-toggle">Living</a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-381355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381355"><a href="https://mountainx.com/living/farm-garden/">Farm &#038; Garden</a></li>
	<li id="menu-item-427390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-427390"><a href="https://mountainx.com/living/outdoors/">Outdoors</a></li>
	<li id="menu-item-92362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92362"><a href="https://mountainx.com/living/spirituality/">Spirituality</a></li>
	<li id="menu-item-484278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-484278"><a href="https://mountainx.com/living/sustainability/">Sustainability</a></li>
	<li id="menu-item-381352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381352"><a href="https://mountainx.com/living/wellness/">Wellness</a></li>
	<li id="menu-item-385097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385097"><a href="https://mountainx.com/volunteering/">Volunteering</a></li>
</ul>
</li>
<li id="menu-item-movies" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-92364 dropdown"><a href="https://mountainx.com/movies/" data-hover="dropdown" data-toggle="dropdown" class="mx-menu-item dropdown-toggle">Movies</a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-92365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92365"><a href="https://mountainx.com/movies/movie-news-previews/">Movie News &#038; Previews</a></li>
	<li id="menu-item-381318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-381318"><a href="/movies/reviews">Movie Reviews</a></li>
</ul>
</li>
<li id="menu-item-opinion" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-92376 dropdown"><a href="https://mountainx.com/opinion/" data-hover="dropdown" data-toggle="dropdown" class="mx-menu-item dropdown-toggle">Opinion</a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-92377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92377"><a href="https://mountainx.com/opinion/commentary/">Commentary</a></li>
	<li id="menu-item-92378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92378"><a href="https://mountainx.com/opinion/humor/">Humor</a></li>
	<li id="menu-item-381353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381353"><a href="https://mountainx.com/opinion/letters/">Letters</a></li>
	<li id="menu-item-411995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411995"><a href="https://mountainx.com/submit-letters/">Submit Letters</a></li>
</ul>
</li>
<li id="menu-item-765234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-765234"><a href="https://calendar.mountainx.com/">Calendar</a></li>
<li id="menu-item-765233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-765233"><a href="https://mountainx.com/classifieds/">Classifieds</a></li>
<li id="menu-item-548785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-548785"><a href="https://mountainx.com/contact/">Contact</a></li>
<li id="menu-item-750544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-750544 dropdown"><a href="https://mountainx.com/community-supported-journalism/" data-hover="dropdown" data-toggle="dropdown" class="mx-menu-item dropdown-toggle">Support Xpress</a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-767756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-767756"><a href="https://trypico.com/mountainxpress/select-plan?id=CheckoutWizard_mountainxpress&#038;short_code=xzxdjnr2">Join as a Member</a></li>
	<li id="menu-item-767758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-767758"><a href="https://mountainx.com/one-time-donation/">One-time Contribution</a></li>
	<li id="menu-item-767762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-767762"><a href="/?pn=manage_payment">Manage Payment</a></li>
	<li id="menu-item-757745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757745"><a href="https://mountainx.com/our-members/">Our Members</a></li>
	<li id="menu-item-767780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-767780"><a href="https://mountainx.com/learn-more/">Learn More</a></li>
</ul>
</li>
</ul>			</div>
			
			<div id="mx-nav-account" class="collapse navbar-collapse navbar-left">
				<ul class="nav navbar-nav visible-xs">
      				<li><a data-toggle="modal" data-target="#loginModal" href="https://mountainx.com/wp-admin/admin-ajax.php?action=load_login_modal">Log in</a></li>
      				<li><a href="https://mountainx.com/wp-login.php?action=register">Register</a></li>
				</ul>
			</div>
			
			<button type="button" class="navbar-toggle visible-sm" data-toggle="collapse" data-target="#mx-nav-search-sm"><i class="fa fa-search"></i></button>
			
			<div id="mx-nav-search" class="collapse navbar-collapse navbar-right">
				<div id="mx-nav-search-sm" class="collapse">
					<form method="get" class="navbar-form" role="search" action="https://mountainx.com/">
						<div class="form-group">
							<input type="search" id="mx-search-box" name="s" value="" class="form-control" placeholder="Search Xpress">
													</div>
					</form>
				</div>
			</div>
		</div>
	</div>
	
	<div id="mx-content">
	
	<!-- Ads Takeover -->
	<div id="mx-ad-takeover-left" class="visible-md visible-lg" style="width:400px;height:900px;">
	<!--<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('mx-ad-takeover-left'); });
	</script>-->
	
	</div>
	<div id="mx-ad-takeover-right" class="visible-md visible-lg" style="width:400px;height:900px;">
	<!--<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('mx-ad-takeover-right'); });
	</script>-->
	
	</div>	
	
<!--START COUNTDOWN CLOCK DESKTOP-->
<a href="https://mountainx.com/bestofwnc/"><div id="mx-countdown-container" class="container">
	<!--END AD IMAGE DIV-->
	</div><!--END COUNTDOWN CLOCK DESKTOP DIV--></a>
	



	<!-- Ad Mobile Takeover -->
	<div id="mx-ad-mobile-takeover" class="visible-xs" style="width:320px;height:60px;">
	<!--<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('mx-ad-mobile-takeover'); });
	</script>-->
	<div id="mx-ad-mobile-takeover-swipe" class="hidden"><div><i class="fa fa-hand-o-left"></i> Swipe</div></div>
	</div>
	
	<!-- Ad Mobile Takeover Fullscreen -->
	<div id="mx-ad-mobile-takeover-fullscreen" class="hidden">
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('mx-ad-mobile-takeover-fullscreen'); });
	</script>
	<div id="mx-ad-mobile-takeover-fullscreen-close"><div class="close-box"><i class="fa fa-times"></i> Close</div></div>
	</div>
	
	<!-- Ad Mobile Leaderboard -->
	<div id="mx-ad-mobile-leaderboard" class="visible-xs" style="width:320px;height:100px;">
	<!--<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('mx-ad-mobile-leaderboard'); });
	</script>-->
				<a href="https://mountainx.com/advertising/"><img src="https://mountainx.com/images/ads/HOUSE-Adventure-MLB.png" class="img-responsive" style="display:block !important"/></a>
	</div>
<div class="container-fluid">
<div class="row">
	<div id="primary" class="content-area col-md-8 col-lg-8">
		<main id="main" class="site-main" role="main">

		
			<div class="modal fade" id="imgModal">
	<div class="modal-dialog modal-lg">
		<div class="modal-content">
			<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal"><span aria-hidden="true">&times;</span><span class="sr-only">Close</span></button>
				<h3 class="modal-title">&nbsp;</h3>
			</div>
			<div class="modal-body"></div>
			<div class="modal-footer"></div>
		</div>
	</div>
</div>
<article id="post-787379" class="mx-single post-787379 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-music tag-ledisi tag-ninasimone">
	<header class="entry-header">
		<h1 class="entry-title">Nina Simone’s legacy and influence continue to inspire</h1>
		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://mountainx.com/arts/nina-simones-legacy-and-influence-continue-to-inspire/" title="9:00 AM" rel="bookmark"><time class="entry-date published" datetime="2021-08-05T09:00:09+00:00">August 5, 2021</time><time class="updated" datetime="2021-08-02T13:35:20+00:00">August 2, 2021</time></a></span> <span class="byline">by <span class="author vcard"><a class="url fn" href="https://mountainx.com/author/30daysout/" title="View all posts by Bill Kopp">Bill Kopp</a></span></span>			
		</div>
	</header>
	<div class="entry-featured-image">
		<figure style="max-width:1100px;">
<img width="1100" height="726" src="https://mountainx.com/wp-content/uploads/2021/07/Nina-Simone-by-Georges-Braunschweig-1100x726.jpg" class="attachment-large size-large wp-post-image" alt="" id="featured-image" title="Nina Simone by Georges Braunschweig" srcset="https://mountainx.com/wp-content/uploads/2021/07/Nina-Simone-by-Georges-Braunschweig-1100x726.jpg 1100w, https://mountainx.com/wp-content/uploads/2021/07/Nina-Simone-by-Georges-Braunschweig-720x475.jpg 720w, https://mountainx.com/wp-content/uploads/2021/07/Nina-Simone-by-Georges-Braunschweig-768x507.jpg 768w, https://mountainx.com/wp-content/uploads/2021/07/Nina-Simone-by-Georges-Braunschweig-330x218.jpg 330w" sizes="(max-width: 1100px) 100vw, 1100px" /><i class='fa fa-arrows-alt hidden-xs' title='Expand' data-toggle='modal' data-target='#imgModal' data-source='#featured-image' onclick='loadImgModal(this)'></i><figcaption>GONE BUT NOT FORGOTTEN: Jazz great Nina Simone performs onstage in 1976. A series of new projects honors the WNC native. Photo by Georges Braunschweig</figcaption>
		</figure>
	</div>
	<div class="entry-content">
		<div id="pico"><p>Nearly two decades after her death,<strong> Nina Simone</strong>’s music continues to inspire new audiences. And with a recent string of projects tied to the late singer and civil rights activist, it doesn’t seem like a stretch to say that Simone is currently trending.</p>
<p>May 1 marked the <a href="https://mountainx.com/arts/around-town-nina-simone-archive-breaks-ground/">groundbreaking ceremony</a> at the Nina Simone Archive in her hometown of Tryon. The following month, Montreux Jazz Festival and BMG released <em>Nina Simone: The Montreux Years</em>, a double album of rare and never-before-released live performances.</p>
<p>Meanwhile, the singer’s stunning performance at the 1969 Harlem Cultural Festival is a major highlight in <strong>Questlove</strong>’s new documentary, <em>Summer of Soul</em>, available on Hulu. And earlier this month, acclaimed jazz/R&amp;B singer <strong>Ledisi</strong> revisited some of Simone’s catalog with her latest album, <em>Ledisi Sings Nina</em>.</p>
<p>If that’s not enough, in August, Simone’s debut LP, <em>Little Girl Blue</em>, will be reissued on vinyl.</p>
<p>With all this in mind, <em>Xpress</em> recently caught up with local and national musicians, as well as Simone’s younger sister, to discuss the singer’s ongoing influence and legacy.</p>
<h3>Honoring a legend</h3>
<p>In the mid-’90s, a then-unknown <strong>Ledisi Anibade Young</strong> was contemplating suicide. “I was a young, 20-something-year-old, and I was depressed and didn’t really want to live anymore,” the Grammy Award-winning artist reveals. But her outlook changed upon hearing Simone’s “Trouble in Mind.” <aside id='sidelight-1' class='sidelight sidebar-right'>
<button type='button' class='btn visible-xs' data-toggle='button'><i class='fa fa-info-circle'></i><br><div></div><div></div><div></div></button><h4 class='sidelight-title'>Little Girl Blue</h4>
<div class='sidelight-content'><div id="pico"><p>After graduating in 1950 from the Allen High School in Asheville, <strong>Eunice Waymon</strong>, later known professionally as <strong>Nina Simone</strong>, attended The Juilliard School in New York City. Her debut album, <em>Little Girl Blue</em>, released on Bethlehem Records, came out in 1959. Featuring Simone on piano and vocals, and backed by bass and drums, the album is a landmark jazz recording.</p>
<p>Yale professor <strong>Daphne A. Brooks</strong>’ liner notes featured in a new remastered vinyl edition helps place the remarkable album into its historical context. Brooks remarks upon Simone’s “wide and robust, rich and varied knowledge of jazz, blues, American songbook, folk and spiritual standards and aesthetics.”</p>
<p>&nbsp;</p>
</div></div>
</aside>
<script>swipeSidelight('#sidelight-1');</script>
</p>
<p>The song’s wailing piano, Ledisi says, “woke me out of this daze of thinking about not being here on Earth anymore. It woke my whole body up. [It] just said everything I was feeling. And that’s the power of her music for me.”</p>
<p>In her latest album,<em> Ledisi Sings Nina</em>, the singer pays homage to the musician who helped change her life. Featuring U.S. and European orchestras, the project took eight years to complete. And as Simone did when she interpreted the music of others, Ledisi puts her own stamp on the selection of songs from her idol’s catalog, including a reference to former first lady <strong>Michelle Obama</strong> in her version of “My Baby Just Cares for Me.”</p>
<p>Yet Ledisi endeavors to be respectful. “Anytime I’m rediscovering a song that’s not mine, the goal is to say, ‘Thank you,’” she says. “Always to honor the legend.”</p>
<p>The timelessness of Simone’s music, Ledisi adds, is what makes the late singer so enduring. “What’s great about [Simone] is that she&#8217;ll always be for every moment, every mood,” Ledisi says.</p>
<h3>Let there be peace</h3>
<p>Along with inspiring national acts, Simone continues to captivate Western North Carolina-based artists as well. An informal survey of performing musicians in and around Asheville turned up at least a dozen acts who regularly include songs written or popularized by Simone in their live repertoires. <aside id='sidelight-2' class='sidelight sidebar-right'>
<button type='button' class='btn visible-xs' data-toggle='button'><i class='fa fa-info-circle'></i><br><div></div><div></div><div></div></button><h4 class='sidelight-title'>The Montreux Years</h4>
<div class='sidelight-content'><div id="pico"><p>Simone would grace the stages of the Montreux Jazz Festival several times between 1968 and 1990, and a new compilation album, <em>Nina Simone: The Montreux Years</em>, draws from five of those performances. Her song selections at these concerts featured originals like “Backlash Blues,” a number she co-wrote with poet <strong>Langston Hughes</strong>. Meanwhile, her cover choices explored composers as varied as the Bee Gees (“To Love Somebody”) and <strong>Janis Ian</strong> (“Stars”).</p>
</div></div>
</aside>
<script>swipeSidelight('#sidelight-2');</script>
</p>
<p>For multigenre vocalist <strong>Peggy Ratusz</strong>, Simone’s innate skill at mixing jazz, folk, blues, pop and protest music is what makes her work stand out.</p>
<p>“Nina taught me to be fearless in marrying genres within my songwriting and mixing genres on my set lists,” she says. “Her emotional intensity, her brilliance, her no-nonsense band leading and especially the empowerment she instilled directly to her audiences were unstoppable forces coming together.”</p>
<p>And while Simone’s larger-than-life public persona continues to grow, her sister <strong>Frances Waymon Fox</strong> says the Nina Simone she knew was a mom and grandmother. “People don’t always think of public figures as individuals, as human beings,” she says. “But they bleed, hurt and cry just like everybody else. And Nina was family-oriented, even though [the public] didn’t see that part of her.”</p>
<p>Fox recalls fond memories of joining her sister on tour. “Nina didn’t cook,” Fox says with a laugh. “When I traveled with her, we would go get some soul food from the grocery stores, and I’d cook wherever we were. She liked collard greens, ham hocks and cornbread.”</p>
<p>Such humble tastes, continues Fox, are in contrast to Simone’s urbane and assertive image. But her life and music synthesized those myriad qualities.</p>
<p>Like Ledisi, Fox believes Simone’s enduring popularity is due in part to the universality of her songs. “Her music is still relevant,” Fox says. “People of all generations can relate to it.”</p>
<p>But greater still, adds Fox, is what she considers the central message of Simone’s music: “Let there be peace.” Fox believes that her sister’s ongoing quest for freedom was at the heart of Simone’s creative urge. “And that’s what people are still crying out for [today],” she says.</p>
</div>			</div>
	
	<footer class="entry-meta-links clearfix">
<a id='post-likes' data-post-id='787379' data-user-id='0'><span class='label mx-bg-views'><i class='fa fa-heart-o'></i> <span class='count'> like</span></span></a><a><span class='label mx-bg-views'>416 views</span></a><a href='https://mountainx.com/arts/' rel='category tag'><span class='label mx-bg-arts'>Arts</span></a><a href='https://mountainx.com/arts/music/' rel='category tag'><span class='label mx-bg-arts'>Music</span></a><a href='https://mountainx.com/tag/ledisi' rel='tag'><span class='label mx-bg-light'>Ledisi</span></a><a href='https://mountainx.com/tag/ninasimone' rel='tag'><span class='label mx-bg-light'>Nina Simone</span></a>	</footer>
	<div id="sharebar">
		<small>SHARE</small>
		<a class="expand mx-bg-primary" onclick="maximizeShareBar()"><i class="fa fa-plus"></i></a>
		<a class="share social-facebook" onclick="shareFacebook()"><i class="fa fa-facebook"></i></a>
		<a class="share social-twitter" onclick="shareTwitter('avlart,avlmusic')"><i class="fa fa-twitter"></i></a>
		<a class="share social-google-plus" onclick="shareGooglePlus()"><i class="fa fa-google-plus"></i></a>
		<a class="share mx-bg-default" onclick="shareEmail()"><i class="fa fa-envelope-o"></i></a>
		<a class="share mx-bg-light" onclick="window.print();return false;"><i class="fa fa-print"></i></a>
	</div>
	<script>initSocialJS();</script>
</article>
<script>loadLikeButton();loadMobilePremiumBoxAd();loadPremiumBannerAd(0);</script><div id="support-box">
<h4>Thanks for reading through to the end…</h4>

<p>We share your inclination to get the whole story. For the past 25 years, <em>Xpress</em> has been committed to in-depth, balanced reporting about the greater Asheville area. We want everyone to have access to our stories. That’s a big part of why we've never charged for the paper or put up a paywall.</p> 

<p>We’re pretty sure that you know journalism faces big challenges these days. Advertising no longer pays the whole cost. Media outlets around the country are asking their readers to chip in. <em>Xpress</em> needs help, too. We hope you’ll consider <a href="https://mountainx.com/community-supported-journalism/">signing up to be a member of <em>Xpress</em>.</a> For as little as $5 a month — the cost of a craft beer or kombucha — you can help keep local journalism strong. It only takes a moment.</p>
</div>
			<div id="author" class="author-meta"><div class="author-avatar pull-left"><img alt='' src='https://secure.gravatar.com/avatar/90045642efce009dea9b1b115067b442?s=80&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/90045642efce009dea9b1b115067b442?s=160&#038;d=retro&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></div><div class="author-about"><h5>About Bill Kopp</h5></div><div class="author-bio">Author, music journalist, historian, collector, and musician. His first book, "Reinventing Pink Floyd: From Syd Barrett to The Dark Side of the Moon," published by Rowman &amp; Littlefield, is available now. <i class='fa fa-twitter'></i> Follow me <a href='https://twitter.com/the_musoscribe' target='_blank'>@the_musoscribe</a></div><div class="author-vcard clearfix"><a href="https://mountainx.com/author/30daysout/" title="Bill Kopp">View all posts by Bill Kopp &rarr;</a></div></div>			
				<nav role="navigation" id="post-pager" class="post-navigation">

		
	<div class="mx-pager">
		<a href="https://mountainx.com/arts/around-town-local-creator-uses-art-to-fight-injustice/" rel="prev"><div><span class="fa fa-chevron-left"></span> Older Post</div><strong>Around town: Local creator uses art to fight injustice</strong></a>		<a href="https://mountainx.com/arts/rock-academy-and-whats-shaking-enrich-young-peoples-lives/" rel="next"><div>Newer Post <span class="fa fa-chevron-right"></span></div><strong>Rock Academy and What’s Shaking? enrich young people’s lives</strong></a>	</div>

	
	</nav><!-- #post-pager -->
	<div class="warning-commenter"><p><strong>Before you comment</strong></p>
<p>The comments section is here to provide a platform for civil dialogue on the issues we face together as a local community. Xpress is committed to offering this platform for all voices, but when the tone of the discussion gets nasty or strays off topic, we believe many people choose not to participate. Xpress editors are determined to moderate comments to ensure a constructive interchange is maintained. All comments judged not to be in keeping with the spirit of civil discourse will be removed and repeat violators will be banned. See here for our <a href="http://mountainx.com/terms/" target="_blank">terms</a> of service. Thank you for being part of this effort to promote respectful discussion.</p></div>
			
	<div id="comments" class="comments-area" style="position:static">

	
	
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/arts/nina-simones-legacy-and-influence-continue-to-inspire/#respond" style="display:none;"><span class='label mx-bg-default pull-right'>&times;</span></a></small></h3>			<form action="https://mountainx.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div class="row"><div class="col-sm-6"><div class="well well-sm comment-notes">To leave a reply you may <a href="https://mountainx.com/wp-login.php?redirect_to=https%3A%2F%2Fmountainx.com%2Farts%2Fnina-simones-legacy-and-influence-continue-to-inspire%2F">Login</a> with your <i>Mountain Xpress</i> account, connect socially or enter your name and e-mail. Your e-mail address will not be published. All fields are required.</div></div><div class="form-group comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="06c9c-comment" class="form-control" rows="5" required="required" aria-required="true" data-toggle="popover" data-placement="top" data-content="I'm lonely!"></textarea><textarea name="comment" style="display:none" rows="1" cols="1"></textarea></div><div class="col-sm-6">			<div class="social_connect_ui ">
			<p class="comment-form-social-connect">
							<label>Or login with Facebook, Google or Yahoo!</label>
						<div class="social_connect_form">
							<a href="javascript:void(0);" title="Facebook" class="social_connect_login_facebook"><img alt="Facebook" src="https://mountainx.com/wp-content/plugins/social-connect/media/img/facebook_32.png" /></a>								<a href="javascript:void(0);" title="Google" class="social_connect_login_google"><img alt="Google" src="https://mountainx.com/wp-content/plugins/social-connect/media/img/google_32.png" /></a>				<a href="javascript:void(0);" title="Yahoo" class="social_connect_login_yahoo"><img alt="Yahoo" src="https://mountainx.com/wp-content/plugins/social-connect/media/img/yahoo_32.png" /></a>										</div></p>
	
						<div id="social_connect_facebook_auth">
				<input type="hidden" name="client_id" value="486085331509217" />
				<input type="hidden" name="redirect_uri" value="https://mountainx.com/index.php?social-connect=facebook-callback" />
			</div>
			
			<div id="social_connect_twitter_auth"><input type="hidden" name="redirect_uri" value="https://mountainx.com/index.php?social-connect=twitter" /></div>
			<div id="social_connect_google_auth"><input type="hidden" name="redirect_uri" value="https://mountainx.com/index.php?social-connect=google" /></div>
			<div id="social_connect_yahoo_auth"><input type="hidden" name="redirect_uri" value="https://mountainx.com/index.php?social-connect=yahoo" /></div>
			<div id="social_connect_wordpress_auth"><input type="hidden" name="redirect_uri" value="https://mountainx.com/index.php?social-connect=wordpress" /></div>
		
			<div class="social_connect_wordpress_form" title="WordPress">
				<p>Enter your WordPress.com blog URL</p><br />
				<p>
					<span>http://</span><input class="wordpress_blog_url" size="15" value=""/><span>.wordpress.com</span> <br /><br />
					<a href="javascript:void(0);" class="social_connect_wordpress_proceed">Proceed</a>
				</p>
			</div>
		</div> <!-- End of social_connect_ui div -->
	</div></div><div class="row"><div class="col-sm-6"><div class="form-group comment-form-author"><label for="author_name">Name</label><input id="author_name" name="author" class="form-control" type="text" required="required" value=""></div></div>
<div class="col-sm-6"><div class="form-group comment-form-email"><label for="author_email">E-mail</label><input id="author_email" name="email" class="form-control" type="email" required="required" value=""></div></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit_comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='787379' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="758e9ad0c0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="142"/></p>			</form>
			</div><!-- #respond -->
	<script>
jQuery("#submit_comment").addClass("btn mx-bg-primary");
jQuery(window).load(function() {
	jQuery('#comments').affix({ offset: { top: function () { return jQuery("#comment").position().top-400; } } });
});
jQuery('#comments').on('affixed.bs.affix', function () {
	jQuery('#comment').popover('show');
});
</script>
</div><!-- #comments -->
			
			
		
		</main><!-- #main -->
	</div><!-- #primary -->
	<div id="secondary" class="widget-area col-md-4 col-lg-4" role="complementary">
				<aside id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://mountainx.com/advertising/"><img src="https://mountainx.com/images/ads/HOUSE-Adventure-Box.png" class="img-responsive" style="display:block !important; width:335px;" alt="premium-box"/></a></div></aside><aside id="ssrp-2" class="widget ssrp"><h1 class="widget-title">You May Also Like</h1><div class="textwidget"><div class="ssrp-before"></div><div class="post-type-post"><h3 class="blogwire-title mx-bg-arts">Arts</h3><ul><li>
<img width="60" height="60" src="https://mountainx.com/wp-content/uploads/2021/07/MtnDanceFolkFest-08052016-0025-60x60.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" srcset="https://mountainx.com/wp-content/uploads/2021/07/MtnDanceFolkFest-08052016-0025-60x60.jpg 60w, https://mountainx.com/wp-content/uploads/2021/07/MtnDanceFolkFest-08052016-0025-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h5><a href="https://mountainx.com/arts/the-mountain-dance-and-folk-festival-celebrates-its-94th-year/">The Mountain Dance and Folk Festival celebrates its 94th year</a></h5>
<time><small>5 hours ago</small></time>
<div class='clearfix'></div>
</li>
<li>
<img width="60" height="60" src="https://mountainx.com/wp-content/uploads/2021/07/Rock-Academy-60x60.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" srcset="https://mountainx.com/wp-content/uploads/2021/07/Rock-Academy-60x60.jpg 60w, https://mountainx.com/wp-content/uploads/2021/07/Rock-Academy-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h5><a href="https://mountainx.com/arts/rock-academy-and-whats-shaking-enrich-young-peoples-lives/">Rock Academy and What’s Shaking? enrich young people’s lives</a></h5>
<time><small>7 hours ago</small></time>
<div class='clearfix'></div>
</li>
<li>
<img width="60" height="60" src="https://mountainx.com/wp-content/uploads/2021/07/Mary1-60x60.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" srcset="https://mountainx.com/wp-content/uploads/2021/07/Mary1-60x60.jpg 60w, https://mountainx.com/wp-content/uploads/2021/07/Mary1-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h5><a href="https://mountainx.com/arts/literature/new-book-by-local-author-pairs-wnc-history-with-vintage-postcards/">New book by local author pairs WNC history with vintage postcards</a></h5>
<time><small>1 day ago</small></time>
<div class='clearfix'></div>
</li>
</ul><h3 class="blogwire-title mx-bg-arts">Music</h3><ul><li>
<img width="60" height="60" src="https://mountainx.com/wp-content/uploads/2021/07/Lake-Monster-Parade-60x60.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" srcset="https://mountainx.com/wp-content/uploads/2021/07/Lake-Monster-Parade-60x60.jpg 60w, https://mountainx.com/wp-content/uploads/2021/07/Lake-Monster-Parade-150x150.jpg 150w, https://mountainx.com/wp-content/uploads/2021/07/Lake-Monster-Parade.jpg 720w, https://mountainx.com/wp-content/uploads/2021/07/Lake-Monster-Parade-330x330.jpg 330w" sizes="(max-width: 60px) 100vw, 60px" /><h5><a href="https://mountainx.com/arts/lake-monster-parade-offers-accessible-family-fun/">Lake Monster Parade offers accessible family fun</a></h5>
<time><small>1 week ago</small></time>
<div class='clearfix'></div>
</li>
<li>
<img width="60" height="60" src="https://mountainx.com/wp-content/uploads/2021/07/BarberSandersPowder-Horns-60x60.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" srcset="https://mountainx.com/wp-content/uploads/2021/07/BarberSandersPowder-Horns-60x60.jpg 60w, https://mountainx.com/wp-content/uploads/2021/07/BarberSandersPowder-Horns-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h5><a href="https://mountainx.com/arts/ryan-rnb-barber-julia-sanders-and-powder-horns-release-new-albums/">Ryan &#8220;RnB&#8221; Barber, Julia Sanders and Powder Horns release new albums</a></h5>
<time><small>3 weeks ago</small></time>
<div class='clearfix'></div>
</li>
<li>
<img width="60" height="60" src="https://mountainx.com/wp-content/uploads/2021/07/AC_2_FINAL-60x60.jpeg" class="attachment-tiny size-tiny wp-post-image" alt="" srcset="https://mountainx.com/wp-content/uploads/2021/07/AC_2_FINAL-60x60.jpeg 60w, https://mountainx.com/wp-content/uploads/2021/07/AC_2_FINAL-150x150.jpeg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h5><a href="https://mountainx.com/arts/daniel-crupi-begins-work-as-asheville-symphony-executive-director/">Daniel Crupi begins work as Asheville Symphony executive director</a></h5>
<time><small>3 weeks ago</small></time>
<div class='clearfix'></div>
</li>
</ul></div><div class="ssrp-after"></div></div></aside><aside id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://mountainx.com/advertising/"><img src="https://mountainx.com/images/ads/HOUSE-Adventure-Box.png" class="img-responsive" style="display:block !important; width:335px;" alt="premium-box"/></a></div></aside>	</div><!-- #secondary -->
</div><!-- .row -->
</div>
	</div><!-- #mx-content -->
</div><!-- #mx-wrap -->
<div id="footer">
	<div class="container hidden-xs">
		<div class="mx-cats">
			<ul>
<li class="cat-item cat-item-2"><a href="https://mountainx.com/arts/" title="Asheville and Western North Carolina news, reviews and previews of arts, entertainment, music, theater, literary events, visual arts &amp; dance.">Arts</a><ul class='children'><li class="cat-item cat-item-9"><a href="https://mountainx.com/arts/art-news/" >Art News</a></li><li class="cat-item cat-item-23321"><a href="https://mountainx.com/arts/comedy/" >Comedy</a></li><li class="cat-item cat-item-10"><a href="https://mountainx.com/arts/craft/" >Craft</a></li><li class="cat-item cat-item-11"><a href="https://mountainx.com/arts/dance/" >Dance</a></li><li class="cat-item cat-item-6211"><a href="https://mountainx.com/arts/fashion/" >Fashion</a></li><li class="cat-item cat-item-13"><a href="https://mountainx.com/arts/literature/" >Literature</a></li><li class="cat-item cat-item-14"><a href="https://mountainx.com/arts/music/" >Music</a></li><li class="cat-item cat-item-16"><a href="https://mountainx.com/arts/performance-art/" >Performance Art</a></li><li class="cat-item cat-item-2959"><a href="https://mountainx.com/arts/theater/" >Theater</a></li><li class="cat-item cat-item-17"><a href="https://mountainx.com/arts/visual-art/" >Visual Art</a></li></ul></li><li class="cat-item cat-item-3"><a href="https://mountainx.com/food/" title="Local food and beer news, local beer culture; restaurant and bar news, tailgate markets info, new businesses and openings, eating healthy.">Food</a><ul class='children'><li class="cat-item cat-item-18"><a href="https://mountainx.com/food/beer/" >Beer</a></li><li class="cat-item cat-item-19"><a href="https://mountainx.com/food/coffee-tea/" >Coffee &amp; Tea</a></li><li class="cat-item cat-item-21"><a href="https://mountainx.com/food/food-news/" >Food News</a></li><li class="cat-item cat-item-20"><a href="https://mountainx.com/food/wine-spirits/" >Wine &amp; Spirits</a></li></ul></li><li class="cat-item cat-item-4"><a href="https://mountainx.com/living/" title="Health and wellness news and opinion, spirituality, farming and gardening news.">Living</a><ul class='children'><li class="cat-item cat-item-46129"><a href="https://mountainx.com/living/animals/" >Animals</a></li><li class="cat-item cat-item-6138"><a href="https://mountainx.com/living/farm-garden/" >Farm &amp; Garden</a></li><li class="cat-item cat-item-19218"><a href="https://mountainx.com/living/outdoors/" >Outdoors</a></li><li class="cat-item cat-item-23"><a href="https://mountainx.com/living/spirituality/" >Spirituality</a></li><li class="cat-item cat-item-26274"><a href="https://mountainx.com/living/sports/" >Sports</a></li><li class="cat-item cat-item-23141"><a href="https://mountainx.com/living/sustainability/" >Sustainability</a></li><li class="cat-item cat-item-537"><a href="https://mountainx.com/living/wellness/" >Wellness</a></li></ul></li><li class="cat-item cat-item-5"><a href="https://mountainx.com/movies/" title="Movie reviews and movie news by Cranke Hanke.">Movies</a><ul class='children'><li class="cat-item cat-item-25"><a href="https://mountainx.com/movies/movie-news-previews/" >Movie News &amp; Previews</a></li></ul></li><li class="cat-item cat-item-6"><a href="https://mountainx.com/multimedia/" title="Video, photos, podcasts and more covering Asheville and Western North Carolina.">Multimedia</a><ul class='children'><li class="cat-item cat-item-26"><a href="https://mountainx.com/multimedia/audio/" >Audio</a></li><li class="cat-item cat-item-28"><a href="https://mountainx.com/multimedia/photos/" >Photos</a></li><li class="cat-item cat-item-27"><a href="https://mountainx.com/multimedia/video/" >Video</a></li></ul></li><li class="cat-item cat-item-7"><a href="https://mountainx.com/news/" title="Asheville and Western North Carolina news, investigative reporting, city and county government news.">News</a><ul class='children'><li class="cat-item cat-item-30"><a href="https://mountainx.com/news/business/" >Business</a></li><li class="cat-item cat-item-29"><a href="https://mountainx.com/news/community-news/" >Community News</a></li><li class="cat-item cat-item-26275"><a href="https://mountainx.com/news/education/" >Education</a></li><li class="cat-item cat-item-31"><a href="https://mountainx.com/news/environment/" >Environment</a></li><li class="cat-item cat-item-39615"><a href="https://mountainx.com/news/history/" >History</a></li><li class="cat-item cat-item-32"><a href="https://mountainx.com/news/local-government/" >Local Government</a></li><li class="cat-item cat-item-26276"><a href="https://mountainx.com/news/nonprofits/" >Nonprofits</a></li><li class="cat-item cat-item-33"><a href="https://mountainx.com/news/politics-elections/" >Politics &amp; Elections</a></li><li class="cat-item cat-item-76581"><a href="https://mountainx.com/news/support/" >Support</a></li><li class="cat-item cat-item-41883"><a href="https://mountainx.com/news/tourism/" >tourism</a></li></ul></li><li class="cat-item cat-item-8"><a href="https://mountainx.com/opinion/" title="Letters to the editor, commentaries, columns and reader opinions from the Asheville area.">Opinion</a><ul class='children'><li class="cat-item cat-item-34"><a href="https://mountainx.com/opinion/commentary/" >Commentary</a></li><li class="cat-item cat-item-35"><a href="https://mountainx.com/opinion/humor/" >Humor</a></li><li class="cat-item cat-item-10067"><a href="https://mountainx.com/opinion/letters/" >Letters</a></li></ul></li>			</ul>
		</div>
	</div>
	<div class="container">
		<div class="row">
			<div class="col-md-4 col-sm-6 col-xs-12 hidden-xs">
				<div class="mx-extra">
					<h4 class="mx-footer-title" style="margin-top:0px;">More Xpress</h4>
					<ul>
						<li><a href="https://mountainx.com/classifieds/"><i class="fa fa-star-o category-living-text"></i>Classifieds</a></li>
						<li><a href="https://mountainx.com/calendar/"><i class="fa fa-calendar category-calendar-text"></i>Calendar</a></li>
						<li><a href="https://mountainx.com/clubland/"><i class="fa fa-music category-clubland-text"></i>Clubland</a></li>
						<li><a href="https://mountainx.com/community-supported-journalism/"><i class="fa fa-users category-living-text"></i>Membership</a></li>
						
						
					</ul>
					<ul>
						<li><a href="https://mountainx.com/issues/"><i class="fa fa-book category-opinion-text"></i>Issue Archive</a></li>
						<li><a href="http://avleats.com/" target="_blank"><i class="fa fa-cutlery category-food-text"></i>Eats & Drinks</a></li>
						<li><a href="https://mountainx.com/newsletters/"><i class="fa fa-envelope-square category-newsletters-text"></i>Newsletters</a></li>
					</ul>
				</div>
			</div>
			<div class="col-md-4 col-sm-6 col-xs-12">
				<div class="mx-social-like">
					<h4 class="mx-footer-title" style="margin-top:0px;">Follow Xpress</h4>
					<ul>
						<li class="twit"><a href="https://twitter.com/mxarts" target="_blank"><i class="fa fa-twitter-square"></i>@mxarts</a></li>
						<li class="twit"><a href="https://twitter.com/mxeat" target="_blank"><i class="fa fa-twitter-square"></i>@mxeat</a></li>
						<li class="twit"><a href="https://twitter.com/mxenv" target="_blank"><i class="fa fa-twitter-square"></i>@mxenv</a></li>
					</ul>
					<ul>
						<li class="twit"><a href="https://twitter.com/mxnews" target="_blank"><i class="fa fa-twitter-square"></i>@mxnews</a></li>
						<li class="fb"><a href="http://facebook.com/mountainx" target="_blank"><i class="fa fa-facebook-square"></i>mountainx</a></li>
						<!--<li class="gp"><a href="http://plus.google.com/112246021937247311406/posts" target="_blank"><i class="fa fa-google-plus-square"></i>mountain xpress</a></li>-->
					</ul>	
				</div>
			</div>
			
			<div class="col-md-4 col-xs-12">
				<div class="mx-email-signup">
					<!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://mountainx.us1.list-manage.com/subscribe/post?u=9d228a0ff74d70106f4c24d95&amp;id=22398cfc47" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Don't miss a beat. Subscribe to our daily newsletter. </label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_9d228a0ff74d70106f4c24d95_22398cfc47" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->
				</div>
			</div>
		</div>
	</div>
	<div class="navbar navbar-default" role="navigation">
		<div class="container">
			<ul class="nav navbar-nav navbar-left">
				<li><a href="/contact/"><i class="fa fa-envelope-o fa-lg"></i>Contact</a></li>
				<li><a href="/advertising/"><i class="fa fa-bullhorn fa-lg"></i>Advertise</a></li>
				<li><a href="/terms/"><i class="fa fa-umbrella fa-lg"></i>Terms &amp; Privacy</a></li>
				<li><a href="mailto:feedback@mountainx.com" class="visible-xs"><i class="fa fa-pencil fa-lg"></i>Website Feedback</a></li>
			</ul>
			<div class="pull-right stamp">
				<object type='image/svg+xml' data='https://mountainx.com/wp-content/themes/mx/img/avl-brew.svg' class='avl-brewed'></object>			</div>
			<p class="navbar-text navbar-right text-muted"><a href="/about/">Mountain Xpress</a> &copy; 1995-2021</p>
		</div>
	</div>
</div>
<link rel='stylesheet' id='mx-newsroom-style-css'  href='https://mountainx.com/wp-content/plugins/mx-newsroom/css/newsroom.css?ver=1.2' type='text/css' media='all' />
<div class="scroll-back-to-top-wrapper">
	<span class="scroll-back-to-top-inner">
					<i class="fa fa-2x fa-arrow-circle-up"></i>
			</span>
</div>	<input type="hidden" id="social_connect_login_form_uri" value="https://mountainx.com/wp-login.php" />
	<!-- Custom Feeds for Instagram JS -->
<script type="text/javascript">
var sbiajaxurl = "https://mountainx.com/wp-admin/admin-ajax.php";

</script>
<div id='pico-widget-container'></div><script type='text/javascript' src='https://mountainx.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var scrollBackToTop = {"scrollDuration":"500","fadeDuration":"0.5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mountainx.com/wp-content/plugins/scroll-back-to-top/assets/js/scroll-back-to-top.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"url":"https:\/\/mountainx.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mountainx.com/wp-content/plugins/ultimate-wp-query-search-filter/classes/scripts/uwpqsfscript.js?ver=1.0'></script>
<script type='text/javascript' src='https://mountainx.com/wp-includes/js/comment-reply.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mountainx.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.7.1'></script>
<script type='text/javascript' src='https://mountainx.com/wp-includes/js/wp-embed.js?ver=4.9.8'></script>
<script>
var pageInfo = {
	article: bool,
	post_id: num,
	post_type: string,
	resource_ref: unique_reference_string, // optional
	taxonomies: { tags: [...], categories: [...], some_custom_taxonomy: [...] },
	url: window.location.href
};

window.pico('visit', pageInfo);
</script>
<script type="text/javascript" src="https://mountainx.com/custom/countdown-clock/clock.js"></script>
</body>
</html>