<!DOCTYPE html>
<html lang="en-US">
<head>
	<title>Community turns out for Charlottesville solidarity rally at Pack Square | Mountain Xpress</title>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
	<meta name="theme-color" content="#642D91">
	<meta property="og:site_name" content="Mountain Xpress">
	<meta property="og:url" content="http://mountainx.com/news/community-turns-out-for-charlottesville-solidarity-rally-at-pack-square/">
	<meta property="og:type" content="article">
	<meta property="article:section" content="news">
	<meta property="og:title" content="Community turns out for Charlottesville solidarity rally at Pack Square">
	<meta property="og:image" content="https://mountainx.com/wp-content/uploads/2017/08/CLKS2644-1100x732.jpg">
	<meta property="og:description" content="Several hundred people assembled at the Vance Monument in downtown Asheville on Sunday evening, Aug. 13, to express opposition to a white nationalist gathering that took place in Charlottesville, Va., over the weekend. Three people died in Virginia, including 32-year-old Heather Heyer, who died after being struck by a car while taking part in a counterprotest; at least 19&hellip;">
	<meta name="description" content="Several hundred people assembled at the Vance Monument in downtown Asheville on Sunday evening, Aug. 13, to express opposition to a white nationalist gathering that took place in Charlottesville, Va., over the weekend. Three people died in Virginia, including 32-year-old Heather Heyer, who died after being struck by a car while taking part in a counterprotest; at least 19&hellip;">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@mxnews">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://mountainx.com/xmlrpc.php">
	<link rel="shortcut icon" href="https://mountainx.com/wp-content/themes/mx/favicon.ico" />
		<script type="text/javascript">
		var ajaxurl = 'https://mountainx.com/wp-admin/admin-ajax.php';
		</script>
		<link rel="alternate" type="application/rss+xml" title="Mountain Xpress &raquo; Feed" href="https://mountainx.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mountain Xpress &raquo; Comments Feed" href="https://mountainx.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Mountain Xpress &raquo; iCal Feed" href="https://mountainx.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Mountain Xpress &raquo; Community turns out for Charlottesville solidarity rally at Pack Square Comments Feed" href="https://mountainx.com/news/community-turns-out-for-charlottesville-solidarity-rally-at-pack-square/feed/" />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://mountainx.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.css' type='text/css' media='screen' />
<link rel='stylesheet' id='udefault-css'  href='https://mountainx.com/wp-content/plugins/ultimate-wp-query-search-filter/themes/default.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='mx-bootstrap-css'  href='https://mountainx.com/wp-content/themes/mx/css/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mx-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mx-custom-font-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C400italic%2C700%2C700italic%2C900&#038;ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='mx-style-css'  href='https://mountainx.com/wp-content/themes/mx/style.css.php?ver=1.1.58' type='text/css' media='all' />
<script type='text/javascript' src='https://mountainx.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='https://mountainx.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch_vars = {"nonce":"6bf48faedc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mountainx.com/wp-content/plugins/google-captcha/js/script.js?ver=4.2.4'></script>
<script type='text/javascript' src='https://mountainx.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var social_connect_data = {"wordpress_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mountainx.com/wp-content/plugins/social-connect/media/js/connect.js?ver=4.2.4'></script>
<script type='text/javascript' src='https://mountainx.com/wp-content/themes/mx/js/bootstrap.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://mountainx.com/wp-content/themes/mx/js/bootstrap-hover-dropdown.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://mountainx.com/wp-content/themes/mx/js/jquery.mobile.touch.min.js?ver=1.4.5'></script>
<script type='text/javascript' src='https://mountainx.com/wp-content/themes/mx/js/jquery.ba-dotimeout.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://mountainx.com/wp-content/themes/mx/js/custom.js?ver=1.0.17'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mountainx.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mountainx.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='WRES honors its co-founder, mission and 16 years of broadcasting' href='https://mountainx.com/arts/wres-honors-its-founder-mission-and-16-years-of-broadcasting/' />
<meta name="generator" content="WordPress 4.2.4" />
<link rel='canonical' href='https://mountainx.com/news/community-turns-out-for-charlottesville-solidarity-rally-at-pack-square/' />
<link rel='shortlink' href='https://mountainx.com/?p=676120' />

<style>
@media (min-width: 1px)
      and
  (max-width: 1024px) {
.scroll-back-to-top-wrapper {
    position: fixed;
	opacity: 0;
	visibility: hidden;
	overflow: hidden;
	text-align: center;
	z-index: 99999999;
    background-color: #777777;
	color: #eeeeee;
	width: 50px;
	height: 48px;
	line-height: 48px;
	right: 30px;
	bottom: 30px;
	padding-top: 2px;
	border-top-left-radius: 10px;
	border-top-right-radius: 10px;
	border-bottom-right-radius: 10px;
	border-bottom-left-radius: 10px;
	-webkit-transition: all 0.5s ease-in-out;
	-moz-transition: all 0.5s ease-in-out;
	-ms-transition: all 0.5s ease-in-out;
	-o-transition: all 0.5s ease-in-out;
	transition: all 0.5s ease-in-out;
}
.scroll-back-to-top-wrapper:hover {
	background-color: #888888;
  color: #eeeeee;
}
.scroll-back-to-top-wrapper.show {
    visibility:visible;
    cursor:pointer;
	opacity: 1.0;
}
.scroll-back-to-top-wrapper i.fa {
	line-height: inherit;
}
.scroll-back-to-top-wrapper .fa-lg {
	vertical-align: 0;
}
}
</style><link rel='stylesheet' id='social_connect-css'  href='https://mountainx.com/wp-content/plugins/social-connect/media/css/style.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://mountainx.com/wp-includes/css/dashicons.min.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='https://mountainx.com/wp-includes/css/jquery-ui-dialog.min.css?ver=4.2.4' type='text/css' media='all' />
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
	var vpw = document.documentElement.clientWidth;
	var takeoverLeft, takeoverRight, mobileTakeover, mobileTakeoverFullscreen;

	if (vpw < 768) {
		var mobileTakeover = googletag.defineSlot('/1070965/mx-mobile-takeover-news', [320, 60], 'mx-ad-mobile-takeover').addService(googletag.pubads());
		var mobileTakeoverFullscreen = googletag.defineSlot('/1070965/mx-mobile-takeover-fullscreen-news', [360, 640], 'mx-ad-mobile-takeover-fullscreen').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-mobile-leaderboard-news', [320, 100], 'mx-ad-mobile-leaderboard').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-mobile-premium-box-news', [300, 250], 'mx-ad-mobile-premium-box').addService(googletag.pubads());
	} else if (vpw < 992) {
		googletag.defineSlot('/1070965/mx-leaderboard-news', [728, 90], 'mx-ad-leaderboard').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-premium-box-news', [300, 250], 'mx-ad-tablet-premium-box').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-standard-box-news', [300, 250], 'mx-ad-tablet-standard-box').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-premium-banner-news', [540, 120], 'mx-ad-premium-banner').addService(googletag.pubads());
	} else {
		googletag.defineSlot('/1070965/mx-leaderboard-news', [728, 90], 'mx-ad-leaderboard').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-pencil-news', [1200, 300], 'mx-ad-pencil').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-premium-banner-news', [540, 120], 'mx-ad-premium-banner').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-premium-box-news', [300, 250], 'mx-ad-premium-box').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-standard-box-news', [300, 250], 'mx-ad-standard-box').addService(googletag.pubads());
	}
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
	googletag.pubads().addEventListener('slotRenderEnded', function(event) {
		
		if (event.slot === takeoverLeft) {
			if (event.isEmpty) {
				hideTakeoverLeft();
			} else {
				hoverTakeoverLeft();
			}
		}

		if (event.slot === takeoverRight) {
			if (event.isEmpty) {
				hideTakeoverRight();
			} else {
				hoverTakeoverRight();
			}
		}

		if (event.slot === mobileTakeover) {
			if (event.isEmpty) {
				hideMobileTakeover();
			} else {
				loadMobileTakeover();
			}
		}
		
		if (event.slot === mobileTakeoverFullscreen) {
			if (event.isEmpty) {
				hideMobileTakeoverFullscreen();
			} else {
				loadMobileTakeoverFullscreen();
			}
		}
	});
});
</script>
<!--[if lt IE 9]>
	<script src="https://mountainx.com/wp-content/themes/mx/js/html5shiv.js"></script>
	<script src="https://mountainx.com/wp-content/themes/mx/js/respond.min.js"></script>
<![endif]-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1544161-1', 'mountainx.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<script src="https://widget.battleforthenet.com/widget.js" async></script>
</head>
<body class="single single-post postid-676120 single-format-standard group-blog tribe-theme-mx page-template-single-php">
<div id="fb-root"></div>
<div class="modal fade" id="loginModal" tabindex="-1" role="dialog" aria-hidden="true"><div class="modal-dialog"><div class="modal-content"></div></div></div>
<div id="mx-wrap">
	<div id="mx-header">
	<div class="container hidden-xs">
		<ul class="nav nav-pills pull-left">
			<li class=""><a href="https://mountainx.com/classifieds/">Classifieds</a></li>
			<li class=""><a href="https://asheville.scenethink.com/mountainxpress/cal">Calendar</a></li>
			<li class=""><a href="http://asheville.scenethink.com/clubland/cal">Clubland</a></li>
			<li class="nav-divider"></li>
			<!--potential to add visible-lg as class but do not know what it does :P-->
			<li class=""><a href="http://mountainx.com/guide/best-of-wnc/"><i class="fa fa-trophy"></i> Best of WNC</a></li>
			<li class=""><a href="http://mountainx.com/guide/eats-drinks/"><i class="fa fa-cutlery"></i> Eats &amp; Drinks</a></li>
									<li class="hidden-sm hidden-md"><a href="http://forms.mountainx.com/give-local-2017/" style="padding-left:38px;"><i class="fa fa-thumbs-up"></i> Give Local Guide</a></li>
		</ul>
		<div class="pull-right mx-user">
		<a class="btn mx-bg-default" data-toggle="modal" data-target="#loginModal" href="https://mountainx.com/wp-admin/admin-ajax.php?action=load_login_modal">Login</a><a class="btn mx-bg-default" href="https://mountainx.com/wp-login.php?action=register">Register</a><a href="https://mountainx.com/?theme=dark" class="btn bulb" title="Turn off the lights"><i class="fa fa-lightbulb-o"></i></a>		</div>
	</div>
		<div class="mx-hr hidden-xs"></div>
		<div class="container">
			<!-- AD Leaderboard -->
			<div id="mx-ad-leaderboard" class="pull-right hidden-xs" style="width:728px; height:90px;">
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('mx-ad-leaderboard'); });
			</script>
			</div>
			<object type='image/svg+xml' data='https://mountainx.com/wp-content/themes/mx/img/logo-default.svg' class='logo pull-left visible-md visible-lg'></object>		</div>
	</div>
	
	<div id="mx-nav" class="navbar navbar-default mx" role="navigation">
		<div class="mx-nbt mx-bg-news"></div>
		<div class="container">
			<div class="navbar-header">
				<button type="button" class="navbar-toggle btn-lg" data-toggle="collapse" data-target="#mx-nav-primary"><i class="fa fa-bars"></i></button>
				<button type="button" class="navbar-toggle btn-lg" data-toggle="collapse" data-target="#mx-nav-search"><i class="fa fa-search"></i></button>
				<button type="button" class="navbar-toggle btn-lg" data-toggle="collapse" data-target="#mx-nav-account"><i class="fa fa-user"></i></button>
<object type='image/svg+xml' data='https://mountainx.com/wp-content/themes/mx/img/logo-mobile.svg' id='mx-nav-logo' class=''></object>			</div>
			
			<div id="mx-nav-primary" class="collapse navbar-collapse navbar-left">
				<div class="visible-xs">
					<div class="btn-group btn-group-justified btn-group-sm">
						<a href="https://mountainx.com/clubland/" class="btn" role="button">Clubland <i class="fa fa-music"></i></a>
						<a href="https://mountainx.com/calendar/" class="btn" role="button">Calendar <i class="fa fa-calendar"></i></a>
						<a href="https://mountainx.com/classifieds/" class="btn" role="button">Classifieds <i class="fa fa-star-o"></i></a>
						<a href="https://mountainx.com/guides/" class="btn" role="button">Guides <i class="fa fa-book"></i></a>
					</div>
				</div>
<ul id="menu-main-navigation" class="nav navbar-nav"><li id="menu-item-arts" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-92345 dropdown"><a href="https://mountainx.com/arts/" data-hover="dropdown" data-toggle="dropdown" class="mx-menu-item dropdown-toggle">Arts</a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-92346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92346"><a href="https://mountainx.com/arts/art-news/">Art News</a></li>
	<li id="menu-item-486674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-486674"><a href="https://mountainx.com/arts/comedy/">Comedy</a></li>
	<li id="menu-item-92347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92347"><a href="https://mountainx.com/arts/craft/">Craft</a></li>
	<li id="menu-item-92348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92348"><a href="https://mountainx.com/arts/dance/">Dance</a></li>
	<li id="menu-item-381354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381354"><a href="https://mountainx.com/arts/fashion/">Fashion</a></li>
	<li id="menu-item-92350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92350"><a href="https://mountainx.com/arts/literature/">Literature</a></li>
	<li id="menu-item-92351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92351"><a href="https://mountainx.com/arts/music/">Music</a></li>
	<li id="menu-item-92352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92352"><a href="https://mountainx.com/arts/performance-art/">Performance Art</a></li>
	<li id="menu-item-384274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384274"><a href="https://mountainx.com/arts/theater/">Theater</a></li>
	<li id="menu-item-92354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92354"><a href="https://mountainx.com/arts/visual-art/">Visual Art</a></li>
</ul>
</li>
<li id="menu-item-news" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-92370 dropdown"><a href="https://mountainx.com/news/" data-hover="dropdown" data-toggle="dropdown" class="mx-menu-item dropdown-toggle">News</a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-92372" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-92372"><a href="https://mountainx.com/news/community-news/">Community News</a></li>
	<li id="menu-item-92371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92371"><a href="https://mountainx.com/news/business/">Business</a></li>
	<li id="menu-item-92373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92373"><a href="https://mountainx.com/news/environment/">Environment</a></li>
	<li id="menu-item-92374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92374"><a href="https://mountainx.com/news/local-government/">Local Government</a></li>
	<li id="menu-item-92375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92375"><a href="https://mountainx.com/news/politics-elections/">Politics &#038; Elections</a></li>
</ul>
</li>
<li id="menu-item-food" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-92355 dropdown"><a href="https://mountainx.com/food/" data-hover="dropdown" data-toggle="dropdown" class="mx-menu-item dropdown-toggle">Food</a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-92358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92358"><a href="https://mountainx.com/food/food-news/">Food News</a></li>
	<li id="menu-item-92356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92356"><a href="https://mountainx.com/food/beer/">Beer &#038; Cider</a></li>
	<li id="menu-item-92357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92357"><a href="https://mountainx.com/food/coffee-tea/">Coffee &#038; Tea</a></li>
	<li id="menu-item-92359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92359"><a href="https://mountainx.com/food/wine-spirits/">Wine &#038; Spirits</a></li>
</ul>
</li>
<li id="menu-item-living" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-92360 dropdown"><a href="https://mountainx.com/living/" data-hover="dropdown" data-toggle="dropdown" class="mx-menu-item dropdown-toggle">Living</a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-381355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381355"><a href="https://mountainx.com/living/farm-garden/">Farm &#038; Garden</a></li>
	<li id="menu-item-427390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-427390"><a href="https://mountainx.com/living/outdoors/">Outdoors</a></li>
	<li id="menu-item-92362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92362"><a href="https://mountainx.com/living/spirituality/">Spirituality</a></li>
	<li id="menu-item-484278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-484278"><a href="https://mountainx.com/living/sustainability/">Sustainability</a></li>
	<li id="menu-item-381352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381352"><a href="https://mountainx.com/living/wellness/">Wellness</a></li>
	<li id="menu-item-385097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385097"><a href="https://mountainx.com/volunteering/">Volunteering</a></li>
</ul>
</li>
<li id="menu-item-movies" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-92364 dropdown"><a href="https://mountainx.com/movies/" data-hover="dropdown" data-toggle="dropdown" class="mx-menu-item dropdown-toggle">Movies</a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-92365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92365"><a href="https://mountainx.com/movies/movie-news-previews/">Movie News &#038; Previews</a></li>
	<li id="menu-item-381318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-381318"><a href="/movies/reviews">Movie Reviews</a></li>
</ul>
</li>
<li id="menu-item-opinion" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-92376 dropdown"><a href="https://mountainx.com/opinion/" data-hover="dropdown" data-toggle="dropdown" class="mx-menu-item dropdown-toggle">Opinion</a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-92377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92377"><a href="https://mountainx.com/opinion/commentary/">Commentary</a></li>
	<li id="menu-item-92378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92378"><a href="https://mountainx.com/opinion/humor/">Humor</a></li>
	<li id="menu-item-381353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381353"><a href="https://mountainx.com/opinion/letters/">Letters</a></li>
	<li id="menu-item-411995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411995"><a href="https://mountainx.com/submit-letters/">Submit Letters</a></li>
</ul>
</li>
<li id="menu-item-multimedia" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-387314 dropdown"><a href="https://mountainx.com/multimedia/" data-hover="dropdown" data-toggle="dropdown" class="mx-menu-item dropdown-toggle">Multimedia</a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-408080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-408080"><a href="https://mountainx.com/multimedia/audio/">Audio</a></li>
	<li id="menu-item-387315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387315"><a href="https://mountainx.com/multimedia/photos/">Photos</a></li>
	<li id="menu-item-387316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387316"><a href="https://mountainx.com/multimedia/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-548785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-548785"><a href="https://mountainx.com/contact/">Contact</a></li>
</ul>			</div>
			
			<div id="mx-nav-account" class="collapse navbar-collapse navbar-left">
				<ul class="nav navbar-nav visible-xs">
      				<li><a data-toggle="modal" data-target="#loginModal" href="https://mountainx.com/wp-admin/admin-ajax.php?action=load_login_modal">Log in</a></li>
      				<li><a href="https://mountainx.com/wp-login.php?action=register">Register</a></li>
				</ul>
			</div>
			
			<button type="button" class="navbar-toggle visible-sm" data-toggle="collapse" data-target="#mx-nav-search-sm"><i class="fa fa-search"></i></button>
			
			<div id="mx-nav-search" class="collapse navbar-collapse navbar-right">
				<div id="mx-nav-search-sm" class="collapse">
					<form method="get" class="navbar-form" role="search" action="https://mountainx.com/">
						<div class="form-group">
							<input type="search" id="mx-search-box" name="s" value="" class="form-control" placeholder="Search Xpress">
													</div>
					</form>
				</div>
			</div>
		</div>
	</div>
	
	<div id="mx-content">
	
	<!-- Ads Takeover -->
	<div id="mx-ad-takeover-left" class="visible-md visible-lg" style="width:400px;height:900px;">
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('mx-ad-takeover-left'); });
	</script>
	</div>
	<div id="mx-ad-takeover-right" class="visible-md visible-lg" style="width:400px;height:900px;">
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('mx-ad-takeover-right'); });
	</script>
	</div>	
	
	<div id="mx-pencil-container" class="container">
		<!-- Ad Pencil -->
		<div id="mx-ad-pencil" class="visible-md visible-lg">
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('mx-ad-pencil'); });
		</script>
		</div>
	</div>
	
	<!-- Ad Mobile Takeover -->
	<div id="mx-ad-mobile-takeover" class="visible-xs" style="width:320px;height:60px;">
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('mx-ad-mobile-takeover'); });
	</script>
	<div id="mx-ad-mobile-takeover-swipe" class="hidden"><div><i class="fa fa-hand-o-left"></i> Swipe</div></div>
	</div>
	
	<!-- Ad Mobile Takeover Fullscreen -->
	<div id="mx-ad-mobile-takeover-fullscreen" class="hidden">
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('mx-ad-mobile-takeover-fullscreen'); });
	</script>
	<div id="mx-ad-mobile-takeover-fullscreen-close"><div class="close-box"><i class="fa fa-times"></i> Close</div></div>
	</div>
	
	<!-- Ad Mobile Leaderboard -->
	<div id="mx-ad-mobile-leaderboard" class="visible-xs" style="width:320px;height:100px;">
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('mx-ad-mobile-leaderboard'); });
	</script>
	</div>
<div class="container-fluid">
<div class="row">
	<div id="primary" class="content-area col-md-8 col-lg-8">
		<main id="main" class="site-main" role="main">

		
			<div class="modal fade" id="imgModal">
	<div class="modal-dialog modal-lg">
		<div class="modal-content">
			<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal"><span aria-hidden="true">&times;</span><span class="sr-only">Close</span></button>
				<h3 class="modal-title">&nbsp;</h3>
			</div>
			<div class="modal-body"></div>
			<div class="modal-footer"></div>
		</div>
	</div>
</div>
<article id="post-676120" class="mx-single post-676120 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news category-news tag-ashevillepolicedepartment tag-asheville-solidarity-with-charlottesville tag-nicole-townsend tag-peace-vigil tag-vancemonument tag-zebulonvance">
	<header class="entry-header">
		<h1 class="entry-title">Community turns out for Charlottesville solidarity rally at Pack Square</h1>
		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://mountainx.com/news/community-turns-out-for-charlottesville-solidarity-rally-at-pack-square/" title="5:55 PM" rel="bookmark"><time class="entry-date published" datetime="2017-08-14T17:55:12+00:00">August 14, 2017</time><time class="updated" datetime="2017-08-14T18:45:36+00:00">August 14, 2017</time></a></span> <span class="byline">by <span class="author vcard"><a class="url fn" href="https://mountainx.com/author/clkunst/" title="View all posts by Cindy Kunst">Cindy Kunst</a></span></span>			
		</div>
	</header>
	<div class="entry-featured-image">
		<figure style="max-width:1100px;">
<img width="1100" height="732" src="https://mountainx.com/wp-content/uploads/2017/08/CLKS2644-1100x732.jpg" class="attachment-large wp-post-image" alt="Photo by Cindy Kunst" id="featured-image" title="CLKS2644" /><i class='fa fa-arrows-alt hidden-xs' title='Expand' data-toggle='modal' data-target='#imgModal' data-source='#featured-image' onclick='loadImgModal(this)'></i><figcaption>Photo by Cindy Kunst</figcaption>
		</figure>
	</div>
	<div class="entry-content">
		<p>Several hundred people assembled at the Vance Monument in downtown Asheville on Sunday evening, Aug. 13, to express opposition to a white nationalist gathering that took place in Charlottesville, Va., over the weekend. Three people died in Virginia, including 32-year-old Heather Heyer, who died after being struck by a car while taking part in a counterprotest; at least 19 others were injured. The driver of the car was later charged with second-degree murder.</p>
<p>The Asheville Solidarity with Charlottesville rally was scheduled at the Vance Monument in Pack Square by two different groups of organizers denouncing white supremacy. Fliers were circulated during the event demanding removal of the monument and describing Zebulon Vance as a slave owner and Confederate officer. Enslaved people were auctioned on the site of the monument, speakers told the crowd. Spontaneous chants of &#8220;Tear it down&#8221; broke out during the demonstration.</p>
<p>With no specific schedule for speakers or amplification for those who did speak, people took turns addressing the crowd, reading poetry, leading groups in song or trying to shout over the sound of drivers honking their approval. Attendees included parents with young children, religious leaders, people wearing Black Lives Matter shirts and military veterans. Familiar chants rang out, such as &#8220;Forward together, not one step back&#8221; and &#8220;No hate in the 828,&#8221; along with the singing of &#8220;We Shall Overcome&#8221; and &#8220;This Little Light of Mine.&#8221; Protesters carrying anti-fascist, or antifa, signs led chants of &#8220;No Trump, no KKK, no fascist U.S.A.&#8221;</p>
<p><strong>Nicole Townsend </strong>spoke to the crowd of mostly white faces, saying she was glad to see them there, but Asheville&#8217;s black community needs more support. As a person of color, she said, &#8220;I am tired of white fragility and white fears. I am tired of white people thinking all we need is organic produce.&#8221; She pointed to difficulties that people of color have in making bail and asked why those in attendance weren&#8217;t also at recent City Council meetings when activists spoke out against a proposed $1 million increase in the Asheville Police Department budget.</p>
<p><strong>Jerry Pinkham</strong> explained why he felt compelled to attend the vigil. &#8220;I think that we have to stand against the few people in this country that are white supremacists that are against everything that our nation has ever stood for,&#8221; he said. &#8220;They are not the true Americans; we are.&#8221;</p>
<p>As the evening progressed and night fell, many of the older attendees who had come for the peace vigil left the scene, and the crowd became restless. One man shouted that he was an immigrant who had been living and working in America for 28 years. He said protests and demonstrations were of little help to him and people like him. He urged people to get involved with their communities and find ways to help their neighbors instead of arguing with each other about how best to protest.</p>
<p>Some in the antifa contingent expressed frustration about the police presence, which had been requested by organizers of the peace vigil, chanting “Cops and the Klan go hand in hand.” Antifa demonstrators took up a position directly facing off with the police line. Others with the peace vigil took up space between the officers and the crowd. An older woman yelled, &#8220;Hate is not the new normal!&#8221; to which a young black-clad woman replied, &#8220;I hate Nazis!&#8221;</p>
<p>The shouting and chanting escalated for about half an hour until the crowd began marching in the street with a roar that echoed off the buildings as they waded through traffic and tourists up Patton Avenue to Pritchard Park, returning to the Vance Memorial after about 20 minutes. Meanwhile, pickup trucks sporting large American and Trump flags circled the block around the monument, gunning their engines through the intersection of Broadway and Patton Avenue.</p>
<p>Lead organizer <strong>Valerie Hartshorn</strong> with Indivisible Black Mountain said she planned the event to show solidarity with the city of Charlottesville. She expressed disappointment on her event’s Facebook page on Monday, saying, ”The antifa protesters disrupted what was supposed to be a peaceful vigil.”</p>
<p><strong>Brie</strong>, who declined to give her last name, attended as an impartial and trained legal observer. “I don’t think it was very conducive at all to any change that’s going to occur anywhere — in Asheville, Virginia or the nation. I saw a lot of anarchists going after people who were quietly trying to protest and hold a vigil. It went from pretty chill and calm to a complete riot in our eyes. Some people are just ready for a fight, and that can spread quickly in a crowd like that.”</p>
<p>The event began around 7 p.m. and was slated to end at 8 p.m., but then stretched until almost 10 p.m., when a rainstorm and the closing of the park sent participants home.</p>
<p>On Monday, the Asheville Police Department requested public assistance in identifying a suspect involved in an assault of a WLOS News 13 reporter who had been livestreaming the protest on Facebook. Anyone with information on the identity of the suspect is asked to contact the Asheville Police Department at 828-252-1110 or Buncombe County Crime Stoppers at 828-255-5050.</p>
<p><em>Editor&#8217;s note:</em> Xpress <em>staff reporters Carolyn Morrisroe and Virginia Daffron contributed reporting to this story.</em></p>
<h3>Slideshow of photos by Cindy Kunst</h3>

<div id='carousel-1' class='carousel slide gallery-size-medium' data-ride='carousel' data-interval='false'>
<ol class='carousel-indicators'>
	<li data-target='#carousel-1' data-slide-to='0' class='active'></li>
	<li data-target='#carousel-1' data-slide-to='1' class=''></li>
	<li data-target='#carousel-1' data-slide-to='2' class=''></li>
	<li data-target='#carousel-1' data-slide-to='3' class=''></li>
	<li data-target='#carousel-1' data-slide-to='4' class=''></li>
	<li data-target='#carousel-1' data-slide-to='5' class=''></li>
	<li data-target='#carousel-1' data-slide-to='6' class=''></li>
	<li data-target='#carousel-1' data-slide-to='7' class=''></li>
	<li data-target='#carousel-1' data-slide-to='8' class=''></li>
	<li data-target='#carousel-1' data-slide-to='9' class=''></li>
	<li data-target='#carousel-1' data-slide-to='10' class=''></li>
	<li data-target='#carousel-1' data-slide-to='11' class=''></li>
	<li data-target='#carousel-1' data-slide-to='12' class=''></li>
	<li data-target='#carousel-1' data-slide-to='13' class=''></li>
	<li data-target='#carousel-1' data-slide-to='14' class=''></li>
	<li data-target='#carousel-1' data-slide-to='15' class=''></li>
	<li data-target='#carousel-1' data-slide-to='16' class=''></li>
	<li data-target='#carousel-1' data-slide-to='17' class=''></li>
	<li data-target='#carousel-1' data-slide-to='18' class=''></li>
	<li data-target='#carousel-1' data-slide-to='19' class=''></li>
	<li data-target='#carousel-1' data-slide-to='20' class=''></li>
	<li data-target='#carousel-1' data-slide-to='21' class=''></li>
	<li data-target='#carousel-1' data-slide-to='22' class=''></li>
	<li data-target='#carousel-1' data-slide-to='23' class=''></li>
	<li data-target='#carousel-1' data-slide-to='24' class=''></li>
	<li data-target='#carousel-1' data-slide-to='25' class=''></li>
	<li data-target='#carousel-1' data-slide-to='26' class=''></li>
	<li data-target='#carousel-1' data-slide-to='27' class=''></li>
	<li data-target='#carousel-1' data-slide-to='28' class=''></li>
	<li data-target='#carousel-1' data-slide-to='29' class=''></li>
	<li data-target='#carousel-1' data-slide-to='30' class=''></li>
	<li data-target='#carousel-1' data-slide-to='31' class=''></li>
	<li data-target='#carousel-1' data-slide-to='32' class=''></li>
	<li data-target='#carousel-1' data-slide-to='33' class=''></li>
	<li data-target='#carousel-1' data-slide-to='34' class=''></li>
	<li data-target='#carousel-1' data-slide-to='35' class=''></li>
	<li data-target='#carousel-1' data-slide-to='36' class=''></li>
	<li data-target='#carousel-1' data-slide-to='37' class=''></li>
	<li data-target='#carousel-1' data-slide-to='38' class=''></li>
	<li data-target='#carousel-1' data-slide-to='39' class=''></li>
	<li data-target='#carousel-1' data-slide-to='40' class=''></li>
	<li data-target='#carousel-1' data-slide-to='41' class=''></li>
	<li data-target='#carousel-1' data-slide-to='42' class=''></li>
	<li data-target='#carousel-1' data-slide-to='43' class=''></li>
	<li data-target='#carousel-1' data-slide-to='44' class=''></li>
	<li data-target='#carousel-1' data-slide-to='45' class=''></li>
</ol>
<div class='carousel-inner'>
	<div class='item active'><img width="720" height="479" src="https://mountainx.com/wp-content/uploads/2017/08/CLKS2447-720x479.jpg" class="attachment-medium" alt="Nicole Townsend speaks to the assembled crowd. Photo by Cindy Kunst" /><div class='carousel-caption'><p>Nicole Townsend speaks to the assembled crowd. Photo by Cindy Kunst</p></div></div>
	<div class='item'><img width="720" height="479" src="https://mountainx.com/wp-content/uploads/2017/08/CLKS2457-720x479.jpg" class="attachment-medium" alt="Photo by Cindy Kunst" /><div class='carousel-caption'><p>Photo by Cindy Kunst</p></div></div>
	<div class='item'><img width="720" height="479" src="https://mountainx.com/wp-content/uploads/2017/08/CLKS2465-720x479.jpg" class="attachment-medium" alt="Photo by Cindy Kunst" /><div class='carousel-caption'><p>Photo by Cindy Kunst</p></div></div>
	<div class='item'><img width="720" height="479" src="https://mountainx.com/wp-content/uploads/2017/08/CLKS2471-720x479.jpg" class="attachment-medium" alt="Photo by Cindy Kunst" /><div class='carousel-caption'><p>Photo by Cindy Kunst</p></div></div>
	<div class='item'><img width="720" height="1083" src="https://mountainx.com/wp-content/uploads/2017/08/CLKS2508-720x1083.jpg" class="attachment-medium" alt="Photo by Cindy Kunst" /><div class='carousel-caption'><p>Photo by Cindy Kunst</p></div></div>
	<div class='item'><img width="720" height="479" src="https://mountainx.com/wp-content/uploads/2017/08/CLKS2517-720x479.jpg" class="attachment-medium" alt="Photo by Cindy Kunst" /><div class='carousel-caption'><p>Photo by Cindy Kunst</p></div></div>
	<div class='item'><img width="720" height="479" src="https://mountainx.com/wp-content/uploads/2017/08/CLKS2522-720x479.jpg" class="attachment-medium" alt="Photo by Cindy Kunst" /><div class='carousel-caption'><p>Photo by Cindy Kunst</p></div></div>
	<div class='item'><img width="720" height="479" src="https://mountainx.com/wp-content/uploads/2017/08/CLKS2524-720x479.jpg" class="attachment-medium" alt="Photo by Cindy Kunst" /><div class='carousel-caption'><p>Photo by Cindy Kunst</p></div></div>
	<div class='item'><img width="720" height="479" src="https://mountainx.com/wp-content/uploads/2017/08/CLKS2530-720x479.jpg" class="attachment-medium" alt="Photo by Cindy Kunst" /><div class='carousel-caption'><p>Photo by Cindy Kunst</p></div></div>
	<div class='item'><img width="720" height="479" src="https://mountainx.com/wp-content/uploads/2017/08/CLKS2540-720x479.jpg" class="attachment-medium" alt="Photo by Cindy Kunst" /><div class='carousel-caption'><p>Photo by Cindy Kunst</p></div></div>
	<div class='item'><img width="720" height="479" src="https://mountainx.com/wp-content/uploads/2017/08/CLKS2544-720x479.jpg" class="attachment-medium" alt="Photo by Cindy Kunst" /><div class='carousel-caption'><p>Photo by Cindy Kunst</p></div></div>
	<div class='item'><img width="720" height="479" src="https://mountainx.com/wp-content/uploads/2017/08/CLKS2549-720x479.jpg" class="attachment-medium" alt="Photo by Cindy Kunst" /><div class='carousel-caption'><p>Photo by Cindy Kunst</p></div></div>
	<div class='item'><img width="720" height="479" src="https://mountainx.com/wp-content/uploads/2017/08/CLKS2559-720x479.jpg" class="attachment-medium" alt="Photo by Cindy Kunst" /><div class='carousel-caption'><p>Photo by Cindy Kunst</p></div></div>
	<div class='item'><img width="720" height="479" src="https://mountainx.com/wp-content/uploads/2017/08/CLKS2574-720x479.jpg" class="attachment-medium" alt="Photo by Cindy Kunst" /><div class='carousel-caption'><p>Photo by Cindy Kunst</p></div></div>
	<div class='item'><img width="720" height="479" src="https://mountainx.com/wp-content/uploads/2017/08/CLKS2584-720x479.jpg" class="attachment-medium" alt="Photo by Cindy Kunst" /><div class='carousel-caption'><p>Photo by Cindy Kunst</p></div></div>
	<div class='item'><img width="720" height="479" src="https://mountainx.com/wp-content/uploads/2017/08/CLKS2598-720x479.jpg" class="attachment-medium" alt="Photo by Cindy Kunst" /><div class='carousel-caption'><p>Photo by Cindy Kunst</p></div></div>
	<div class='item'><img width="720" height="479" src="https://mountainx.com/wp-content/uploads/2017/08/CLKS2615-720x479.jpg" class="attachment-medium" alt="Photo by Cindy Kunst" /><div class='carousel-caption'><p>Photo by Cindy Kunst</p></div></div>
	<div class='item'><img width="720" height="479" src="https://mountainx.com/wp-content/uploads/2017/08/CLKS2618-720x479.jpg" class="attachment-medium" alt="Photo by Cindy Kunst" /><div class='carousel-caption'><p>Photo by Cindy Kunst</p></div></div>
	<div class='item'><img width="720" height="1083" src="https://mountainx.com/wp-content/uploads/2017/08/CLKS2629-720x1083.jpg" class="attachment-medium" alt="Photo by Cindy Kunst" /><div class='carousel-caption'><p>Photo by Cindy Kunst</p></div></div>
	<div class='item'><img width="720" height="479" src="https://mountainx.com/wp-content/uploads/2017/08/CLKS2636-720x479.jpg" class="attachment-medium" alt="Photo by Cindy Kunst" /><div class='carousel-caption'><p>Photo by Cindy Kunst</p></div></div>
	<div class='item'><img width="720" height="479" src="https://mountainx.com/wp-content/uploads/2017/08/CLKS2644-720x479.jpg" class="attachment-medium" alt="Photo by Cindy Kunst" /><div class='carousel-caption'><p>Photo by Cindy Kunst</p></div></div>
	<div class='item'><img width="720" height="479" src="https://mountainx.com/wp-content/uploads/2017/08/CLKS2653-720x479.jpg" class="attachment-medium" alt="Photo by Cindy Kunst" /><div class='carousel-caption'><p>Photo by Cindy Kunst</p></div></div>
	<div class='item'><img width="720" height="479" src="https://mountainx.com/wp-content/uploads/2017/08/CLKS2675-720x479.jpg" class="attachment-medium" alt="Photo by Cindy Kunst" /><div class='carousel-caption'><p>Photo by Cindy Kunst</p></div></div>
	<div class='item'><img width="720" height="1083" src="https://mountainx.com/wp-content/uploads/2017/08/CLKS2687-720x1083.jpg" class="attachment-medium" alt="Photo by Cindy Kunst" /><div class='carousel-caption'><p>Photo by Cindy Kunst</p></div></div>
	<div class='item'><img width="720" height="1083" src="https://mountainx.com/wp-content/uploads/2017/08/CLKS2706-720x1083.jpg" class="attachment-medium" alt="Photo by Cindy Kunst" /><div class='carousel-caption'><p>Photo by Cindy Kunst</p></div></div>
	<div class='item'><img width="720" height="479" src="https://mountainx.com/wp-content/uploads/2017/08/CLKS2740-720x479.jpg" class="attachment-medium" alt="Photo by Cindy Kunst" /><div class='carousel-caption'><p>Photo by Cindy Kunst</p></div></div>
	<div class='item'><img width="720" height="479" src="https://mountainx.com/wp-content/uploads/2017/08/CLKS2748-720x479.jpg" class="attachment-medium" alt="Photo by Cindy Kunst" /><div class='carousel-caption'><p>Photo by Cindy Kunst</p></div></div>
	<div class='item'><img width="720" height="479" src="https://mountainx.com/wp-content/uploads/2017/08/CLKS2767-720x479.jpg" class="attachment-medium" alt="Photo by Cindy Kunst" /><div class='carousel-caption'><p>Photo by Cindy Kunst</p></div></div>
	<div class='item'><img width="720" height="479" src="https://mountainx.com/wp-content/uploads/2017/08/CLKS2772-720x479.jpg" class="attachment-medium" alt="Photo by Cindy Kunst" /><div class='carousel-caption'><p>Photo by Cindy Kunst</p></div></div>
	<div class='item'><img width="720" height="479" src="https://mountainx.com/wp-content/uploads/2017/08/CLKS2778-720x479.jpg" class="attachment-medium" alt="Photo by Cindy Kunst" /><div class='carousel-caption'><p>Photo by Cindy Kunst</p></div></div>
	<div class='item'><img width="720" height="479" src="https://mountainx.com/wp-content/uploads/2017/08/CLKS2788-720x479.jpg" class="attachment-medium" alt="Photo by Cindy Kunst" /><div class='carousel-caption'><p>Photo by Cindy Kunst</p></div></div>
	<div class='item'><img width="720" height="479" src="https://mountainx.com/wp-content/uploads/2017/08/CLKS2804-720x479.jpg" class="attachment-medium" alt="Photo by Cindy Kunst" /><div class='carousel-caption'><p>Photo by Cindy Kunst</p></div></div>
	<div class='item'><img width="720" height="479" src="https://mountainx.com/wp-content/uploads/2017/08/CLKS2805-720x479.jpg" class="attachment-medium" alt="Photo by Cindy Kunst" /><div class='carousel-caption'><p>Photo by Cindy Kunst</p></div></div>
	<div class='item'><img width="720" height="479" src="https://mountainx.com/wp-content/uploads/2017/08/CLKS2815-720x479.jpg" class="attachment-medium" alt="Photo by Cindy Kunst" /><div class='carousel-caption'><p>Photo by Cindy Kunst</p></div></div>
	<div class='item'><img width="720" height="479" src="https://mountainx.com/wp-content/uploads/2017/08/CLKS2818-720x479.jpg" class="attachment-medium" alt="Photo by Cindy Kunst" /><div class='carousel-caption'><p>Photo by Cindy Kunst</p></div></div>
	<div class='item'><img width="720" height="479" src="https://mountainx.com/wp-content/uploads/2017/08/CLKS2823-720x479.jpg" class="attachment-medium" alt="Photo by Cindy Kunst" /><div class='carousel-caption'><p>Photo by Cindy Kunst</p></div></div>
	<div class='item'><img width="720" height="479" src="https://mountainx.com/wp-content/uploads/2017/08/CLKS2829-720x479.jpg" class="attachment-medium" alt="Photo by Cindy Kunst" /><div class='carousel-caption'><p>Photo by Cindy Kunst</p></div></div>
	<div class='item'><img width="720" height="479" src="https://mountainx.com/wp-content/uploads/2017/08/CLKS2860-720x479.jpg" class="attachment-medium" alt="Photo by Cindy Kunst" /><div class='carousel-caption'><p>Photo by Cindy Kunst</p></div></div>
	<div class='item'><img width="720" height="479" src="https://mountainx.com/wp-content/uploads/2017/08/CLKS2866-720x479.jpg" class="attachment-medium" alt="Photo by Cindy Kunst" /><div class='carousel-caption'><p>Photo by Cindy Kunst</p></div></div>
	<div class='item'><img width="720" height="1083" src="https://mountainx.com/wp-content/uploads/2017/08/CLKS2873-720x1083.jpg" class="attachment-medium" alt="Photo by Cindy Kunst" /><div class='carousel-caption'><p>Photo by Cindy Kunst</p></div></div>
	<div class='item'><img width="720" height="479" src="https://mountainx.com/wp-content/uploads/2017/08/CLKS2877-720x479.jpg" class="attachment-medium" alt="Photo by Cindy Kunst" /><div class='carousel-caption'><p>Photo by Cindy Kunst</p></div></div>
	<div class='item'><img width="720" height="1083" src="https://mountainx.com/wp-content/uploads/2017/08/CLKS2893-720x1083.jpg" class="attachment-medium" alt="Photo by Cindy Kunst" /><div class='carousel-caption'><p>Photo by Cindy Kunst</p></div></div>
	<div class='item'><img width="720" height="479" src="https://mountainx.com/wp-content/uploads/2017/08/CLKS2898-720x479.jpg" class="attachment-medium" alt="Photo by Cindy Kunst" /><div class='carousel-caption'><p>Photo by Cindy Kunst</p></div></div>
	<div class='item'><img width="720" height="479" src="https://mountainx.com/wp-content/uploads/2017/08/CLKS2903-720x479.jpg" class="attachment-medium" alt="Photo by Cindy Kunst" /><div class='carousel-caption'><p>Photo by Cindy Kunst</p></div></div>
	<div class='item'><img width="720" height="479" src="https://mountainx.com/wp-content/uploads/2017/08/CLKS2910-720x479.jpg" class="attachment-medium" alt="Photo by Cindy Kunst" /><div class='carousel-caption'><p>Photo by Cindy Kunst</p></div></div>
	<div class='item'><img width="720" height="479" src="https://mountainx.com/wp-content/uploads/2017/08/CLKS2937-720x479.jpg" class="attachment-medium" alt="Photo by Cindy Kunst" /><div class='carousel-caption'><p>Photo by Cindy Kunst</p></div></div>
</div>
<a class='left carousel-control' href='#carousel-1' role='button' data-slide='prev'><i class='fa fa-chevron-left glyphicon glyphicon-chevron-left'></i></a>
<a class='right carousel-control' href='#carousel-1' role='button' data-slide='next'><i class='fa fa-chevron-right glyphicon glyphicon-chevron-right'></i></a>
</div>
<script>swipeCarousel('#carousel-1');</script>
<h3>Slideshow of photos by Carolyn Morrisroe</h3>

<div id='carousel-2' class='carousel slide gallery-size-medium' data-ride='carousel' data-interval='false'>
<ol class='carousel-indicators'>
	<li data-target='#carousel-2' data-slide-to='0' class='active'></li>
	<li data-target='#carousel-2' data-slide-to='1' class=''></li>
	<li data-target='#carousel-2' data-slide-to='2' class=''></li>
	<li data-target='#carousel-2' data-slide-to='3' class=''></li>
	<li data-target='#carousel-2' data-slide-to='4' class=''></li>
	<li data-target='#carousel-2' data-slide-to='5' class=''></li>
	<li data-target='#carousel-2' data-slide-to='6' class=''></li>
	<li data-target='#carousel-2' data-slide-to='7' class=''></li>
	<li data-target='#carousel-2' data-slide-to='8' class=''></li>
	<li data-target='#carousel-2' data-slide-to='9' class=''></li>
	<li data-target='#carousel-2' data-slide-to='10' class=''></li>
	<li data-target='#carousel-2' data-slide-to='11' class=''></li>
	<li data-target='#carousel-2' data-slide-to='12' class=''></li>
	<li data-target='#carousel-2' data-slide-to='13' class=''></li>
	<li data-target='#carousel-2' data-slide-to='14' class=''></li>
	<li data-target='#carousel-2' data-slide-to='15' class=''></li>
</ol>
<div class='carousel-inner'>
	<div class='item active'><img width="720" height="1064" src="https://mountainx.com/wp-content/uploads/2017/08/IMG_2227-720x1064.jpg" class="attachment-medium" alt="Photo by Carolyn Morrisroe" /><div class='carousel-caption'><p>Photo by Carolyn Morrisroe</p></div></div>
	<div class='item'><img width="720" height="430" src="https://mountainx.com/wp-content/uploads/2017/08/IMG_2201-720x430.jpg" class="attachment-medium" alt="Photo by Carolyn Morrisroe" /><div class='carousel-caption'><p>Photo by Carolyn Morrisroe</p></div></div>
	<div class='item'><img width="720" height="1080" src="https://mountainx.com/wp-content/uploads/2017/08/IMG_2269-720x1080.jpg" class="attachment-medium" alt="Photo by Carolyn Morrisroe" /><div class='carousel-caption'><p>Photo by Carolyn Morrisroe</p></div></div>
	<div class='item'><img width="720" height="573" src="https://mountainx.com/wp-content/uploads/2017/08/IMG_2142-720x573.jpg" class="attachment-medium" alt="Photo by Carolyn Morrisroe" /><div class='carousel-caption'><p>Photo by Carolyn Morrisroe</p></div></div>
	<div class='item'><img width="720" height="532" src="https://mountainx.com/wp-content/uploads/2017/08/IMG_2151-720x532.jpg" class="attachment-medium" alt="Photo by Carolyn Morrisroe" /><div class='carousel-caption'><p>Photo by Carolyn Morrisroe</p></div></div>
	<div class='item'><img width="720" height="1080" src="https://mountainx.com/wp-content/uploads/2017/08/IMG_2155-720x1080.jpg" class="attachment-medium" alt="Photo by Carolyn Morrisroe" /><div class='carousel-caption'><p>Photo by Carolyn Morrisroe</p></div></div>
	<div class='item'><img width="720" height="525" src="https://mountainx.com/wp-content/uploads/2017/08/IMG_21621-720x525.jpg" class="attachment-medium" alt="Photo by Carolyn Morrisroe" /><div class='carousel-caption'><p>Photo by Carolyn Morrisroe</p></div></div>
	<div class='item'><img width="720" height="623" src="https://mountainx.com/wp-content/uploads/2017/08/IMG_2175-720x623.jpg" class="attachment-medium" alt="Photo by Carolyn Morrisroe" /><div class='carousel-caption'><p>Photo by Carolyn Morrisroe</p></div></div>
	<div class='item'><img width="720" height="480" src="https://mountainx.com/wp-content/uploads/2017/08/IMG_2289-720x480.jpg" class="attachment-medium" alt="Photo by Carolyn Morrisroe" /><div class='carousel-caption'><p>Photo by Carolyn Morrisroe</p></div></div>
	<div class='item'><img width="720" height="480" src="https://mountainx.com/wp-content/uploads/2017/08/IMG_2185-720x480.jpg" class="attachment-medium" alt="Photo by Carolyn Morrisroe" /><div class='carousel-caption'><p>Photo by Carolyn Morrisroe</p></div></div>
	<div class='item'><img width="720" height="1133" src="https://mountainx.com/wp-content/uploads/2017/08/IMG_2191-720x1133.jpg" class="attachment-medium" alt="Photo by Carolyn Morrisroe" /><div class='carousel-caption'><p>Photo by Carolyn Morrisroe</p></div></div>
	<div class='item'><img width="720" height="480" src="https://mountainx.com/wp-content/uploads/2017/08/IMG_2194-720x480.jpg" class="attachment-medium" alt="Photo by Carolyn Morrisroe" /><div class='carousel-caption'><p>Photo by Carolyn Morrisroe</p></div></div>
	<div class='item'><img width="720" height="989" src="https://mountainx.com/wp-content/uploads/2017/08/IMG_2211-720x989.jpg" class="attachment-medium" alt="Photo by Carolyn Morrisroe" /><div class='carousel-caption'><p>Photo by Carolyn Morrisroe</p></div></div>
	<div class='item'><img width="720" height="567" src="https://mountainx.com/wp-content/uploads/2017/08/IMG_2261-720x567.jpg" class="attachment-medium" alt="Photo by Carolyn Morrisroe" /><div class='carousel-caption'><p>Photo by Carolyn Morrisroe</p></div></div>
	<div class='item'><img width="720" height="1080" src="https://mountainx.com/wp-content/uploads/2017/08/IMG_2267-720x1080.jpg" class="attachment-medium" alt="Photo by Carolyn Morrisroe" /><div class='carousel-caption'><p>Photo by Carolyn Morrisroe</p></div></div>
	<div class='item'><img width="720" height="1080" src="https://mountainx.com/wp-content/uploads/2017/08/IMG_2281-720x1080.jpg" class="attachment-medium" alt="Photo by Carolyn Morrisroe" /><div class='carousel-caption'><p>Photo by Carolyn Morrisroe</p></div></div>
</div>
<a class='left carousel-control' href='#carousel-2' role='button' data-slide='prev'><i class='fa fa-chevron-left glyphicon glyphicon-chevron-left'></i></a>
<a class='right carousel-control' href='#carousel-2' role='button' data-slide='next'><i class='fa fa-chevron-right glyphicon glyphicon-chevron-right'></i></a>
</div>
<script>swipeCarousel('#carousel-2');</script>
			</div>
	
	<footer class="entry-meta-links clearfix">
<a id='post-likes' data-post-id='676120' data-user-id='0'><span class='label mx-bg-views'><i class='fa fa-heart-o'></i> <span class='count'> like</span></span></a><a><span class='label mx-bg-views'>576 views</span></a><a href='https://mountainx.com/news/community-news/' rel='category tag'><span class='label mx-bg-news'>Community News</span></a><a href='https://mountainx.com/news/' rel='category tag'><span class='label mx-bg-news'>News</span></a><a href='https://mountainx.com/tag/ashevillepolicedepartment' rel='tag'><span class='label mx-bg-light'>Asheville Police Department</span></a><a href='https://mountainx.com/tag/asheville-solidarity-with-charlottesville' rel='tag'><span class='label mx-bg-light'>Asheville Solidarity with Charlottesville</span></a><a href='https://mountainx.com/tag/nicole-townsend' rel='tag'><span class='label mx-bg-light'>Nicole Townsend</span></a><a href='https://mountainx.com/tag/peace-vigil' rel='tag'><span class='label mx-bg-light'>peace vigil</span></a><a href='https://mountainx.com/tag/vancemonument' rel='tag'><span class='label mx-bg-light'>vance monument</span></a><a href='https://mountainx.com/tag/zebulonvance' rel='tag'><span class='label mx-bg-light'>Zebulon Vance</span></a>	</footer>
	<div id="sharebar">
		<small>SHARE</small>
		<a class="expand mx-bg-primary" onclick="maximizeShareBar()"><i class="fa fa-plus"></i></a>
		<a class="share social-facebook" onclick="shareFacebook()"><i class="fa fa-facebook"></i></a>
		<a class="share social-twitter" onclick="shareTwitter('avlnews')"><i class="fa fa-twitter"></i></a>
		<a class="share social-google-plus" onclick="shareGooglePlus()"><i class="fa fa-google-plus"></i></a>
		<a class="share mx-bg-default" onclick="shareEmail()"><i class="fa fa-envelope-o"></i></a>
		<a class="share mx-bg-light" onclick="window.print();return false;"><i class="fa fa-print"></i></a>
	</div>
	<script>initSocialJS();</script>
</article>
<script>loadLikeButton();loadMobilePremiumBoxAd();loadPremiumBannerAd(0);</script>			
			<div id="author" class="author-meta"><div class="author-avatar pull-left"><img alt='' src='https://2.gravatar.com/avatar/5083dd36f9cea8a77bee9ce2d668bd93?s=80&#038;d=retro&#038;r=g' srcset='https://2.gravatar.com/avatar/5083dd36f9cea8a77bee9ce2d668bd93?s=160&amp;d=retro&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></div><div class="author-about"><h5>About Cindy Kunst</h5></div><div class="author-bio"></div><div class="author-vcard clearfix"><a href="https://mountainx.com/author/clkunst/" title="Cindy Kunst">View all posts by Cindy Kunst &rarr;</a></div></div>			
				<nav role="navigation" id="post-pager" class="post-navigation">

		
	<div class="mx-pager">
		<a href="https://mountainx.com/arts/wres-honors-its-founder-mission-and-16-years-of-broadcasting/" rel="prev"><div><span class="fa fa-chevron-left"></span> Older Post</div><strong>WRES honors its co-founder, mission and 16 years of broadcasting</strong></a>			</div>

	
	</nav><!-- #post-pager -->
	<div class="warning-commenter"><p><strong>Before you comment</strong></p>
<p>The comments section is here to provide a platform for civil dialogue on the issues we face together as a local community. Xpress is committed to offering this platform for all voices, but when the tone of the discussion gets nasty or strays off topic, we believe many people choose not to participate. Xpress editors are determined to moderate comments to ensure a constructive interchange is maintained. All comments judged not to be in keeping with the spirit of civil discourse will be removed and repeat violators will be banned. See here for our <a href="http://mountainx.com/terms/" target="_blank">terms</a> of service. Thank you for being part of this effort to promote respectful discussion.</p></div>
			
	<div id="comments" class="comments-area" style="position:static">

	
			<h2 class="comments-title">
			One thought on &ldquo;<span>Community turns out for Charlottesville solidarity rally at Pack Square</span>&rdquo;		</h2>

		
		<ol class="comment-list">
			
	<li id="comment-2883770" class="comment byuser comment-author-barry-summers even thread-even depth-1">
		<article id="div-comment-2883770" class="comment-body">
			<header class="comment-meta">
								<div class="comment-avatar">
					<img alt='' src='https://1.gravatar.com/avatar/1314926ae6ebb057d5a9ddb399df03da?s=40&#038;d=retro&#038;r=g' srcset='https://1.gravatar.com/avatar/1314926ae6ebb057d5a9ddb399df03da?s=80&amp;d=retro&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />				</div>
				<div class="comment-author vcard">
					<span class="fn">bsummers</span>				</div>
				<div class="comment-date">
					<a href="https://mountainx.com/news/community-turns-out-for-charlottesville-solidarity-rally-at-pack-square/#comment-2883770" title="August 14, 2017 at 6:14 PM">
						<time datetime="2017-08-14T18:14:48+00:00">
							3 hours ago
						</time>
					</a>
				</div>
			</header>
			<div class="comment-content">
				<p>Important to note: the &#8220;assault&#8221; on the WLOS reporter appears to come down to one attendee pushing the reporter (not OK), and saying mean things to him. As I said: <b>NOT OK</b>, but the term &#8220;assault&#8221; is somewhat overblown, as was the Citizen-Times article saying that the reporter was &#8220;injured&#8221;. They&#8217;ve since changed that article, but not before one of the local usual suspects tweeted that &#8220;some angry progressive beat the crap out of him and he went to the hospital.&#8221;</p>
<p>No one was &#8220;injured&#8221; last night, especially this reporter from WLOS. They would have justifiably been screaming that from the heavens today, and they are not.</p>
			</div>
			<footer>
			<span class="reply"><a class='comment-reply-link' href='/news/community-turns-out-for-charlottesville-solidarity-rally-at-pack-square/?replytocom=2883770#respond' onclick='return addComment.moveForm( "div-comment-2883770", "2883770", "respond", "676120" )' aria-label='Reply to bsummers'><span class='label mx-bg-primary'>Reply</span></a></span>									</footer>
		</article>
	</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
						<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/community-turns-out-for-charlottesville-solidarity-rally-at-pack-square/#respond" style="display:none;"><span class='label mx-bg-default pull-right'>&times;</span></a></small></h3>
									<form action="https://mountainx.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<div class="row"><div class="col-sm-6"><div class="well well-sm comment-notes">To leave a reply you may <a href="https://mountainx.com/wp-login.php?redirect_to=https%3A%2F%2Fmountainx.com%2Fnews%2Fcommunity-turns-out-for-charlottesville-solidarity-rally-at-pack-square%2F">Login</a> with your <i>Mountain Xpress</i> account, connect socially or enter your name and e-mail. Your e-mail address will not be published. All fields are required.</div></div>							<div class="col-sm-6">			<div class="social_connect_ui ">
			<p class="comment-form-social-connect">
							<label>Or login with Facebook, Google or Yahoo!</label>
						<div class="social_connect_form">
							<a href="javascript:void(0);" title="Facebook" class="social_connect_login_facebook"><img alt="Facebook" src="https://mountainx.com/wp-content/plugins/social-connect/media/img/facebook_32.png" /></a>								<a href="javascript:void(0);" title="Google" class="social_connect_login_google"><img alt="Google" src="https://mountainx.com/wp-content/plugins/social-connect/media/img/google_32.png" /></a>				<a href="javascript:void(0);" title="Yahoo" class="social_connect_login_yahoo"><img alt="Yahoo" src="https://mountainx.com/wp-content/plugins/social-connect/media/img/yahoo_32.png" /></a>										</div></p>
	
						<div id="social_connect_facebook_auth">
				<input type="hidden" name="client_id" value="486085331509217" />
				<input type="hidden" name="redirect_uri" value="https://mountainx.com/index.php?social-connect=facebook-callback" />
			</div>
			
			<div id="social_connect_twitter_auth"><input type="hidden" name="redirect_uri" value="https://mountainx.com/index.php?social-connect=twitter" /></div>
			<div id="social_connect_google_auth"><input type="hidden" name="redirect_uri" value="https://mountainx.com/index.php?social-connect=google" /></div>
			<div id="social_connect_yahoo_auth"><input type="hidden" name="redirect_uri" value="https://mountainx.com/index.php?social-connect=yahoo" /></div>
			<div id="social_connect_wordpress_auth"><input type="hidden" name="redirect_uri" value="https://mountainx.com/index.php?social-connect=wordpress" /></div>
		
			<div class="social_connect_wordpress_form" title="WordPress">
				<p>Enter your WordPress.com blog URL</p><br />
				<p>
					<span>http://</span><input class="wordpress_blog_url" size="15" value=""/><span>.wordpress.com</span> <br /><br />
					<a href="javascript:void(0);" class="social_connect_wordpress_proceed">Proceed</a>
				</p>
			</div>
		</div> <!-- End of social_connect_ui div -->
	</div></div><div class="row"><div class="col-sm-6"><div class="form-group comment-form-author"><label for="author_name">Name</label><input id="author_name" name="author" class="form-control" type="text" required="required" value=""></div></div>
<div class="col-sm-6"><div class="form-group comment-form-email"><label for="author_email">E-mail</label><input id="author_email" name="email" class="form-control" type="email" required="required" value=""></div></div></div>
												<div class="form-group comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="06c9c-comment" class="form-control" rows="5" required="required" aria-required="true" data-toggle="popover" data-placement="top" data-content="Feed me!"></textarea><textarea name="comment" style="display:none" rows="1" cols="1"></textarea></div>						
						<p class="form-submit"><input name="submit" type="submit" id="submit_comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='676120' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="23da9bf9ea" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="18"/></p>					</form>
							</div><!-- #respond -->
			<script>
jQuery("#submit_comment").addClass("btn mx-bg-primary");
jQuery(window).load(function() {
	jQuery('#comments').affix({ offset: { top: function () { return jQuery("#comment").position().top-400; } } });
});
jQuery('#comments').on('affixed.bs.affix', function () {
	jQuery('#comment').popover('show');
});
</script>
</div><!-- #comments -->
			
			
		
		</main><!-- #main -->
	</div><!-- #primary -->
	<div id="secondary" class="widget-area col-md-4 col-lg-4" role="complementary">
				<aside id="mx_ads-8" class="widget widget_ads visible-md visible-lg"><div id='mx-ad-premium-box' style='width:300px; height:250px;'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('mx-ad-premium-box'); });</script>
</div>
</aside><aside id="ssrp-2" class="widget ssrp"><h1 class="widget-title">You May Also Like</h1><div class="textwidget"><div class="ssrp-before"></div><div class="post-type-post"><h3 class="blogwire-title mx-bg-news">Community News</h3><ul><li>
<img width="60" height="60" src="https://mountainx.com/wp-content/uploads/2017/08/AE-WRES-Hayes-2-60x60.jpg" class="attachment-tiny wp-post-image" alt="SOUND WAVES: The programming on radio station WRES is broad, but the idea is simple. “It’s about the community,” says co-founder John Hayes. “The people keep me motivated and give me a belief that we miss really living when we get narrowly focused on me, myself and I. You open up, and someone else shares with you, and in sharing, you connect.”" /><h5><a href="https://mountainx.com/arts/wres-honors-its-founder-mission-and-16-years-of-broadcasting/">WRES honors its co-founder, mission and 16 years of broadcasting</a></h5>
<time><small>6 hours ago</small></time>
<div class='clearfix'></div>
</li>
<li>
<img width="60" height="60" src="https://mountainx.com/wp-content/uploads/2017/08/14681090_10205819428598796_2004413260346965533_o-60x60.jpg" class="attachment-tiny wp-post-image" alt="Bloom Post on the TEDxAsheville stage." /><h5><a href="https://mountainx.com/arts/tedxasheville-shares-talks-around-the-theme-awakening/">TEDxAsheville shares talks around the theme &#8216;Awakening&#8217;</a></h5>
<time><small>11 hours ago</small></time>
<div class='clearfix'></div>
</li>
<li>
<img width="60" height="60" src="https://mountainx.com/wp-content/uploads/2017/08/CLKS04021-60x60.jpg" class="attachment-tiny wp-post-image" alt="WHO YOU GONNA CALL: Leicester Fire Department medical and fire service, protecting people in parts of three counties around the clock. Chief Chris Brown, in white, commands the growing department and works with a board of directors to manage the finances and policies that govern the part paid, part volunteer department. Photo by Cindy Kunst" /><h5><a href="https://mountainx.com/news/how-local-fire-departments-keep-residents-safe-in-changing-times/">How local fire departments keep residents safe in changing times</a></h5>
<time><small>4 days ago</small></time>
<div class='clearfix'></div>
</li>
</ul><h3 class="blogwire-title mx-bg-news">News</h3><ul><li>
<img width="60" height="60" src="https://mountainx.com/wp-content/uploads/2017/08/MXcartoonBB443WEB-60x60.jpg" class="attachment-tiny wp-post-image" alt="MXcartoonBB443WEB" /><h5><a href="https://mountainx.com/opinion/open-borers/">Open borers</a></h5>
<time><small>16 hours ago</small></time>
<div class='clearfix'></div>
</li>
<li>
<img width="60" height="60" src="https://mountainx.com/wp-content/uploads/2017/08/aclurafflehilarity-60x60.jpg" class="attachment-tiny wp-post-image" alt="BASKET BALL: Arial Vanator and fellow ABSFest performers conduct a festive basket raffle for the ACLU at The Orange Peel in May. The burlesque and sideshow festival&#039;s Speakeasy Allstars return to the venue on Aug. 19 for a performance that includes another raffle to benefit the nonprofit." /><h5><a href="https://mountainx.com/arts/conscious-party-absfest-speakeasy-allstars/">Conscious Party: ABSFest Speakeasy Allstars</a></h5>
<time><small>1 day ago</small></time>
<div class='clearfix'></div>
</li>
<li>
<img width="60" height="60" src="https://mountainx.com/wp-content/uploads/2017/08/Mission-BCBS-Feud-60x60.jpeg" class="attachment-tiny wp-post-image" alt="Mission BCBS Feud" /><h5><a href="https://mountainx.com/news/on-the-swords-edge/">On the sword&#8217;s edge</a></h5>
<time><small>2 days ago</small></time>
<div class='clearfix'></div>
</li>
</ul></div><div class="ssrp-after"></div></div></aside><aside id="mx_ads-22" class="widget widget_ads visible-md visible-lg"><div id='mx-ad-standard-box' style='width:300px; height:250px;'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('mx-ad-standard-box'); });</script>
</div>
</aside>	</div><!-- #secondary -->
</div><!-- .row -->
</div>
	</div><!-- #mx-content -->
</div><!-- #mx-wrap -->
<div id="footer">
	<div class="container hidden-xs">
		<div class="mx-cats">
			<ul>
<li class="cat-item cat-item-2"><a href="https://mountainx.com/arts/" title="Asheville and Western North Carolina news, reviews and previews of arts, entertainment, music, theater, literary events, visual arts &amp; dance.">Arts</a><ul class='children'><li class="cat-item cat-item-9"><a href="https://mountainx.com/arts/art-news/" >Art News</a></li><li class="cat-item cat-item-23321"><a href="https://mountainx.com/arts/comedy/" >Comedy</a></li><li class="cat-item cat-item-10"><a href="https://mountainx.com/arts/craft/" >Craft</a></li><li class="cat-item cat-item-11"><a href="https://mountainx.com/arts/dance/" >Dance</a></li><li class="cat-item cat-item-6211"><a href="https://mountainx.com/arts/fashion/" >Fashion</a></li><li class="cat-item cat-item-13"><a href="https://mountainx.com/arts/literature/" >Literature</a></li><li class="cat-item cat-item-14"><a href="https://mountainx.com/arts/music/" >Music</a></li><li class="cat-item cat-item-16"><a href="https://mountainx.com/arts/performance-art/" >Performance Art</a></li><li class="cat-item cat-item-2959"><a href="https://mountainx.com/arts/theater/" >Theater</a></li><li class="cat-item cat-item-17"><a href="https://mountainx.com/arts/visual-art/" >Visual Art</a></li></ul></li><li class="cat-item cat-item-3"><a href="https://mountainx.com/food/" title="Local food and beer news, local beer culture; restaurant and bar news, tailgate markets info, new businesses and openings, eating healthy.">Food</a><ul class='children'><li class="cat-item cat-item-18"><a href="https://mountainx.com/food/beer/" >Beer</a></li><li class="cat-item cat-item-19"><a href="https://mountainx.com/food/coffee-tea/" >Coffee &amp; Tea</a></li><li class="cat-item cat-item-21"><a href="https://mountainx.com/food/food-news/" >Food News</a></li><li class="cat-item cat-item-20"><a href="https://mountainx.com/food/wine-spirits/" >Wine &amp; Spirits</a></li></ul></li><li class="cat-item cat-item-4"><a href="https://mountainx.com/living/" title="Health and wellness news and opinion, spirituality, farming and gardening news.">Living</a><ul class='children'><li class="cat-item cat-item-46129"><a href="https://mountainx.com/living/animals/" >Animals</a></li><li class="cat-item cat-item-6138"><a href="https://mountainx.com/living/farm-garden/" >Farm &amp; Garden</a></li><li class="cat-item cat-item-19218"><a href="https://mountainx.com/living/outdoors/" >Outdoors</a></li><li class="cat-item cat-item-23"><a href="https://mountainx.com/living/spirituality/" >Spirituality</a></li><li class="cat-item cat-item-26274"><a href="https://mountainx.com/living/sports/" >Sports</a></li><li class="cat-item cat-item-23141"><a href="https://mountainx.com/living/sustainability/" >Sustainability</a></li><li class="cat-item cat-item-537"><a href="https://mountainx.com/living/wellness/" >Wellness</a></li></ul></li><li class="cat-item cat-item-5"><a href="https://mountainx.com/movies/" title="Movie reviews and movie news by Cranke Hanke.">Movies</a><ul class='children'><li class="cat-item cat-item-25"><a href="https://mountainx.com/movies/movie-news-previews/" >Movie News &amp; Previews</a></li></ul></li><li class="cat-item cat-item-6"><a href="https://mountainx.com/multimedia/" title="Video, photos, podcasts and more covering Asheville and Western North Carolina.">Multimedia</a><ul class='children'><li class="cat-item cat-item-26"><a href="https://mountainx.com/multimedia/audio/" >Audio</a></li><li class="cat-item cat-item-28"><a href="https://mountainx.com/multimedia/photos/" >Photos</a></li><li class="cat-item cat-item-27"><a href="https://mountainx.com/multimedia/video/" >Video</a></li></ul></li><li class="cat-item cat-item-7"><a href="https://mountainx.com/news/" title="Asheville and Western North Carolina news, investigative reporting, city and county government news.">News</a><ul class='children'><li class="cat-item cat-item-30"><a href="https://mountainx.com/news/business/" >Business</a></li><li class="cat-item cat-item-29"><a href="https://mountainx.com/news/community-news/" >Community News</a></li><li class="cat-item cat-item-26275"><a href="https://mountainx.com/news/education/" >Education</a></li><li class="cat-item cat-item-31"><a href="https://mountainx.com/news/environment/" >Environment</a></li><li class="cat-item cat-item-39615"><a href="https://mountainx.com/news/history/" >History</a></li><li class="cat-item cat-item-32"><a href="https://mountainx.com/news/local-government/" >Local Government</a></li><li class="cat-item cat-item-26276"><a href="https://mountainx.com/news/nonprofits/" >Nonprofits</a></li><li class="cat-item cat-item-33"><a href="https://mountainx.com/news/politics-elections/" >Politics &amp; Elections</a></li><li class="cat-item cat-item-41883"><a href="https://mountainx.com/news/tourism/" >tourism</a></li></ul></li><li class="cat-item cat-item-8"><a href="https://mountainx.com/opinion/" title="Letters to the editor, commentaries, columns and reader opinions from the Asheville area.">Opinion</a><ul class='children'><li class="cat-item cat-item-34"><a href="https://mountainx.com/opinion/commentary/" >Commentary</a></li><li class="cat-item cat-item-35"><a href="https://mountainx.com/opinion/humor/" >Humor</a></li><li class="cat-item cat-item-10067"><a href="https://mountainx.com/opinion/letters/" >Letters</a></li></ul></li>			</ul>
		</div>
	</div>
	<div class="container">
		<div class="row">
			<div class="col-md-4 col-sm-6 col-xs-12 hidden-xs">
				<div class="mx-extra">
					<h4 class="mx-footer-title" style="margin-top:0px;">More Xpress</h4>
					<ul>
						<li><a href="https://mountainx.com/classifieds/"><i class="fa fa-star-o category-living-text"></i>Classifieds</a></li>
						<li><a href="https://mountainx.com/calendar/"><i class="fa fa-calendar category-calendar-text"></i>Calendar</a></li>
						<li><a href="https://mountainx.com/clubland/"><i class="fa fa-music category-clubland-text"></i>Clubland</a></li>
						<li><a href="https://mountainx.com/ontap/"><i class="fa fa-beer category-living-text"></i>OnTap</a></li>
						
					</ul>
					<ul>
						<li><a href="https://mountainx.com/issues/"><i class="fa fa-book category-opinion-text"></i>Issue Archive</a></li>
						<li><a href="http://bestofwnc.com/" target="_blank"><i class="fa fa-trophy category-living-text"></i>X-Awards</a></li>
						<li><a href="http://avleats.com/" target="_blank"><i class="fa fa-cutlery category-food-text"></i>Eats & Drinks</a></li>
						<li><a href="http://97.67.208.110/view/index.shtml" target="_blank"><i class="fa fa-video-camera category-main-text"></i>MX Cam</a></li>
					</ul>
				</div>
			</div>
			<div class="col-md-4 col-sm-6 col-xs-12">
				<div class="mx-social-like">
					<h4 class="mx-footer-title" style="margin-top:0px;">Follow Xpress</h4>
					<ul>
						<li class="twit"><a href="https://twitter.com/mxarts" target="_blank"><i class="fa fa-twitter-square"></i>@mxarts</a></li>
						<li class="twit"><a href="https://twitter.com/mxeat" target="_blank"><i class="fa fa-twitter-square"></i>@mxeat</a></li>
						<li class="twit"><a href="https://twitter.com/mxenv" target="_blank"><i class="fa fa-twitter-square"></i>@mxenv</a></li>
					</ul>
					<ul>
						<li class="twit"><a href="https://twitter.com/mxnews" target="_blank"><i class="fa fa-twitter-square"></i>@mxnews</a></li>
						<li class="fb"><a href="http://facebook.com/mountainx" target="_blank"><i class="fa fa-facebook-square"></i>mountainx</a></li>
						<!--<li class="gp"><a href="http://plus.google.com/112246021937247311406/posts" target="_blank"><i class="fa fa-google-plus-square"></i>mountain xpress</a></li>-->
					</ul>	
				</div>
			</div>
			
			<div class="col-md-4 col-xs-12">
				<div class="mx-email-signup">
					<h4 class="mx-footer-title">Xpress Newsletter</h4>
					<p>Subscribe to the Xpress Newsletter and get all the week's print stories delivered to your inbox!</p>
					<form action="https://mountainx.com/wp-content/plugins/newsletter/do/subscribe.php" method="post">
						<input type="hidden" name="nr" value="widget">
						<div class="input-group">
							<input class="form-control" type="email" name="ne" placeholder="E-mail address" required>
							<span class="input-group-btn">
								<input class="btn mx-bg-default" type="submit" value="Subscribe">
							</span>
						</div>
					</form>
				</div>
			</div>
		</div>
	</div>
	<div class="navbar navbar-default" role="navigation">
		<div class="container">
			<ul class="nav navbar-nav navbar-left">
				<li><a href="/contact/"><i class="fa fa-envelope-o fa-lg"></i>Contact</a></li>
				<li><a href="/advertising/"><i class="fa fa-bullhorn fa-lg"></i>Advertise</a></li>
				<li><a href="/terms/"><i class="fa fa-umbrella fa-lg"></i>Terms &amp; Privacy</a></li>
				<li><a href="mailto:feedback@mountainx.com" class="visible-xs"><i class="fa fa-pencil fa-lg"></i>Website Feedback</a></li>
			</ul>
			<div class="pull-right stamp">
				<object type='image/svg+xml' data='https://mountainx.com/wp-content/themes/mx/img/avl-brew.svg' class='avl-brewed'></object>			</div>
			<p class="navbar-text navbar-right text-muted"><a href="/about/">Mountain Xpress</a> &copy; 1995-2017</p>
		</div>
	</div>
</div>
<div class="scroll-back-to-top-wrapper">
	<span class="scroll-back-to-top-inner">
					<i class="fa fa-2x fa-arrow-circle-up"></i>
			</span>
</div>	<input type="hidden" id="social_connect_login_form_uri" value="https://mountainx.com/wp-login.php" />
	<script type='text/javascript' src='https://mountainx.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"702961149.3a81a9f.c4cd83cf33704a369233e8043cc4f3b8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mountainx.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var scrollBackToTop = {"scrollDuration":"500","fadeDuration":"0.5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mountainx.com/wp-content/plugins/scroll-back-to-top/assets/js/scroll-back-to-top.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"url":"https:\/\/mountainx.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mountainx.com/wp-content/plugins/ultimate-wp-query-search-filter/classes/scripts/uwpqsfscript.js?ver=1.0'></script>
<script type='text/javascript' src='https://mountainx.com/wp-includes/js/comment-reply.min.js?ver=4.2.4'></script>
</body>
</html>