<!DOCTYPE html>
<html lang="en-US">
<head>
	<title>Animator/performance artist Miwa Matreye gives a live show at Bardo Arts Center, March 16 | Mountain Xpress</title>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
	<meta name="theme-color" content="#642D91">
	<meta property="og:site_name" content="Mountain Xpress">
	<meta property="og:url" content="http://mountainx.com/blogwire/animatorperformance-artist-miwa-matreye-gives-a-live-show-at-bardo-arts-center-march-16/">
	<meta property="og:type" content="website">
	<meta property="og:title" content="Mountain Xpress">
	<meta property="og:image" content="http://mountainx.com/wp-content/themes/mx/img/logo-default.svg">
	<meta property="og:description" content="Asheville and Western North Carolina News | Local Matters - Arts, Food, Music and Movies">
	<meta name="description" content="Asheville and Western North Carolina News | Local Matters - Arts, Food, Music and Movies">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@mxnews">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://mountainx.com/xmlrpc.php">
	<link rel="shortcut icon" href="http://mountainx.com/wp-content/themes/mx/favicon.ico" />
		<script type="text/javascript">
		var ajaxurl = 'http://mountainx.com/wp-admin/admin-ajax.php';
		</script>
		<link rel="alternate" type="application/rss+xml" title="Mountain Xpress &raquo; Feed" href="http://mountainx.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mountain Xpress &raquo; Comments Feed" href="http://mountainx.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Mountain Xpress &raquo; iCal Feed" href="http://mountainx.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Mountain Xpress &raquo; Animator/performance artist Miwa Matreye gives a live show at Bardo Arts Center, March 16 Comments Feed" href="http://mountainx.com/blogwire/animatorperformance-artist-miwa-matreye-gives-a-live-show-at-bardo-arts-center-march-16/feed/" />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://mountainx.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.css' type='text/css' media='screen' />
<link rel='stylesheet' id='udefault-css'  href='http://mountainx.com/wp-content/plugins/ultimate-wp-query-search-filter/themes/default.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='mx-bootstrap-css'  href='http://mountainx.com/wp-content/themes/mx/css/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mx-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mx-custom-font-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C400italic%2C700%2C700italic%2C900&#038;ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='mx-style-css'  href='http://mountainx.com/wp-content/themes/mx/style.css.php?ver=1.1.58' type='text/css' media='all' />
<script type='text/javascript' src='http://mountainx.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://mountainx.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch_vars = {"nonce":"3fd19805fe"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mountainx.com/wp-content/plugins/google-captcha/js/script.js?ver=4.2.4'></script>
<script type='text/javascript' src='http://mountainx.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var social_connect_data = {"wordpress_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://mountainx.com/wp-content/plugins/social-connect/media/js/connect.js?ver=4.2.4'></script>
<script type='text/javascript' src='http://mountainx.com/wp-content/themes/mx/js/bootstrap.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://mountainx.com/wp-content/themes/mx/js/bootstrap-hover-dropdown.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://mountainx.com/wp-content/themes/mx/js/jquery.mobile.touch.min.js?ver=1.4.5'></script>
<script type='text/javascript' src='http://mountainx.com/wp-content/themes/mx/js/jquery.ba-dotimeout.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://mountainx.com/wp-content/themes/mx/js/custom.js?ver=1.0.17'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mountainx.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mountainx.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Real Digital Productions founders named as part of Spring 2017 Cohort for ScaleUp WNC' href='http://mountainx.com/blogwire/real-digital-productions-founders-named-as-part-of-spring-2017-cohort-for-scaleup-wnc/' />
<link rel='next' title='Duke Energy continues utility relocation work in RADTIP' href='http://mountainx.com/blogwire/duke-energy-continues-utility-relocation-work-in-radtip/' />
<meta name="generator" content="WordPress 4.2.4" />
<link rel='canonical' href='http://mountainx.com/blogwire/animatorperformance-artist-miwa-matreye-gives-a-live-show-at-bardo-arts-center-march-16/' />
<link rel='shortlink' href='http://mountainx.com/?p=655466' />

<style>
@media (min-width: 1px)
      and
  (max-width: 1024px) {
.scroll-back-to-top-wrapper {
    position: fixed;
	opacity: 0;
	visibility: hidden;
	overflow: hidden;
	text-align: center;
	z-index: 99999999;
    background-color: #777777;
	color: #eeeeee;
	width: 50px;
	height: 48px;
	line-height: 48px;
	right: 30px;
	bottom: 30px;
	padding-top: 2px;
	border-top-left-radius: 10px;
	border-top-right-radius: 10px;
	border-bottom-right-radius: 10px;
	border-bottom-left-radius: 10px;
	-webkit-transition: all 0.5s ease-in-out;
	-moz-transition: all 0.5s ease-in-out;
	-ms-transition: all 0.5s ease-in-out;
	-o-transition: all 0.5s ease-in-out;
	transition: all 0.5s ease-in-out;
}
.scroll-back-to-top-wrapper:hover {
	background-color: #888888;
  color: #eeeeee;
}
.scroll-back-to-top-wrapper.show {
    visibility:visible;
    cursor:pointer;
	opacity: 1.0;
}
.scroll-back-to-top-wrapper i.fa {
	line-height: inherit;
}
.scroll-back-to-top-wrapper .fa-lg {
	vertical-align: 0;
}
}
</style><link rel='stylesheet' id='social_connect-css'  href='http://mountainx.com/wp-content/plugins/social-connect/media/css/style.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://mountainx.com/wp-includes/css/dashicons.min.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='http://mountainx.com/wp-includes/css/jquery-ui-dialog.min.css?ver=4.2.4' type='text/css' media='all' />
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
	var vpw = document.documentElement.clientWidth;
	var takeoverLeft, takeoverRight, mobileTakeover, mobileTakeoverFullscreen;

	if (vpw < 768) {
		var mobileTakeover = googletag.defineSlot('/1070965/mx-mobile-takeover-home', [320, 60], 'mx-ad-mobile-takeover').addService(googletag.pubads());
		var mobileTakeoverFullscreen = googletag.defineSlot('/1070965/mx-mobile-takeover-fullscreen-home', [360, 640], 'mx-ad-mobile-takeover-fullscreen').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-mobile-leaderboard-home', [320, 100], 'mx-ad-mobile-leaderboard').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-mobile-premium-box-home', [300, 250], 'mx-ad-mobile-premium-box').addService(googletag.pubads());
	} else if (vpw < 992) {
		googletag.defineSlot('/1070965/mx-leaderboard-home', [728, 90], 'mx-ad-leaderboard').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-premium-box-home', [300, 250], 'mx-ad-tablet-premium-box').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-standard-box-home', [300, 250], 'mx-ad-tablet-standard-box').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-premium-banner-home', [540, 120], 'mx-ad-premium-banner').addService(googletag.pubads());
	} else {
		googletag.defineSlot('/1070965/mx-leaderboard-home', [728, 90], 'mx-ad-leaderboard').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-pencil-home', [1200, 300], 'mx-ad-pencil').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-premium-banner-home', [540, 120], 'mx-ad-premium-banner').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-premium-box-home', [300, 250], 'mx-ad-premium-box').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-standard-box-home', [300, 250], 'mx-ad-standard-box').addService(googletag.pubads());
	}
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
	googletag.pubads().addEventListener('slotRenderEnded', function(event) {
		
		if (event.slot === takeoverLeft) {
			if (event.isEmpty) {
				hideTakeoverLeft();
			} else {
				hoverTakeoverLeft();
			}
		}

		if (event.slot === takeoverRight) {
			if (event.isEmpty) {
				hideTakeoverRight();
			} else {
				hoverTakeoverRight();
			}
		}

		if (event.slot === mobileTakeover) {
			if (event.isEmpty) {
				hideMobileTakeover();
			} else {
				loadMobileTakeover();
			}
		}
		
		if (event.slot === mobileTakeoverFullscreen) {
			if (event.isEmpty) {
				hideMobileTakeoverFullscreen();
			} else {
				loadMobileTakeoverFullscreen();
			}
		}
	});
});
</script>
<!--[if lt IE 9]>
	<script src="http://mountainx.com/wp-content/themes/mx/js/html5shiv.js"></script>
	<script src="http://mountainx.com/wp-content/themes/mx/js/respond.min.js"></script>
<![endif]-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1544161-1', 'mountainx.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
</head>
<body class="single single-mx_blogwire postid-655466 group-blog tribe-theme-mx page-template-single-mx_blogwire-php">
<div id="fb-root"></div>
<div class="modal fade" id="loginModal" tabindex="-1" role="dialog" aria-hidden="true"><div class="modal-dialog"><div class="modal-content"></div></div></div>
<div id="mx-wrap">
	<div id="mx-header">
	<div class="container hidden-xs">
		<ul class="nav nav-pills pull-left">
			<li class=""><a href="http://mountainx.com/classifieds/">Classifieds</a></li>
			<li class=""><a href="http://mountainx.com/calendar/">Calendar</a></li>
			<li class=""><a href="http://mountainx.com/clubland/">Clubland</a></li>
			<li class="nav-divider"></li>
			<!--potential to add visible-lg as class but do not know what it does :P-->
			<li class=""><a href="http://mountainx.com/guide/best-of-wnc/"><i class="fa fa-trophy"></i> Best of WNC</a></li>
			<li class=""><a href="http://mountainx.com/guide/eats-drinks/"><i class="fa fa-cutlery"></i> Eats &amp; Drinks</a></li>
									<li class="hidden-sm hidden-md"><a href="http://forms.mountainx.com/give-local-2017/" style="padding-left:38px;"><i class="fa fa-thumbs-up"></i> Give Local Guide</a></li>
		</ul>
		<div class="pull-right mx-user">
		<a class="btn mx-bg-default" data-toggle="modal" data-target="#loginModal" href="http://mountainx.com/wp-admin/admin-ajax.php?action=load_login_modal">Login</a><a class="btn mx-bg-default" href="http://mountainx.com/wp-login.php?action=register">Register</a><a href="http://mountainx.com/?theme=dark" class="btn bulb" title="Turn off the lights"><i class="fa fa-lightbulb-o"></i></a>		</div>
	</div>
		<div class="mx-hr hidden-xs"></div>
		<div class="container">
			<!-- AD Leaderboard -->
			<div id="mx-ad-leaderboard" class="pull-right hidden-xs" style="width:728px; height:90px;">
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('mx-ad-leaderboard'); });
			</script>
			</div>
			<object type='image/svg+xml' data='http://mountainx.com/wp-content/themes/mx/img/logo-default.svg' class='logo pull-left visible-md visible-lg'></object>		</div>
	</div>
	
	<div id="mx-nav" class="navbar navbar-default mx" role="navigation">
		<div class="mx-nbt mx-bg-home"></div>
		<div class="container">
			<div class="navbar-header">
				<button type="button" class="navbar-toggle btn-lg" data-toggle="collapse" data-target="#mx-nav-primary"><i class="fa fa-bars"></i></button>
				<button type="button" class="navbar-toggle btn-lg" data-toggle="collapse" data-target="#mx-nav-search"><i class="fa fa-search"></i></button>
				<button type="button" class="navbar-toggle btn-lg" data-toggle="collapse" data-target="#mx-nav-account"><i class="fa fa-user"></i></button>
<object type='image/svg+xml' data='http://mountainx.com/wp-content/themes/mx/img/logo-mobile.svg' id='mx-nav-logo' class=''></object>			</div>
			
			<div id="mx-nav-primary" class="collapse navbar-collapse navbar-left">
				<div class="visible-xs">
					<div class="btn-group btn-group-justified btn-group-sm">
						<a href="http://mountainx.com/clubland/" class="btn" role="button">Clubland <i class="fa fa-music"></i></a>
						<a href="http://mountainx.com/calendar/" class="btn" role="button">Calendar <i class="fa fa-calendar"></i></a>
						<a href="http://mountainx.com/classifieds/" class="btn" role="button">Classifieds <i class="fa fa-star-o"></i></a>
						<a href="http://mountainx.com/guides/" class="btn" role="button">Guides <i class="fa fa-book"></i></a>
					</div>
				</div>
<ul id="menu-main-navigation" class="nav navbar-nav"><li id="menu-item-arts" class="menu-item menu-item-type-taxonomy menu-item-object-category current-mx_blogwire-ancestor current-menu-parent current-mx_blogwire-parent menu-item-has-children menu-item-92345 dropdown"><a href="http://mountainx.com/arts/" data-hover="dropdown" data-toggle="dropdown" class="mx-menu-item dropdown-toggle">Arts</a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-92346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92346"><a href="http://mountainx.com/arts/art-news/">Art News</a></li>
	<li id="menu-item-486674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-486674"><a href="http://mountainx.com/arts/comedy/">Comedy</a></li>
	<li id="menu-item-92347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92347"><a href="http://mountainx.com/arts/craft/">Craft</a></li>
	<li id="menu-item-92348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92348"><a href="http://mountainx.com/arts/dance/">Dance</a></li>
	<li id="menu-item-381354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381354"><a href="http://mountainx.com/arts/fashion/">Fashion</a></li>
	<li id="menu-item-92350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92350"><a href="http://mountainx.com/arts/literature/">Literature</a></li>
	<li id="menu-item-92351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92351"><a href="http://mountainx.com/arts/music/">Music</a></li>
	<li id="menu-item-92352" class="menu-item menu-item-type-taxonomy menu-item-object-category current-mx_blogwire-ancestor current-menu-parent current-mx_blogwire-parent menu-item-92352"><a href="http://mountainx.com/arts/performance-art/">Performance Art</a></li>
	<li id="menu-item-384274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384274"><a href="http://mountainx.com/arts/theater/">Theater</a></li>
	<li id="menu-item-92354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92354"><a href="http://mountainx.com/arts/visual-art/">Visual Art</a></li>
</ul>
</li>
<li id="menu-item-news" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-92370 dropdown"><a href="http://mountainx.com/news/" data-hover="dropdown" data-toggle="dropdown" class="mx-menu-item dropdown-toggle">News</a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-92372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92372"><a href="http://mountainx.com/news/community-news/">Community News</a></li>
	<li id="menu-item-92371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92371"><a href="http://mountainx.com/news/business/">Business</a></li>
	<li id="menu-item-92373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92373"><a href="http://mountainx.com/news/environment/">Environment</a></li>
	<li id="menu-item-92374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92374"><a href="http://mountainx.com/news/local-government/">Local Government</a></li>
	<li id="menu-item-92375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92375"><a href="http://mountainx.com/news/politics-elections/">Politics &#038; Elections</a></li>
</ul>
</li>
<li id="menu-item-food" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-92355 dropdown"><a href="http://mountainx.com/food/" data-hover="dropdown" data-toggle="dropdown" class="mx-menu-item dropdown-toggle">Food</a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-92358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92358"><a href="http://mountainx.com/food/food-news/">Food News</a></li>
	<li id="menu-item-92356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92356"><a href="http://mountainx.com/food/beer/">Beer &#038; Cider</a></li>
	<li id="menu-item-92357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92357"><a href="http://mountainx.com/food/coffee-tea/">Coffee &#038; Tea</a></li>
	<li id="menu-item-92359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92359"><a href="http://mountainx.com/food/wine-spirits/">Wine &#038; Spirits</a></li>
</ul>
</li>
<li id="menu-item-living" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-92360 dropdown"><a href="http://mountainx.com/living/" data-hover="dropdown" data-toggle="dropdown" class="mx-menu-item dropdown-toggle">Living</a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-381355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381355"><a href="http://mountainx.com/living/farm-garden/">Farm &#038; Garden</a></li>
	<li id="menu-item-427390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-427390"><a href="http://mountainx.com/living/outdoors/">Outdoors</a></li>
	<li id="menu-item-92362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92362"><a href="http://mountainx.com/living/spirituality/">Spirituality</a></li>
	<li id="menu-item-484278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-484278"><a href="http://mountainx.com/living/sustainability/">Sustainability</a></li>
	<li id="menu-item-381352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381352"><a href="http://mountainx.com/living/wellness/">Wellness</a></li>
	<li id="menu-item-385097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385097"><a href="http://mountainx.com/volunteering/">Volunteering</a></li>
</ul>
</li>
<li id="menu-item-movies" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-92364 dropdown"><a href="http://mountainx.com/movies/" data-hover="dropdown" data-toggle="dropdown" class="mx-menu-item dropdown-toggle">Movies</a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-92365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92365"><a href="http://mountainx.com/movies/movie-news-previews/">Movie News &#038; Previews</a></li>
	<li id="menu-item-381318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-381318"><a href="/movies/reviews">Movie Reviews</a></li>
</ul>
</li>
<li id="menu-item-opinion" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-92376 dropdown"><a href="http://mountainx.com/opinion/" data-hover="dropdown" data-toggle="dropdown" class="mx-menu-item dropdown-toggle">Opinion</a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-92377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92377"><a href="http://mountainx.com/opinion/commentary/">Commentary</a></li>
	<li id="menu-item-92378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92378"><a href="http://mountainx.com/opinion/humor/">Humor</a></li>
	<li id="menu-item-381353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381353"><a href="http://mountainx.com/opinion/letters/">Letters</a></li>
	<li id="menu-item-411995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411995"><a href="http://mountainx.com/submit-letters/">Submit Letters</a></li>
</ul>
</li>
<li id="menu-item-multimedia" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-387314 dropdown"><a href="http://mountainx.com/multimedia/" data-hover="dropdown" data-toggle="dropdown" class="mx-menu-item dropdown-toggle">Multimedia</a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-408080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-408080"><a href="http://mountainx.com/multimedia/audio/">Audio</a></li>
	<li id="menu-item-387315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387315"><a href="http://mountainx.com/multimedia/photos/">Photos</a></li>
	<li id="menu-item-387316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387316"><a href="http://mountainx.com/multimedia/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-548785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-548785"><a href="http://mountainx.com/contact/">Contact</a></li>
</ul>			</div>
			
			<div id="mx-nav-account" class="collapse navbar-collapse navbar-left">
				<ul class="nav navbar-nav visible-xs">
      				<li><a data-toggle="modal" data-target="#loginModal" href="http://mountainx.com/wp-admin/admin-ajax.php?action=load_login_modal">Log in</a></li>
      				<li><a href="http://mountainx.com/wp-login.php?action=register">Register</a></li>
				</ul>
			</div>
			
			<button type="button" class="navbar-toggle visible-sm" data-toggle="collapse" data-target="#mx-nav-search-sm"><i class="fa fa-search"></i></button>
			
			<div id="mx-nav-search" class="collapse navbar-collapse navbar-right">
				<div id="mx-nav-search-sm" class="collapse">
					<form method="get" class="navbar-form" role="search" action="http://mountainx.com/">
						<div class="form-group">
							<input type="search" id="mx-search-box" name="s" value="" class="form-control" placeholder="Search Xpress">
													</div>
					</form>
				</div>
			</div>
		</div>
	</div>
	
	<div id="mx-content">
	
	<!-- Ads Takeover -->
	<div id="mx-ad-takeover-left" class="visible-md visible-lg" style="width:400px;height:900px;">
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('mx-ad-takeover-left'); });
	</script>
	</div>
	<div id="mx-ad-takeover-right" class="visible-md visible-lg" style="width:400px;height:900px;">
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('mx-ad-takeover-right'); });
	</script>
	</div>	
	
	<div id="mx-pencil-container" class="container">
		<!-- Ad Pencil -->
		<div id="mx-ad-pencil" class="visible-md visible-lg">
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('mx-ad-pencil'); });
		</script>
		</div>
	</div>
	
	<!-- Ad Mobile Takeover -->
	<div id="mx-ad-mobile-takeover" class="visible-xs" style="width:320px;height:60px;">
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('mx-ad-mobile-takeover'); });
	</script>
	<div id="mx-ad-mobile-takeover-swipe" class="hidden"><div><i class="fa fa-hand-o-left"></i> Swipe</div></div>
	</div>
	
	<!-- Ad Mobile Takeover Fullscreen -->
	<div id="mx-ad-mobile-takeover-fullscreen" class="hidden">
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('mx-ad-mobile-takeover-fullscreen'); });
	</script>
	<div id="mx-ad-mobile-takeover-fullscreen-close"><div class="close-box"><i class="fa fa-times"></i> Close</div></div>
	</div>
	
	<!-- Ad Mobile Leaderboard -->
	<div id="mx-ad-mobile-leaderboard" class="visible-xs" style="width:320px;height:100px;">
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('mx-ad-mobile-leaderboard'); });
	</script>
	</div>
<div class="container-fluid">
<div class="row">
	<div id="primary" class="content-area col-md-8 col-lg-8">
		<main id="main" class="site-main" role="main">
		
			<div class="modal fade" id="imgModal">
	<div class="modal-dialog modal-lg">
		<div class="modal-content">
			<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal"><span aria-hidden="true">&times;</span><span class="sr-only">Close</span></button>
				<h3 class="modal-title">&nbsp;</h3>
			</div>
			<div class="modal-body"></div>
			<div class="modal-footer"></div>
		</div>
	</div>
</div>
<article id="post-655466" class="mx-single post-655466 mx_blogwire type-mx_blogwire status-publish has-post-thumbnail hentry category-arts category-performance-art tag-miwa-matreyek tag-western-carolina-university-fine-art-museum">
	<header class="entry-header">
		<h1 class="entry-title">Animator/performance artist Miwa Matreye gives a live show at Bardo Arts Center, March 16</h1>
		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="http://mountainx.com/blogwire/animatorperformance-artist-miwa-matreye-gives-a-live-show-at-bardo-arts-center-march-16/" title="4:39 PM" rel="bookmark"><time class="entry-date published" datetime="2017-02-24T16:39:39+00:00">February 24, 2017</time><time class="updated" datetime="2017-02-24T16:39:39+00:00">February 24, 2017</time></a></span> <span class="byline">by <span class="author vcard"><a class="url fn" href="http://mountainx.com/author/amarshall/" title="View all posts by Alli Marshall">Alli Marshall</a></span></span>			
		</div>
	</header>
	<div class="entry-featured-image">
		<figure style="max-width:1100px;">
<img width="1100" height="839" src="http://mountainx.com/wp-content/uploads/2017/02/Matreyek_ThisWorldMadeItself_7_photocredit_Eugene_Ahn-1100x839.jpg" class="attachment-large wp-post-image" alt="This World Made Itself, Miwa Matreyek, photo by Eugene Ahn" id="featured-image" title="Matreyek_ThisWorldMadeItself_7_photocredit_Eugene_Ahn" /><i class='fa fa-arrows-alt hidden-xs' title='Expand' data-toggle='modal' data-target='#imgModal' data-source='#featured-image' onclick='loadImgModal(this)'></i><figcaption>This World Made Itself, Miwa Matreyek, photo by Eugene Ahn
 </figcaption>
		</figure>
	</div>
	<div class="entry-content">
		<p><strong>Press release:</strong></p>
<blockquote><p>The Western Carolina University Fine Art Museum is pleased to present a live performance by animator, director, designer, and performance artist Miwa Matreyek, who interacts with her animations as a shadow silhouette. Matreyek will perform two pieces on Thursday, March 16: &#8220;This World Made Itself&#8221; and &#8220;Myth and Infrastructure.” A pre-performance reception will begin at 5 p.m., followed by the live performance in the Bardo Arts Center Studio Theatre at 6 p.m.</p>
<p>Matreyek’s work is situated at the intersection of the cinematic and theatrical, fantastical and tangible, illusionistic and physical. In her own words, “I am interested in making scientific ideas visible and visceral through the performing body. How would it feel to die, decay, and become part of the earth again? How would it feel to be an out of control weather system? To consume and be consumed? I want to take the audience on a journey to feel the universe.”</p>
<p>The reception and performance on Thursday, March 16 from 5-7 p.m. are held in conjunction with the WCU Fine Art Museum exhibition, Miwa Matreyek: Infinitely Yours, which will run through May 5. All WCU Fine Art Museum events and exhibitions are free and open to the public. The museum is open Monday – Friday, 10-4 and Thursday, 10-7.</p>
<p>Bardo Arts Center thanks our generous sponsors for their support: Harrah’s Cherokee Casino and The Ascent Partnership, an initiative of Harris Regional Hospital, Swain Community Hospital, and Western Carolina University.</p>
<p>The WCU Fine Art Museum at Bardo Arts Center boasts four art galleries featuring various exhibitions year-round and curates a 2,000-object collection of modern and contemporary art. The Bardo Arts Center Studio Theatre is a smaller, more intimate performance space, similar to a traditional Black Box Theatre. Bardo Arts Center is located at 199 Centennial Drive, Cullowhee, NC 28783.</p></blockquote>
			</div>
	
	<footer class="entry-meta-links clearfix">
<a id='post-likes' data-post-id='655466' data-user-id='0'><span class='label mx-bg-views'><i class='fa fa-heart-o'></i> <span class='count'> like</span></span></a><a><span class='label mx-bg-views'>112 views</span></a><a href='http://mountainx.com/arts/' rel='category tag'><span class='label mx-bg-arts'>Arts</span></a><a href='http://mountainx.com/arts/performance-art/' rel='category tag'><span class='label mx-bg-arts'>Performance Art</span></a><a href='http://mountainx.com/tag/miwa-matreyek' rel='tag'><span class='label mx-bg-light'>Miwa Matreyek</span></a><a href='http://mountainx.com/tag/western-carolina-university-fine-art-museum' rel='tag'><span class='label mx-bg-light'>Western Carolina University Fine Art Museum</span></a>	</footer>
	<div id="sharebar">
		<small>SHARE</small>
		<a class="expand mx-bg-primary" onclick="maximizeShareBar()"><i class="fa fa-plus"></i></a>
		<a class="share social-facebook" onclick="shareFacebook()"><i class="fa fa-facebook"></i></a>
		<a class="share social-twitter" onclick="shareTwitter('avlart')"><i class="fa fa-twitter"></i></a>
		<a class="share social-google-plus" onclick="shareGooglePlus()"><i class="fa fa-google-plus"></i></a>
		<a class="share mx-bg-default" onclick="shareEmail()"><i class="fa fa-envelope-o"></i></a>
		<a class="share mx-bg-light" onclick="window.print();return false;"><i class="fa fa-print"></i></a>
	</div>
	<script>initSocialJS();</script>
</article>
<script>loadLikeButton();loadMobilePremiumBoxAd();loadPremiumBannerAd(0);</script><div class="warning-commenter"><p><strong>Before you comment</strong></p>
<p>The comments section is here to provide a platform for civil dialogue on the issues we face together as a local community. Xpress is committed to offering this platform for all voices, but when the tone of the discussion gets nasty or strays off topic, we believe many people choose not to participate. Xpress editors are determined to moderate comments to ensure a constructive interchange is maintained. All comments judged not to be in keeping with the spirit of civil discourse will be removed and repeat violators will be banned. See here for our <a href="http://mountainx.com/terms/" target="_blank">terms</a> of service. Thank you for being part of this effort to promote respectful discussion.</p></div>			
			
	<div id="comments" class="comments-area" style="position:static">

	
	
	
						<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blogwire/animatorperformance-artist-miwa-matreye-gives-a-live-show-at-bardo-arts-center-march-16/#respond" style="display:none;"><span class='label mx-bg-default pull-right'>&times;</span></a></small></h3>
									<form action="http://mountainx.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<div class="row"><div class="col-sm-6"><div class="well well-sm comment-notes">To leave a reply you may <a href="http://mountainx.com/wp-login.php?redirect_to=http%3A%2F%2Fmountainx.com%2Fblogwire%2Fanimatorperformance-artist-miwa-matreye-gives-a-live-show-at-bardo-arts-center-march-16%2F">Login</a> with your <i>Mountain Xpress</i> account, connect socially or enter your name and e-mail. Your e-mail address will not be published. All fields are required.</div></div>							<div class="col-sm-6">			<div class="social_connect_ui ">
			<p class="comment-form-social-connect">
							<label>Or login with Facebook, Google or Yahoo!</label>
						<div class="social_connect_form">
							<a href="javascript:void(0);" title="Facebook" class="social_connect_login_facebook"><img alt="Facebook" src="http://mountainx.com/wp-content/plugins/social-connect/media/img/facebook_32.png" /></a>								<a href="javascript:void(0);" title="Google" class="social_connect_login_google"><img alt="Google" src="http://mountainx.com/wp-content/plugins/social-connect/media/img/google_32.png" /></a>				<a href="javascript:void(0);" title="Yahoo" class="social_connect_login_yahoo"><img alt="Yahoo" src="http://mountainx.com/wp-content/plugins/social-connect/media/img/yahoo_32.png" /></a>										</div></p>
	
						<div id="social_connect_facebook_auth">
				<input type="hidden" name="client_id" value="486085331509217" />
				<input type="hidden" name="redirect_uri" value="http://mountainx.com/index.php?social-connect=facebook-callback" />
			</div>
			
			<div id="social_connect_twitter_auth"><input type="hidden" name="redirect_uri" value="http://mountainx.com/index.php?social-connect=twitter" /></div>
			<div id="social_connect_google_auth"><input type="hidden" name="redirect_uri" value="http://mountainx.com/index.php?social-connect=google" /></div>
			<div id="social_connect_yahoo_auth"><input type="hidden" name="redirect_uri" value="http://mountainx.com/index.php?social-connect=yahoo" /></div>
			<div id="social_connect_wordpress_auth"><input type="hidden" name="redirect_uri" value="http://mountainx.com/index.php?social-connect=wordpress" /></div>
		
			<div class="social_connect_wordpress_form" title="WordPress">
				<p>Enter your WordPress.com blog URL</p><br />
				<p>
					<span>http://</span><input class="wordpress_blog_url" size="15" value=""/><span>.wordpress.com</span> <br /><br />
					<a href="javascript:void(0);" class="social_connect_wordpress_proceed">Proceed</a>
				</p>
			</div>
		</div> <!-- End of social_connect_ui div -->
	</div></div><div class="row"><div class="col-sm-6"><div class="form-group comment-form-author"><label for="author_name">Name</label><input id="author_name" name="author" class="form-control" type="text" required="required" value=""></div></div>
<div class="col-sm-6"><div class="form-group comment-form-email"><label for="author_email">E-mail</label><input id="author_email" name="email" class="form-control" type="email" required="required" value=""></div></div></div>
												<div class="form-group comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="4ab63-comment" class="form-control" rows="5" required="required" aria-required="true" data-toggle="popover" data-placement="top" data-content="I'm lonely!"></textarea><textarea name="comment" style="display:none" rows="1" cols="1"></textarea></div>						
						<p class="form-submit"><input name="submit" type="submit" id="submit_comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='655466' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7eb8adfd41" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="243"/></p>					</form>
							</div><!-- #respond -->
			<script>
jQuery("#submit_comment").addClass("btn mx-bg-primary");
jQuery(window).load(function() {
	jQuery('#comments').affix({ offset: { top: function () { return jQuery("#comment").position().top-400; } } });
});
jQuery('#comments').on('affixed.bs.affix', function () {
	jQuery('#comment').popover('show');
});
</script>
</div><!-- #comments -->
			
			
				</main><!-- #main -->
	</div><!-- #primary -->
	<div id="secondary" class="widget-area col-md-4 col-lg-4" role="complementary">
				<aside id="mx_ads-8" class="widget widget_ads visible-md visible-lg"><div id='mx-ad-premium-box' style='width:300px; height:250px;'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('mx-ad-premium-box'); });</script>
</div>
</aside><aside id="ssrp-2" class="widget ssrp"><h1 class="widget-title">You May Also Like</h1><div class="textwidget"><div class="ssrp-before"></div><div class="post-type-post"><h3 class="blogwire-title mx-bg-arts">Arts</h3><ul><li>
<img width="60" height="60" src="http://mountainx.com/wp-content/uploads/2017/01/Jacob-and-Gwen-Lawrence-60x60.png" class="attachment-tiny wp-post-image" alt="BRAVE NEW SOUTH: Artists Gwendolyn and Jacob Lawrence were among the earlier African-American teachers at Black Mountain College. They were on staff during the 1946 summer institute.  Vintage gelatin silver print of the couple at the college by Nancy Newhall, courtesy of Black Mountain College Museum + Arts Center" /><h5><a href="http://mountainx.com/arts/jacob-and-gwendolyn-lawrence-and-the-integration-of-black-mountain-college/">Jacob and Gwendolyn Lawrence and the integration of Black Mountain College</a></h5>
<time><small>1 day ago</small></time>
<div class='clearfix'></div>
</li>
<li>
<img width="60" height="60" src="http://mountainx.com/wp-content/uploads/2017/02/Ladysmith-Black-Mambazo-3-60x60.jpg" class="attachment-tiny wp-post-image" alt="GUEST STARS: Known for working with Paul Simon on his Graceland album, Ladysmith Black Mambazo has also recorded with the likes of Stevie Wonder, Dolly Parton and Sarah McLachlan. Though longtime member Albert Mazibuko can&#039;t reveal the specifics of the South African a cappella singers&#039; studio stops on their current tour, he&#039;s excited to share their latest collaborations once they&#039;re ready." /><h5><a href="http://mountainx.com/arts/ladysmith-black-mambazo-plays-two-nights-at-diana-wortham-theatre/">Ladysmith Black Mambazo plays two nights at Diana Wortham Theatre</a></h5>
<time><small>2 days ago</small></time>
<div class='clearfix'></div>
</li>
<li>
<img width="60" height="60" src="http://mountainx.com/wp-content/uploads/2017/02/Empire_Strikes_Brass-60x60.jpg" class="attachment-tiny wp-post-image" alt="THE FORCE AWAKENS: After five-plus years as a strictly live act, Empire Strikes Brass entered the studio last fall to record a pair of albums. The group&#039;s Feb. 25 set at Isis celebrates the release of the first of those projects." /><h5><a href="http://mountainx.com/arts/empire-strikes-brass-celebrates-its-debut-album/">Empire Strikes Brass celebrates its debut album</a></h5>
<time><small>2 days ago</small></time>
<div class='clearfix'></div>
</li>
</ul><h3 class="blogwire-title mx-bg-arts">Performance Art</h3><ul><li>
<img width="60" height="60" src="http://mountainx.com/wp-content/uploads/2017/02/BET-WORD-60x60.jpg" class="attachment-tiny wp-post-image" alt="BET WORD" /><h5><a href="http://mountainx.com/arts/smart-bets-word-honoring-black-history/">Smart bets: WORD! Honoring Black History</a></h5>
<time><small>3 days ago</small></time>
<div class='clearfix'></div>
</li>
<li>
<img width="60" height="60" src="http://mountainx.com/wp-content/uploads/2017/02/57A3946-60x60.jpg" class="attachment-tiny wp-post-image" alt="_57A3946" /><h5><a href="http://mountainx.com/arts/smart-bets-the-vagina-monologues/">Smart bets: The Vagina Monologues</a></h5>
<time><small>4 days ago</small></time>
<div class='clearfix'></div>
</li>
<li>
<img width="60" height="60" src="http://mountainx.com/wp-content/uploads/2017/01/Abby-stage-band1-60x60.jpg" class="attachment-tiny wp-post-image" alt="Abby stage band" /><h5><a href="http://mountainx.com/arts/smart-bets-salvation-in-steel/">Smart bets: Salvation in Steel</a></h5>
<time><small>3 weeks ago</small></time>
<div class='clearfix'></div>
</li>
</ul></div><div class="ssrp-after"></div></div></aside><aside id="mx_ads-22" class="widget widget_ads visible-md visible-lg"><div id='mx-ad-standard-box' style='width:300px; height:250px;'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('mx-ad-standard-box'); });</script>
</div>
</aside>	</div><!-- #secondary -->
</div><!-- .row -->
</div>
	</div><!-- #mx-content -->
</div><!-- #mx-wrap -->
<div id="footer">
	<div class="container hidden-xs">
		<div class="mx-cats">
			<ul>
<li class="cat-item cat-item-2"><a href="http://mountainx.com/arts/" title="Asheville and Western North Carolina news, reviews and previews of arts, entertainment, music, theater, literary events, visual arts &amp; dance.">Arts</a><ul class='children'><li class="cat-item cat-item-9"><a href="http://mountainx.com/arts/art-news/" >Art News</a></li><li class="cat-item cat-item-23321"><a href="http://mountainx.com/arts/comedy/" >Comedy</a></li><li class="cat-item cat-item-10"><a href="http://mountainx.com/arts/craft/" >Craft</a></li><li class="cat-item cat-item-11"><a href="http://mountainx.com/arts/dance/" >Dance</a></li><li class="cat-item cat-item-6211"><a href="http://mountainx.com/arts/fashion/" >Fashion</a></li><li class="cat-item cat-item-13"><a href="http://mountainx.com/arts/literature/" >Literature</a></li><li class="cat-item cat-item-14"><a href="http://mountainx.com/arts/music/" >Music</a></li><li class="cat-item cat-item-16"><a href="http://mountainx.com/arts/performance-art/" >Performance Art</a></li><li class="cat-item cat-item-2959"><a href="http://mountainx.com/arts/theater/" >Theater</a></li><li class="cat-item cat-item-17"><a href="http://mountainx.com/arts/visual-art/" >Visual Art</a></li></ul></li><li class="cat-item cat-item-3"><a href="http://mountainx.com/food/" title="Local food and beer news, local beer culture; restaurant and bar news, tailgate markets info, new businesses and openings, eating healthy.">Food</a><ul class='children'><li class="cat-item cat-item-18"><a href="http://mountainx.com/food/beer/" >Beer</a></li><li class="cat-item cat-item-19"><a href="http://mountainx.com/food/coffee-tea/" >Coffee &amp; Tea</a></li><li class="cat-item cat-item-21"><a href="http://mountainx.com/food/food-news/" >Food News</a></li><li class="cat-item cat-item-20"><a href="http://mountainx.com/food/wine-spirits/" >Wine &amp; Spirits</a></li></ul></li><li class="cat-item cat-item-4"><a href="http://mountainx.com/living/" title="Health and wellness news and opinion, spirituality, farming and gardening news.">Living</a><ul class='children'><li class="cat-item cat-item-6138"><a href="http://mountainx.com/living/farm-garden/" >Farm &amp; Garden</a></li><li class="cat-item cat-item-19218"><a href="http://mountainx.com/living/outdoors/" >Outdoors</a></li><li class="cat-item cat-item-23"><a href="http://mountainx.com/living/spirituality/" >Spirituality</a></li><li class="cat-item cat-item-26274"><a href="http://mountainx.com/living/sports/" >Sports</a></li><li class="cat-item cat-item-23141"><a href="http://mountainx.com/living/sustainability/" >Sustainability</a></li><li class="cat-item cat-item-537"><a href="http://mountainx.com/living/wellness/" >Wellness</a></li></ul></li><li class="cat-item cat-item-5"><a href="http://mountainx.com/movies/" title="Movie reviews and movie news by Cranke Hanke.">Movies</a><ul class='children'><li class="cat-item cat-item-25"><a href="http://mountainx.com/movies/movie-news-previews/" >Movie News &amp; Previews</a></li></ul></li><li class="cat-item cat-item-6"><a href="http://mountainx.com/multimedia/" title="Video, photos, podcasts and more covering Asheville and Western North Carolina.">Multimedia</a><ul class='children'><li class="cat-item cat-item-26"><a href="http://mountainx.com/multimedia/audio/" >Audio</a></li><li class="cat-item cat-item-28"><a href="http://mountainx.com/multimedia/photos/" >Photos</a></li><li class="cat-item cat-item-27"><a href="http://mountainx.com/multimedia/video/" >Video</a></li></ul></li><li class="cat-item cat-item-7"><a href="http://mountainx.com/news/" title="Asheville and Western North Carolina news, investigative reporting, city and county government news.">News</a><ul class='children'><li class="cat-item cat-item-30"><a href="http://mountainx.com/news/business/" >Business</a></li><li class="cat-item cat-item-29"><a href="http://mountainx.com/news/community-news/" >Community News</a></li><li class="cat-item cat-item-26275"><a href="http://mountainx.com/news/education/" >Education</a></li><li class="cat-item cat-item-31"><a href="http://mountainx.com/news/environment/" >Environment</a></li><li class="cat-item cat-item-39615"><a href="http://mountainx.com/news/history/" >History</a></li><li class="cat-item cat-item-32"><a href="http://mountainx.com/news/local-government/" >Local Government</a></li><li class="cat-item cat-item-26276"><a href="http://mountainx.com/news/nonprofits/" >Nonprofits</a></li><li class="cat-item cat-item-33"><a href="http://mountainx.com/news/politics-elections/" >Politics &amp; Elections</a></li><li class="cat-item cat-item-41883"><a href="http://mountainx.com/news/tourism/" >tourism</a></li></ul></li><li class="cat-item cat-item-8"><a href="http://mountainx.com/opinion/" title="Letters to the editor, commentaries, columns and reader opinions from the Asheville area.">Opinion</a><ul class='children'><li class="cat-item cat-item-34"><a href="http://mountainx.com/opinion/commentary/" >Commentary</a></li><li class="cat-item cat-item-35"><a href="http://mountainx.com/opinion/humor/" >Humor</a></li><li class="cat-item cat-item-10067"><a href="http://mountainx.com/opinion/letters/" >Letters</a></li></ul></li>			</ul>
		</div>
	</div>
	<div class="container">
		<div class="row">
			<div class="col-md-4 col-sm-6 col-xs-12 hidden-xs">
				<div class="mx-extra">
					<h4 class="mx-footer-title" style="margin-top:0px;">More Xpress</h4>
					<ul>
						<li><a href="http://mountainx.com/classifieds/"><i class="fa fa-star-o category-living-text"></i>Classifieds</a></li>
						<li><a href="http://mountainx.com/calendar/"><i class="fa fa-calendar category-calendar-text"></i>Calendar</a></li>
						<li><a href="http://mountainx.com/clubland/"><i class="fa fa-music category-clubland-text"></i>Clubland</a></li>
						<li><a href="http://mountainx.com/ontap/"><i class="fa fa-beer category-living-text"></i>OnTap</a></li>
						
					</ul>
					<ul>
						<li><a href="http://mountainx.com/issues/"><i class="fa fa-book category-opinion-text"></i>Issue Archive</a></li>
						<li><a href="http://bestofwnc.com/" target="_blank"><i class="fa fa-trophy category-living-text"></i>X-Awards</a></li>
						<li><a href="http://avleats.com/" target="_blank"><i class="fa fa-cutlery category-food-text"></i>Eats & Drinks</a></li>
						<li><a href="http://97.67.208.110/view/index.shtml" target="_blank"><i class="fa fa-video-camera category-main-text"></i>MX Cam</a></li>
					</ul>
				</div>
			</div>
			<div class="col-md-4 col-sm-6 col-xs-12">
				<div class="mx-social-like">
					<h4 class="mx-footer-title" style="margin-top:0px;">Follow Xpress</h4>
					<ul>
						<li class="twit"><a href="https://twitter.com/mxarts" target="_blank"><i class="fa fa-twitter-square"></i>@mxarts</a></li>
						<li class="twit"><a href="https://twitter.com/mxeat" target="_blank"><i class="fa fa-twitter-square"></i>@mxeat</a></li>
						<li class="twit"><a href="https://twitter.com/mxenv" target="_blank"><i class="fa fa-twitter-square"></i>@mxenv</a></li>
					</ul>
					<ul>
						<li class="twit"><a href="https://twitter.com/mxnews" target="_blank"><i class="fa fa-twitter-square"></i>@mxnews</a></li>
						<li class="fb"><a href="http://facebook.com/mountainx" target="_blank"><i class="fa fa-facebook-square"></i>mountainx</a></li>
						<!--<li class="gp"><a href="http://plus.google.com/112246021937247311406/posts" target="_blank"><i class="fa fa-google-plus-square"></i>mountain xpress</a></li>-->
					</ul>	
				</div>
			</div>
			
			<div class="col-md-4 col-xs-12">
				<div class="mx-email-signup">
					<h4 class="mx-footer-title">Xpress Newsletter</h4>
					<p>Subscribe to the Xpress Newsletter and get all the week's print stories delivered to your inbox!</p>
					<form action="https://mountainx.com/wp-content/plugins/newsletter/do/subscribe.php" method="post">
						<input type="hidden" name="nr" value="widget">
						<div class="input-group">
							<input class="form-control" type="email" name="ne" placeholder="E-mail address" required>
							<span class="input-group-btn">
								<input class="btn mx-bg-default" type="submit" value="Subscribe">
							</span>
						</div>
					</form>
				</div>
			</div>
		</div>
	</div>
	<div class="navbar navbar-default" role="navigation">
		<div class="container">
			<ul class="nav navbar-nav navbar-left">
				<li><a href="/contact/"><i class="fa fa-envelope-o fa-lg"></i>Contact</a></li>
				<li><a href="/advertising/"><i class="fa fa-bullhorn fa-lg"></i>Advertise</a></li>
				<li><a href="/terms/"><i class="fa fa-umbrella fa-lg"></i>Terms &amp; Privacy</a></li>
				<li><a href="mailto:feedback@mountainx.com" class="visible-xs"><i class="fa fa-pencil fa-lg"></i>Website Feedback</a></li>
			</ul>
			<div class="pull-right stamp">
				<object type='image/svg+xml' data='http://mountainx.com/wp-content/themes/mx/img/avl-brew.svg' class='avl-brewed'></object>			</div>
			<p class="navbar-text navbar-right text-muted"><a href="/about/">Mountain Xpress</a> &copy; 1995-2017</p>
		</div>
	</div>
</div>
<div class="scroll-back-to-top-wrapper">
	<span class="scroll-back-to-top-inner">
					<i class="fa fa-2x fa-arrow-circle-up"></i>
			</span>
</div>	<input type="hidden" id="social_connect_login_form_uri" value="http://mountainx.com/wp-login.php" />
	<script type='text/javascript' src='http://mountainx.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"702961149.3a81a9f.c4cd83cf33704a369233e8043cc4f3b8"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mountainx.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var scrollBackToTop = {"scrollDuration":"500","fadeDuration":"0.5"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mountainx.com/wp-content/plugins/scroll-back-to-top/assets/js/scroll-back-to-top.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"url":"http:\/\/mountainx.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mountainx.com/wp-content/plugins/ultimate-wp-query-search-filter/classes/scripts/uwpqsfscript.js?ver=1.0'></script>
<script type='text/javascript' src='http://mountainx.com/wp-includes/js/comment-reply.min.js?ver=4.2.4'></script>
</body>
</html>