<!DOCTYPE html>
<html lang="en-US">
<head>
	<title>Futurist charts course for Asheville and Buncombe County | Mountain Xpress</title>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
	<meta name="theme-color" content="#642D91">
	<meta property="og:site_name" content="Mountain Xpress">
	<meta property="og:url" content="http://mountainx.com/news/futurist-charts-course-for-asheville-and-buncombe-county/">
	<meta property="og:type" content="article">
	<meta property="article:section" content="news">
	<meta property="og:title" content="Futurist charts course for Asheville and Buncombe County">
	<meta property="og:image" content="https://mountainx.com/wp-content/uploads/2019/10/10.09.19-MX-NEWS1-WORD-CLOUD-PHOTO-WEB-1100x1257.png">
	<meta property="og:description" content="As she wrapped up her work on the AVL Greater and AVL 5x5 2025 plans in late September, we chatted with futurist Rebecca Ryan about her upcoming encore keynote address at the Asheville Area Chamber of Commerce’s WomanUP gala on Thursday, Nov. 18, what makes Asheville and Buncombe County different and how we’ll know if the area is on track to make good on the new strategies.">
	<meta name="description" content="As she wrapped up her work on the AVL Greater and AVL 5x5 2025 plans in late September, we chatted with futurist Rebecca Ryan about her upcoming encore keynote address at the Asheville Area Chamber of Commerce’s WomanUP gala on Thursday, Nov. 18, what makes Asheville and Buncombe County different and how we’ll know if the area is on track to make good on the new strategies.">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@mxnews">
	<meta name="twitter:creator" content="@virginiadaffron">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://mountainx.com/xmlrpc.php">
	<link rel="shortcut icon" href="https://mountainx.com/wp-content/themes/mx/favicon.ico" />
		<script type="text/javascript">
		var ajaxurl = 'https://mountainx.com/wp-admin/admin-ajax.php';
		</script>
		<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mountain Xpress &raquo; Feed" href="https://mountainx.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mountain Xpress &raquo; Comments Feed" href="https://mountainx.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Mountain Xpress &raquo; iCal Feed" href="https://mountainx.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Mountain Xpress &raquo; Futurist charts course for Asheville and Buncombe County Comments Feed" href="https://mountainx.com/news/futurist-charts-course-for-asheville-and-buncombe-county/feed/" />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://mountainx.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.css' type='text/css' media='screen' />
<link rel='stylesheet' id='udefault-css'  href='https://mountainx.com/wp-content/plugins/ultimate-wp-query-search-filter/themes/default.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='mx-bootstrap-css'  href='https://mountainx.com/wp-content/themes/mx/css/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mx-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mx-custom-font-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C400italic%2C700%2C700italic%2C900&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mx-style-css'  href='https://mountainx.com/wp-content/themes/mx/style.css.php?ver=1.1.58' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://mountainx.com/wp-content/plugins/newsletter/style.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://mountainx.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mountainx.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch_vars = {"nonce":"fcae011f78"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mountainx.com/wp-content/plugins/google-captcha/js/script.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mountainx.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var social_connect_data = {"wordpress_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mountainx.com/wp-content/plugins/social-connect/media/js/connect.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mountainx.com/wp-content/themes/mx/js/bootstrap.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://mountainx.com/wp-content/themes/mx/js/bootstrap-hover-dropdown.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://mountainx.com/wp-content/themes/mx/js/jquery.mobile.touch.min.js?ver=1.4.5'></script>
<script type='text/javascript' src='https://mountainx.com/wp-content/themes/mx/js/jquery.ba-dotimeout.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://mountainx.com/wp-content/themes/mx/js/custom.js?ver=1.0.17'></script>
<link rel='https://api.w.org/' href='https://mountainx.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mountainx.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mountainx.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Letter: Fall festival showcases Black Mountain Home’s year-round work' href='https://mountainx.com/opinion/letter-fall-festival-showcases-black-mountain-homes-year-round-work/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://mountainx.com/news/futurist-charts-course-for-asheville-and-buncombe-county/" />
<link rel='shortlink' href='https://mountainx.com/?p=747806' />
<link rel="alternate" type="application/json+oembed" href="https://mountainx.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmountainx.com%2Fnews%2Ffuturist-charts-course-for-asheville-and-buncombe-county%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mountainx.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmountainx.com%2Fnews%2Ffuturist-charts-course-for-asheville-and-buncombe-county%2F&#038;format=xml" />

<style>
@media (min-width: 1px)
      and
  (max-width: 1024px) {
.scroll-back-to-top-wrapper {
    position: fixed;
	opacity: 0;
	visibility: hidden;
	overflow: hidden;
	text-align: center;
	z-index: 99999999;
    background-color: #777777;
	color: #eeeeee;
	width: 50px;
	height: 48px;
	line-height: 48px;
	right: 30px;
	bottom: 30px;
	padding-top: 2px;
	border-top-left-radius: 10px;
	border-top-right-radius: 10px;
	border-bottom-right-radius: 10px;
	border-bottom-left-radius: 10px;
	-webkit-transition: all 0.5s ease-in-out;
	-moz-transition: all 0.5s ease-in-out;
	-ms-transition: all 0.5s ease-in-out;
	-o-transition: all 0.5s ease-in-out;
	transition: all 0.5s ease-in-out;
}
.scroll-back-to-top-wrapper:hover {
	background-color: #888888;
  color: #eeeeee;
}
.scroll-back-to-top-wrapper.show {
    visibility:visible;
    cursor:pointer;
	opacity: 1.0;
}
.scroll-back-to-top-wrapper i.fa {
	line-height: inherit;
}
.scroll-back-to-top-wrapper .fa-lg {
	vertical-align: 0;
}
}
</style><link rel='stylesheet' id='social_connect-css'  href='https://mountainx.com/wp-content/plugins/social-connect/media/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://mountainx.com/wp-includes/css/dashicons.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='https://mountainx.com/wp-includes/css/jquery-ui-dialog.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
	var vpw = document.documentElement.clientWidth;
	var takeoverLeft, takeoverRight, mobileTakeover, mobileTakeoverFullscreen;

	if (vpw < 768) {
		var mobileTakeover = googletag.defineSlot('/1070965/mx-mobile-takeover-news', [320, 60], 'mx-ad-mobile-takeover').addService(googletag.pubads());
		var mobileTakeoverFullscreen = googletag.defineSlot('/1070965/mx-mobile-takeover-fullscreen-news', [360, 640], 'mx-ad-mobile-takeover-fullscreen').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-mobile-leaderboard-news', [320, 100], 'mx-ad-mobile-leaderboard').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-mobile-premium-box-news', [300, 250], 'mx-ad-mobile-premium-box').addService(googletag.pubads());
	} else if (vpw < 992) {
		googletag.defineSlot('/1070965/mx-leaderboard-news', [728, 90], 'mx-ad-leaderboard').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-premium-box-news', [300, 250], 'mx-ad-tablet-premium-box').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-standard-box-news', [300, 250], 'mx-ad-tablet-standard-box').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-premium-banner-news', [540, 120], 'mx-ad-premium-banner').addService(googletag.pubads());
	} else {
		googletag.defineSlot('/1070965/mx-leaderboard-news', [728, 90], 'mx-ad-leaderboard').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-pencil-news', [1200, 300], 'mx-ad-pencil').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-premium-banner-news', [540, 120], 'mx-ad-premium-banner').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-premium-box-news', [300, 250], 'mx-ad-premium-box').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-standard-box-news', [300, 250], 'mx-ad-standard-box').addService(googletag.pubads());
	}
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
	googletag.pubads().addEventListener('slotRenderEnded', function(event) {
		
		if (event.slot === takeoverLeft) {
			if (event.isEmpty) {
				hideTakeoverLeft();
			} else {
				hoverTakeoverLeft();
			}
		}

		if (event.slot === takeoverRight) {
			if (event.isEmpty) {
				hideTakeoverRight();
			} else {
				hoverTakeoverRight();
			}
		}

		if (event.slot === mobileTakeover) {
			if (event.isEmpty) {
				hideMobileTakeover();
			} else {
				loadMobileTakeover();
			}
		}
		
		if (event.slot === mobileTakeoverFullscreen) {
			if (event.isEmpty) {
				hideMobileTakeoverFullscreen();
			} else {
				loadMobileTakeoverFullscreen();
			}
		}
	});
});
</script>
<!--[if lt IE 9]>
	<script src="https://mountainx.com/wp-content/themes/mx/js/html5shiv.js"></script>
	<script src="https://mountainx.com/wp-content/themes/mx/js/respond.min.js"></script>
<![endif]-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1544161-1', 'mountainx.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
</head>
<body class="post-template-default single single-post postid-747806 single-format-standard group-blog tribe-theme-mx page-template-single-php">
<div id="fb-root"></div>
<div class="modal fade" id="loginModal" tabindex="-1" role="dialog" aria-hidden="true"><div class="modal-dialog"><div class="modal-content"></div></div></div>
<div id="mx-wrap">
	<div id="mx-header">
	<div class="container hidden-xs">
		<ul class="nav nav-pills pull-left">
			<li class=""><a href="https://mountainx.com/classifieds/">Classifieds</a></li>
			<li class=""><a href="https://asheville.scenethink.com/mountainxpress/cal">Events</a></li>
			<li class=""><a href="http://asheville.scenethink.com/clubland/cal">Music Events</a></li>
			<li class="nav-divider"></li>
			<!--potential to add visible-lg as class but do not know what it does :P-->
			<li class=""><a href="https://mountainx.com/guide/best-of-wnc/"><i class="fa fa-trophy"></i> Best of WNC</a></li>
			<li class=""><a href="http://mountainx.com/guide/eats-drinks/"><i class="fa fa-cutlery"></i> Eats &amp; Drinks</a></li>
			<li class="hidden-sm hidden-md"><a href="http://givelocalguide.org/" target="_blank" style="padding-left:38px;"><i class="fa fa-thumbs-up"></i> Give Local Guide</a></li>
		</ul>
		<div class="pull-right mx-user">
		<a class="btn mx-bg-default" data-toggle="modal" data-target="#loginModal" href="https://mountainx.com/wp-admin/admin-ajax.php?action=load_login_modal">Login</a><a class="btn mx-bg-default" href="https://mountainx.com/wp-login.php?action=register">Register</a><a href="https://mountainx.com/?theme=dark" class="btn bulb" title="Turn off the lights"><i class="fa fa-lightbulb-o"></i></a>		</div>
	</div>
		<div class="mx-hr hidden-xs"></div>
		<div class="container">
			<!-- AD Leaderboard -->
			<div id="mx-ad-leaderboard" class="pull-right hidden-xs" style="width:728px; height:90px;">
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('mx-ad-leaderboard'); });
			</script>
			</div>
			<object type='image/svg+xml' data='https://mountainx.com/wp-content/themes/mx/img/logo-default.svg' class='logo pull-left visible-md visible-lg'></object>		</div>
	</div>
	
	<div id="mx-nav" class="navbar navbar-default mx" role="navigation">
		<div class="mx-nbt mx-bg-news"></div>
		<div class="container">
			<div class="navbar-header">
				<button type="button" class="navbar-toggle btn-lg" data-toggle="collapse" data-target="#mx-nav-primary"><i class="fa fa-bars"></i></button>
				<button type="button" class="navbar-toggle btn-lg" data-toggle="collapse" data-target="#mx-nav-search"><i class="fa fa-search"></i></button>
				<button type="button" class="navbar-toggle btn-lg" data-toggle="collapse" data-target="#mx-nav-account"><i class="fa fa-user"></i></button>
<object type='image/svg+xml' data='https://mountainx.com/wp-content/themes/mx/img/logo-mobile.svg' id='mx-nav-logo' class=''></object>			</div>
			
			<div id="mx-nav-primary" class="collapse navbar-collapse navbar-left">
				<div class="visible-xs">
					<div class="btn-group btn-group-justified btn-group-sm">
						<a href="https://mountainx.com/clubland/" class="btn" role="button">Clubland <i class="fa fa-music"></i></a>
						<a href="https://mountainx.com/calendar/" class="btn" role="button">Calendar <i class="fa fa-calendar"></i></a>
						<a href="https://mountainx.com/classifieds/" class="btn" role="button">Classifieds <i class="fa fa-star-o"></i></a>
						<a href="https://mountainx.com/guides/" class="btn" role="button">Guides <i class="fa fa-book"></i></a>
					</div>
				</div>
<ul id="menu-main-navigation" class="nav navbar-nav"><li id="menu-item-arts" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-92345 dropdown"><a href="https://mountainx.com/arts/" data-hover="dropdown" data-toggle="dropdown" class="mx-menu-item dropdown-toggle">Arts</a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-92346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92346"><a href="https://mountainx.com/arts/art-news/">Art News</a></li>
	<li id="menu-item-486674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-486674"><a href="https://mountainx.com/arts/comedy/">Comedy</a></li>
	<li id="menu-item-92347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92347"><a href="https://mountainx.com/arts/craft/">Craft</a></li>
	<li id="menu-item-92348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92348"><a href="https://mountainx.com/arts/dance/">Dance</a></li>
	<li id="menu-item-381354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381354"><a href="https://mountainx.com/arts/fashion/">Fashion</a></li>
	<li id="menu-item-92350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92350"><a href="https://mountainx.com/arts/literature/">Literature</a></li>
	<li id="menu-item-92351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92351"><a href="https://mountainx.com/arts/music/">Music</a></li>
	<li id="menu-item-92352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92352"><a href="https://mountainx.com/arts/performance-art/">Performance Art</a></li>
	<li id="menu-item-384274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384274"><a href="https://mountainx.com/arts/theater/">Theater</a></li>
	<li id="menu-item-92354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92354"><a href="https://mountainx.com/arts/visual-art/">Visual Art</a></li>
</ul>
</li>
<li id="menu-item-news" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-92370 dropdown"><a href="https://mountainx.com/news/" data-hover="dropdown" data-toggle="dropdown" class="mx-menu-item dropdown-toggle">News</a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-92372" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-92372"><a href="https://mountainx.com/news/community-news/">Community News</a></li>
	<li id="menu-item-92371" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-92371"><a href="https://mountainx.com/news/business/">Business</a></li>
	<li id="menu-item-92373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92373"><a href="https://mountainx.com/news/environment/">Environment</a></li>
	<li id="menu-item-92374" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-92374"><a href="https://mountainx.com/news/local-government/">Local Government</a></li>
	<li id="menu-item-92375" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-92375"><a href="https://mountainx.com/news/politics-elections/">Politics &#038; Elections</a></li>
</ul>
</li>
<li id="menu-item-food" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-92355 dropdown"><a href="https://mountainx.com/food/" data-hover="dropdown" data-toggle="dropdown" class="mx-menu-item dropdown-toggle">Food</a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-92358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92358"><a href="https://mountainx.com/food/food-news/">Food News</a></li>
	<li id="menu-item-92356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92356"><a href="https://mountainx.com/food/beer/">Beer &#038; Cider</a></li>
	<li id="menu-item-92357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92357"><a href="https://mountainx.com/food/coffee-tea/">Coffee &#038; Tea</a></li>
	<li id="menu-item-92359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92359"><a href="https://mountainx.com/food/wine-spirits/">Wine &#038; Spirits</a></li>
</ul>
</li>
<li id="menu-item-living" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-92360 dropdown"><a href="https://mountainx.com/living/" data-hover="dropdown" data-toggle="dropdown" class="mx-menu-item dropdown-toggle">Living</a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-381355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381355"><a href="https://mountainx.com/living/farm-garden/">Farm &#038; Garden</a></li>
	<li id="menu-item-427390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-427390"><a href="https://mountainx.com/living/outdoors/">Outdoors</a></li>
	<li id="menu-item-92362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92362"><a href="https://mountainx.com/living/spirituality/">Spirituality</a></li>
	<li id="menu-item-484278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-484278"><a href="https://mountainx.com/living/sustainability/">Sustainability</a></li>
	<li id="menu-item-381352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381352"><a href="https://mountainx.com/living/wellness/">Wellness</a></li>
	<li id="menu-item-385097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385097"><a href="https://mountainx.com/volunteering/">Volunteering</a></li>
</ul>
</li>
<li id="menu-item-movies" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-92364 dropdown"><a href="https://mountainx.com/movies/" data-hover="dropdown" data-toggle="dropdown" class="mx-menu-item dropdown-toggle">Movies</a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-92365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92365"><a href="https://mountainx.com/movies/movie-news-previews/">Movie News &#038; Previews</a></li>
	<li id="menu-item-381318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-381318"><a href="/movies/reviews">Movie Reviews</a></li>
</ul>
</li>
<li id="menu-item-opinion" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-92376 dropdown"><a href="https://mountainx.com/opinion/" data-hover="dropdown" data-toggle="dropdown" class="mx-menu-item dropdown-toggle">Opinion</a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-92377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92377"><a href="https://mountainx.com/opinion/commentary/">Commentary</a></li>
	<li id="menu-item-92378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92378"><a href="https://mountainx.com/opinion/humor/">Humor</a></li>
	<li id="menu-item-381353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381353"><a href="https://mountainx.com/opinion/letters/">Letters</a></li>
	<li id="menu-item-411995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411995"><a href="https://mountainx.com/submit-letters/">Submit Letters</a></li>
</ul>
</li>
<li id="menu-item-multimedia" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-387314 dropdown"><a href="https://mountainx.com/multimedia/" data-hover="dropdown" data-toggle="dropdown" class="mx-menu-item dropdown-toggle">Multimedia</a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-408080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-408080"><a href="https://mountainx.com/multimedia/audio/">Audio</a></li>
	<li id="menu-item-387315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387315"><a href="https://mountainx.com/multimedia/photos/">Photos</a></li>
	<li id="menu-item-387316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387316"><a href="https://mountainx.com/multimedia/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-548785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-548785"><a href="https://mountainx.com/contact/">Contact</a></li>
</ul>			</div>
			
			<div id="mx-nav-account" class="collapse navbar-collapse navbar-left">
				<ul class="nav navbar-nav visible-xs">
      				<li><a data-toggle="modal" data-target="#loginModal" href="https://mountainx.com/wp-admin/admin-ajax.php?action=load_login_modal">Log in</a></li>
      				<li><a href="https://mountainx.com/wp-login.php?action=register">Register</a></li>
				</ul>
			</div>
			
			<button type="button" class="navbar-toggle visible-sm" data-toggle="collapse" data-target="#mx-nav-search-sm"><i class="fa fa-search"></i></button>
			
			<div id="mx-nav-search" class="collapse navbar-collapse navbar-right">
				<div id="mx-nav-search-sm" class="collapse">
					<form method="get" class="navbar-form" role="search" action="https://mountainx.com/">
						<div class="form-group">
							<input type="search" id="mx-search-box" name="s" value="" class="form-control" placeholder="Search Xpress">
													</div>
					</form>
				</div>
			</div>
		</div>
	</div>
	
	<div id="mx-content">
	
	<!-- Ads Takeover -->
	<div id="mx-ad-takeover-left" class="visible-md visible-lg" style="width:400px;height:900px;">
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('mx-ad-takeover-left'); });
	</script>
	</div>
	<div id="mx-ad-takeover-right" class="visible-md visible-lg" style="width:400px;height:900px;">
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('mx-ad-takeover-right'); });
	</script>
	</div>	
	
	<div id="mx-pencil-container" class="container">
		<!-- Ad Pencil -->
		<div id="mx-ad-pencil" class="visible-md visible-lg">
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('mx-ad-pencil'); });
		</script>
		</div>
	</div>
	
	<!-- Ad Mobile Takeover -->
	<div id="mx-ad-mobile-takeover" class="visible-xs" style="width:320px;height:60px;">
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('mx-ad-mobile-takeover'); });
	</script>
	<div id="mx-ad-mobile-takeover-swipe" class="hidden"><div><i class="fa fa-hand-o-left"></i> Swipe</div></div>
	</div>
	
	<!-- Ad Mobile Takeover Fullscreen -->
	<div id="mx-ad-mobile-takeover-fullscreen" class="hidden">
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('mx-ad-mobile-takeover-fullscreen'); });
	</script>
	<div id="mx-ad-mobile-takeover-fullscreen-close"><div class="close-box"><i class="fa fa-times"></i> Close</div></div>
	</div>
	
	<!-- Ad Mobile Leaderboard -->
	<div id="mx-ad-mobile-leaderboard" class="visible-xs" style="width:320px;height:100px;">
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('mx-ad-mobile-leaderboard'); });
	</script>
	</div>
<div class="container-fluid">
<div class="row">
	<div id="primary" class="content-area col-md-8 col-lg-8">
		<main id="main" class="site-main" role="main">

		
			<div class="modal fade" id="imgModal">
	<div class="modal-dialog modal-lg">
		<div class="modal-content">
			<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal"><span aria-hidden="true">&times;</span><span class="sr-only">Close</span></button>
				<h3 class="modal-title">&nbsp;</h3>
			</div>
			<div class="modal-body"></div>
			<div class="modal-footer"></div>
		</div>
	</div>
</div>
<article id="post-747806" class="mx-single post-747806 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-community-news category-local-government category-news category-nonprofits category-politics-elections tag-ashevilleareachamberofcommerce tag-avl-5x5-plan-2020 tag-avl-5x5-plan-2025 tag-avl-greater tag-avril-pinder tag-buncombecountytourismdevelopmentauthority tag-debra-campbell tag-dogwood-health-trust tag-economic-development-coalition-of-asheville-buncombe tag-marla-tambellini tag-rebecca-ryan tag-tourism-management-and-investment-plan tag-wandagreene tag-womanup">
	<header class="entry-header">
		<h1 class="entry-title">Futurist charts course for Asheville and Buncombe County</h1>
		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://mountainx.com/news/futurist-charts-course-for-asheville-and-buncombe-county/" title="9:00 AM" rel="bookmark"><time class="entry-date published" datetime="2019-10-11T09:00:57+00:00">October 11, 2019</time><time class="updated" datetime="2019-10-08T17:09:31+00:00">October 8, 2019</time></a></span> <span class="byline">by <span class="author vcard"><a class="url fn" href="https://mountainx.com/author/virginia-daffron/" title="View all posts by Virginia Daffron">Virginia Daffron</a></span></span>			
		</div>
	</header>
	<div class="entry-featured-image alignright">
		<figure style="max-width:1100px;">
<img width="1100" height="1257" src="https://mountainx.com/wp-content/uploads/2019/10/10.09.19-MX-NEWS1-WORD-CLOUD-PHOTO-WEB-1100x1257.png" class="attachment-large size-large wp-post-image" alt="" id="featured-image" title="10.09.19 MX NEWS1 WORD CLOUD PHOTO WEB" srcset="https://mountainx.com/wp-content/uploads/2019/10/10.09.19-MX-NEWS1-WORD-CLOUD-PHOTO-WEB-1100x1257.png 1100w, https://mountainx.com/wp-content/uploads/2019/10/10.09.19-MX-NEWS1-WORD-CLOUD-PHOTO-WEB-720x823.png 720w, https://mountainx.com/wp-content/uploads/2019/10/10.09.19-MX-NEWS1-WORD-CLOUD-PHOTO-WEB-768x878.png 768w, https://mountainx.com/wp-content/uploads/2019/10/10.09.19-MX-NEWS1-WORD-CLOUD-PHOTO-WEB-330x377.png 330w, https://mountainx.com/wp-content/uploads/2019/10/10.09.19-MX-NEWS1-WORD-CLOUD-PHOTO-WEB.png 1296w" sizes="(max-width: 1100px) 100vw, 1100px" /><i class='fa fa-arrows-alt hidden-xs' title='Expand' data-toggle='modal' data-target='#imgModal' data-source='#featured-image' onclick='loadImgModal(this)'></i><figcaption>CHANGE AGENT: Rebecca Ryan was tapped to lead three major planning processes in Asheville and Buncombe County. Much of that work evolved from an analysis of important local trends, some of which are represented in the word cloud in the image background. Photo by Virginia Daffron; image design by Norn Cutson</figcaption>
		</figure>
	</div>
	<div class="entry-content">
		<p><b>Rebecca Ryan</b><span style="font-weight: 400;"> isn’t a household name in Buncombe County. And why would she be? A resident of Madison, Wis., and a frequent flyer who consults with organizations and local governments around the country, Ryan spends more of her time powwowing in big-city conference rooms and attending think-tank discussions than she does exploring communities like Leicester, Weaverville or Black Mountain.</span></p>
<p><span style="font-weight: 400;">But while most Western North Carolina residents wouldn’t know her from Adam, Ryan’s spent the past year and change learning quite a bit about us. Over a series of monthly visits that stretch back to last summer, the consultant has trained her sometimes unnervingly intense gaze on the future of Asheville and Buncombe County. She’s been leading the creation of three important plans — the AVL Greater vision plan, the AVL 5&#215;5 2025 economic development plan and a strategic plan for the Buncombe County Board of Commissioners — during a period of local change she describes as the most profound she’s seen anywhere in her career. </span></p>
<p><i><span style="font-weight: 400;">Xpress</span></i><span style="font-weight: 400;"> has followed Ryan’s progress in WNC over the past 16 months. As she wrapped up her work on the AVL Greater and AVL 5&#215;5 2025 plans in late September, we chatted about her upcoming encore keynote address at the Asheville Area Chamber of Commerce’s WomanUP gala on Thursday, Nov. 18, what makes Asheville and Buncombe County different and how we’ll know if the area is on track to make good on the new strategies.</span></p>
<h3><strong>Women rising</strong></h3>
<p><span style="font-weight: 400;">After delivering the keynote at last year’s WomanUP celebration, “I thought I was off the hook,” Ryan says. But local event organizers had other ideas, inviting her back for a <a href="https://www.ashevillechamber.org/news-events/events/womanup/">second appearance this November</a>. While the details of her talk remain under wraps, she teases a couple of the themes she plans to address.</span></p>
<p><span style="font-weight: 400;">“T</span><span style="font-weight: 400;">he suffrage movement is 100 years old this year,” Ryan notes. “It will be a nice opportunity to look back and look ahead.” She will also examine the impact of the anti-sexual assault and women’s empowerment #MeToo and Time’s Up movements, looking at recent examples of social change like same-sex marriage legalization for clues to anticipate potentially lasting shifts in gender dynamics. </span></p>
<p><span style="font-weight: 400;">Much of Ryan’s practice focuses on work for chambers of commerce, economic development partnerships and local government agencies, so she follows research on municipal governance. She cites a recent study on the financial performance of local governments in five Southwestern states that found that, “In local governments where women are the CEOs, you are far more likely to have a AAA bond rating for the government.”</span></p>
<p><span style="font-weight: 400;">While acknowledging that former Buncombe County Manager </span><b>Wanda Greene</b><span style="font-weight: 400;"> achieved a AAA bond rating while “raping the county,” Ryan nonetheless posits that financial markets are beginning to consider the gender of top managers in their search for “safe money.”</span></p>
<p><span style="font-weight: 400;">“If Wall Street can put more money into bond markets where women are leading the municipalities, that is going to do a ton for how we think about women CEOs, how we think about women leaders,” she says. Pointing to local female executives like </span><b>Avril Pinder</b><span style="font-weight: 400;">, Buncombe’s new county manager, and</span><b> Debra Campbell</b><span style="font-weight: 400;">, Pinder’s counterpart at the city of Asheville, Ryan thinks the area’s gender game is strong.</span></p>
<p><span style="font-weight: 400;">“I&#8217;ve only worked with one other community [Minnetonka, Minn.] where there have been women in so many important positions,” Ryan reveals. While she cautions against focusing too heavily on gender-based stereotypes, she continues, “Generally, women tend to be very collaborative: less competition-oriented and more collaboration-oriented. And for this region, that&#8217;s going to be a great thing.” </span></p>
<h3><strong>Winds of change</strong></h3>
<p><span style="font-weight: 400;">Considering the number and extent of the organizational transitions the area has seen since she began working here in June 2018, Asheville and Buncombe County need all the advantages they can muster, Ryan says.</span></p>
<div class="entry-image"><figure id="attachment_747822" data-src-large="https://mountainx.com/wp-content/uploads/2019/10/2—IMG_2481-1100x733.jpg" class="alignright" style="max-width:720px;"><a href="http://mountainx.com/wp-content/uploads/2019/10/2—IMG_2481.jpg"><img class="size-medium wp-image-747822" src="http://mountainx.com/wp-content/uploads/2019/10/2—IMG_2481-720x480.jpg" alt="" width="720" height="480" srcset="https://mountainx.com/wp-content/uploads/2019/10/2—IMG_2481-720x480.jpg 720w, https://mountainx.com/wp-content/uploads/2019/10/2—IMG_2481-768x512.jpg 768w, https://mountainx.com/wp-content/uploads/2019/10/2—IMG_2481-1100x733.jpg 1100w, https://mountainx.com/wp-content/uploads/2019/10/2—IMG_2481-330x220.jpg 330w" sizes="(max-width: 720px) 100vw, 720px" /></a><i class='fa fa-arrows-alt hidden-xs' title='Expand' data-toggle='modal' data-target='#imgModal' data-source='#attachment_747822' onclick='loadImgModalFigure(this)'></i><figcaption>DRINKING IT IN: Attendees at the Sept. 18 rollout of the AVL Greater plan at Sierra Nevada Brewing Co. in Mills River took a break mid-morning to lift a glass of (low-alcohol) beer to toast the 20-year vision for the area’s future. Photo by Virginia Daffron</figcaption></figure></div>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">I just feel like you guys have been at the all-you-can-eat buffet for change,” she muses. “It&#8217;s hard for me to think about another community that has gone through this much change in the 16 months I&#8217;ve been knowing you.”</span></p>
<p><span style="font-weight: 400;">In addition to new leadership at the city and county (</span><a href="https://mountainx.com/news/council-boots-city-manager-announces-police-reforms/"><span style="font-weight: 400;">following</span></a><span style="font-weight: 400;"> a </span><a href="https://mountainx.com/news/police-accountability-and-transparency-focus-of-city-council-meeting/"><span style="font-weight: 400;">police misconduct</span></a><span style="font-weight: 400;"> scandal and a </span><a href="https://mountainx.com/news/federal-indictment-details-charges-against-former-county-manager-wanda-greene-son/"><span style="font-weight: 400;">federal</span></a> <a href="https://mountainx.com/news/feds-file-new-fraud-and-money-laundering-charges-against-wanda-greene/"><span style="font-weight: 400;">corruption</span></a> <a href="https://mountainx.com/news/feds-bring-charges-against-three-former-buncombe-officials-including-greene/"><span style="font-weight: 400;">investigation</span></a><span style="font-weight: 400;">, respectively), Ryan cites the </span><a href="https://mountainx.com/news/mission-health-sale-could-create-massive-community-nonprofit/"><span style="font-weight: 400;">acquisition of Mission Health by HCA Healthcare</span></a><span style="font-weight: 400;"> and the subsequent </span><a href="https://mountainx.com/living/dogwood-health-trust-shares-six-month-update/"><span style="font-weight: 400;">creation of the Dogwood Health Trust</span></a><span style="font-weight: 400;"> as another potential gamechanger. </span></p>
<p><a href="https://mountainx.com/blogwire/dogwood-health-trust-names-antony-chiang-as-first-ceo/"><span style="font-weight: 400;">The hiring of </span><b>Antony Chiang</b></a><span style="font-weight: 400;"> from Spokane, Wash., to lead the new foundation exemplifies a trend Ryan sees as positive: “The idea that we can hire from outside of the community; we don&#8217;t have to make all of our hiring decisions from within.” Campbell’s </span><a href="https://mountainx.com/news/campbell-settles-in-charts-new-course-for-city/"><span style="font-weight: 400;">background managing rapid growth in Charlotte</span></a><span style="font-weight: 400;">, as well as </span><a href="https://mountainx.com/news/buncombe-appoints-former-new-hanover-official-as-new-county-manager/"><span style="font-weight: 400;">Pinder’s experience</span></a><span style="font-weight: 400;"> in a community impacted by severe weather associated with climate change, similarly diversify the area’s knowledge base, she notes. </span></p>
<p><b>Kit Cramer</b><span style="font-weight: 400;">, president and CEO of the Asheville Area Chamber of Commerce, agrees that the time was right to undertake the planning process.</span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">None of this is easy,” says Cramer. “It hasn&#8217;t been easy and it won&#8217;t be easy. But it&#8217;s the absolute right thing to do given where we are at this point in our community&#8217;s maturation process and given where we are with so many brand-new leaders in key roles.”</span></p>
<h3><strong>There grows the neighborhood</strong></h3>
<p><span style="font-weight: 400;">Over the past 16 months, Ryan says she’s had to keep reminding herself that Asheville is still a pretty small town. “</span><span style="font-weight: 400;">We&#8217;re like the indie band that struck it big, that had a big hit, and now we&#8217;re like, ‘Holy crap. We&#8217;re totally in demand, but we don&#8217;t have the systems to manage this,’” she explains.</span></p>
<p><span style="font-weight: 400;">“When you go from the freshman team to the varsity team, you&#8217;ve got to play at a whole new level,” continues Ryan, who once played professional basketball in Hungary. She sees her role in part as offering perspectives from places further along the growth trajectory. “Very often there was an opportunity to say, &#8216;Hey, there is a whole different way of thinking about this,&#8217;” she reflects.</span></p>
<p><span style="font-weight: 400;">At the Sept. 18 rollout of the AVL Greater plan at Sierra Nevada Brewing Co. in Mills River, Ryan said the area’s recent growth will continue. “This level of growth that you are experiencing — basically, adding two additional cities the size of Asheville through 2040 — this amount of growth makes you grow up fast,” she said. “What we&#8217;re trying to do with AVL Greater is raise our game, raise our teamwork and figure out how to manage this in the best possible way, because it&#8217;s coming. Like it or not, it&#8217;s coming.”</span></p>
<p><span style="font-weight: 400;">Unlike many other fast-growing metro areas, Ryan points out, Asheville faces significant geographic constraints. “I don&#8217;t think I&#8217;ve ever made a recommendation around land use before, but man, you have got to get that figured out,” she says. “You have very specific places that things can be built — not just houses, but roads as well.”</span></p>
<p><span style="font-weight: 400;">One exception to the area’s rapid growth is its black population. “This is one of the only communities that I can remember working in recently where your share of African American population is going down, not up,” Ryan says. “You&#8217;re an outlier on that.”</span></p>
<p><span style="font-weight: 400;">While the white population of the Asheville metropolitan area is projected to grow by 89,700 white residents between 2017 and 2037, the black population will only add 500 residents, according to </span><a href="https://www.ashevillechamber.org/wp-content/uploads/2018/09/avlgreater2018_trends.pdf"><span style="font-weight: 400;">chamber data</span></a><span style="font-weight: 400;">. Within the boundaries of Buncombe County, “the number and overall share of African Americans is expected to decline by about 440, down to about 14,900, or 5%,” the AVL Greater research trend summary indicates.</span></p>
<p><span style="font-weight: 400;">Addressing the racially diverse, multigenerational crowd of about 100 movers and shakers at the AVL Greater rollout on Sept. 18, Ryan explained some of her thinking on race, noting that she can only speak from her own perspective as a white person. “Tolerance and inclusion are insufficient. The community we want to create is one where people feel that they belong. Not where they&#8217;re tolerated,” she said. “Inclusion is a delusion, in my opinion.”</span></p>
<p><span style="font-weight: 400;">If present trends continue, Ryan said, “this community will become older, whiter and richer.” To attract young families from diverse backgrounds, she continued, “We&#8217;ve got to say this out loud: The quality of your schools is the No. 1 branding issue for young families considering a move here. &#8230; If we </span><a href="https://mountainx.com/news/still-no-plan-for-addressing-worst-in-state-disparities-for-ashevilles-black-students/"><span style="font-weight: 400;">don&#8217;t have a strategy</span></a><span style="font-weight: 400;"> to help our schools overcome the </span><a href="https://mountainx.com/news/asheville-city-schools-worst-in-nc-achievement-discipline-gaps-widen/"><span style="font-weight: 400;">racial equity gaps currently</span></a><span style="font-weight: 400;">, it doesn&#8217;t matter how much we work on the other things. Young families are never going to feel like this is a great place for them.”</span></p>
<h3><strong>Come in threes</strong></h3>
<p><span style="font-weight: 400;">Asked whether there are any disadvantages to having one consultant lead three different major planning processes in the same area, Ryan laughs and says she doesn’t have an answer. “This is my first time doing this level of work in a community,” she explains. “There may be downsides; we’ll find out.” Still, she says, “In this case, it&#8217;s been the right thing to do.”</span></p>
<div class="entry-image"><figure id="attachment_747819" data-src-large="https://mountainx.com/wp-content/uploads/2019/10/3—IMG_2459-1100x733.jpg" class="alignright" style="max-width:720px;"><a href="http://mountainx.com/wp-content/uploads/2019/10/3—IMG_2459.jpg"><img class="size-medium wp-image-747819" src="http://mountainx.com/wp-content/uploads/2019/10/3—IMG_2459-720x480.jpg" alt="" width="720" height="480" srcset="https://mountainx.com/wp-content/uploads/2019/10/3—IMG_2459-720x480.jpg 720w, https://mountainx.com/wp-content/uploads/2019/10/3—IMG_2459-768x512.jpg 768w, https://mountainx.com/wp-content/uploads/2019/10/3—IMG_2459-1100x733.jpg 1100w, https://mountainx.com/wp-content/uploads/2019/10/3—IMG_2459-330x220.jpg 330w" sizes="(max-width: 720px) 100vw, 720px" /></a><i class='fa fa-arrows-alt hidden-xs' title='Expand' data-toggle='modal' data-target='#imgModal' data-source='#attachment_747819' onclick='loadImgModalFigure(this)'></i><figcaption>TOTAL FOCUS: Rebecca Ryan, left, demonstrated her look of intense concentration while listening to a participant in the Sept. 18 AVL Greater event. Photo by Virginia Daffron</figcaption></figure></div>
<p><span style="font-weight: 400;">Ryan says she connected with the chamber’s Cramer through another business contact. The outline of a planning project evolved through multiple conversations — “We dated for a while,” jokes Ryan — before a deal was struck. Later, that engagement was expanded to include support for the AVL 5&#215;5 2025 economic development plan.</span></p>
<p><span style="font-weight: 400;">Completing the two planning processes in tandem, Cramer says, helped uncover connections between social issues like affordable housing and more traditional business concerns. Those linkages are often overlooked, but she believes taking a more holistic view makes good business sense. “We&#8217;ve asked for opportunities before the public bodies to speak … so that we can help drive better understanding of the entire picture of the economy, what we bring to it, where we all need to be working together and why,” she explains.</span></p>
<p><span style="font-weight: 400;">According to Pinder, Buncombe County&#8217;s new manager</span><span style="font-weight: 400;">, her organization’s interest in Ryan grew out of the consultant’s work with the chamber. “County staff worked with Rebecca Ryan as participants in the AVL Greater work sessions in September of 2018. Through that work in our community, county staff felt she offered a unique knowledge of current data and trends,” Pinder wrote in an email. </span></p>
<p><span style="font-weight: 400;">“After a review of Ms. Ryan’s proposed workshop approach, her experience working individually with organizations in the community via AVL Greater and proposed scope of work, the county decided to hire Ms. Ryan in July 2019,” Pinder explained. Ryan’s $40,000 county contract runs through the end of the year.</span></p>
<p><span style="font-weight: 400;">Of the commissioners, Ryan says, “They have a real desire to turn the page [from the county government corruption scandal] and show that they are moving forward in a strategic way.”</span></p>
<p><span style="font-weight: 400;">As part of her agreement with the chamber, Ryan also served as “resident futurist” for chamber members interested in picking her brain, according to Cramer. By Ryan’s count, she has met with 13 area organizations, including the Center for Craft and the Asheville Area Arts Council.</span></p>
<h3><strong>Other initiatives</strong></h3>
<p><span style="font-weight: 400;">Ryan’s projects aren’t the only important planning processes underway in the area. The Buncombe County Tourism Development Authority’s </span><a href="https://www.ashevillecvb.com/tmip/"><span style="font-weight: 400;">Tourism Management and Investment Plan</span></a><span style="font-weight: 400;"> and the </span><a href="https://mountainx.com/blogwire/dogwood-health-trust-announces-three-public-meetings-in-october/"><span style="font-weight: 400;">listening sessions held by Dogwood Health Trust</span></a><span style="font-weight: 400;"> are also critical to the region’s future, she says.</span></p>
<p><span style="font-weight: 400;">“Increasingly, tourists say, &#8216;I don&#8217;t want to feel like a tourist. I want to feel like a local,&#8217;” Ryan observes. If the TDA’s future investments benefit both residents and tourists, “It’s a double win,” she says. “It&#8217;s a win for the residents and it&#8217;s also going to be an attractor for the visitors.”</span></p>
<p><span style="font-weight: 400;">At the same time, Ryan points out that the TDA’s planning process is being led by a 125-person tourism and destination planning consultancy, PGAV of St. Louis. Generally speaking, in the tourism industry, “not a lot has changed in how that market thinks and works. It&#8217;s about ads and placement and branding and taglines,” she says.</span></p>
<p><span style="font-weight: 400;">But comments by </span><b>Marla Tambellini</b><span style="font-weight: 400;">, the convention and visitors bureau’s deputy director, at the AVL Greater rollout gave Ryan hope that “maybe they get it: that making it a great place to live is what the magic is going to be for future tourists, because that&#8217;s correct,” she says. Referring to the portion of the hotel occupancy tax used to fund tourism-related projects, she commented, “That amount of money goes a long way in a community like Asheville and Buncombe County.” According to the TDA, $44 million generated by the tax has supported 39 local projects since 2001. That spending represents a quarter of the county’s 6% room tax; the other 75% pays for advertising and marketing the area.</span></p>
<p><span style="font-weight: 400;">As Dogwood Health Trust welcomes its first leader and sets goals for </span><a href="https://mountainx.com/living/dogwood-health-trust-shares-six-month-update/"><span style="font-weight: 400;">spending between $60 million and $75 million throughout an 18-county region annually</span></a><span style="font-weight: 400;">, Ryan says, “I&#8217;m really interested to see how they define well-being. Because I know we did good research for AVL 5&#215;5 on the most contemporary definitions of well-being and what the science is telling us about well-being. So I&#8217;m anxious to hear how Dogwood defines it and what they decide on as their theory of change.”</span></p>
<h3><strong>Eye on the ball</strong></h3>
<p><span style="font-weight: 400;">Ryan will wrap up her work with the Buncombe County Board of Commissioners by the end of the year, at which point she’ll be over and out in the region for now.</span></p>
<p><span style="font-weight: 400;">“T</span><span style="font-weight: 400;">he truth is, we&#8217;re really not going to know if this AVL Greater stuff really worked for several years,” she says. Many dominoes must fall to set in motion the expected beneficial effects of the wide-ranging and collaborative approach she has advocated. “And in a distraction economy like we live in, it&#8217;s sometimes hard to keep your eye on the ball for very long,” she points out.</span></p>
<p><span style="font-weight: 400;">“Four years from now, I want to be able to come back to this community and say, &#8216;How are we doing around leadership? Are we all on the same page? Are we using the triple bottom line as leaders?&#8217;” Ryan continues, referencing the philosophy that organizations should be driven in equal parts by economics, environmental impact and social responsibility. “I want to come back and say, &#8216;Do we have a land use plan?&#8217; These are the things that I want to come back and check in on and see if these have happened in the way that we&#8217;ve said are going to be most beneficial for the long-term future.”</span></p>
<p><span style="font-weight: 400;">But as she pursues her globe-trotting, future-oriented consulting practice around the United States, there’s little chance that WNC will fall off Ryan’s map. Her wife, </span><b>Lauren Azar</b><span style="font-weight: 400;">, wants to retire here. </span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">Her mom and her sister live in Brevard,” Ryan says. “She loves Brevard, and Transylvania County is eventually going to get touched by all the growth you guys are experiencing, too. It&#8217;s headed that way.” </span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<aside id='sidelight-1' class='sidelight'>
<button type='button' class='btn visible-xs' data-toggle='button'><i class='fa fa-info-circle'></i><br><div></div><div></div><div></div></button><h4 class='sidelight-title'>What's the plan?</h4>
<div class='sidelight-content'><div class="entry-image"><figure id="attachment_747820" data-src-large="https://mountainx.com/wp-content/uploads/2019/10/sidebar—IMG_2491-1100x733.jpg" class="alignright" style="max-width:720px;"><a href="http://mountainx.com/wp-content/uploads/2019/10/sidebar—IMG_2491.jpg"><img class="size-medium wp-image-747820" src="http://mountainx.com/wp-content/uploads/2019/10/sidebar—IMG_2491-720x480.jpg" alt="" width="720" height="480" srcset="https://mountainx.com/wp-content/uploads/2019/10/sidebar—IMG_2491-720x480.jpg 720w, https://mountainx.com/wp-content/uploads/2019/10/sidebar—IMG_2491-768x512.jpg 768w, https://mountainx.com/wp-content/uploads/2019/10/sidebar—IMG_2491-1100x733.jpg 1100w, https://mountainx.com/wp-content/uploads/2019/10/sidebar—IMG_2491-330x220.jpg 330w" sizes="(max-width: 720px) 100vw, 720px" /></a><i class='fa fa-arrows-alt hidden-xs' title='Expand' data-toggle='modal' data-target='#imgModal' data-source='#attachment_747820' onclick='loadImgModalFigure(this)'></i><figcaption>PAINT ME A PICTURE: Participants in the AVL Greater plan (including Asheville Area Chamber of Commerce President and CEO Kit Cramer, third from left, kneeling) took up paintbrushes to fill in the details of a common vision at the Sept. 18 rollout. Photo by Virginia Daffron</figcaption></figure></div>
<p><span style="font-weight: 400;"><strong>Rebecca Ryan</strong> grounds her approach in a process called strategic foresight. Most people, she says, are familiar with the term strategic planning, which generally involves looking at what an organization or community has done in the past and trying to figure out how to do it better, faster or cheaper.</span></p>
<p><span style="font-weight: 400;">Strategic foresight, by contrast, “has a bias to what&#8217;s coming, not what&#8217;s past,” Ryan explains. “Strategic foresight says, &#8216;What&#8217;s coming? And what do we need to do to be ready for it?&#8217;”</span></p>
<p><span style="font-weight: 400;">To that end, Ryan’s work on all three engagements in Buncombe County has its roots in an analysis of key trends expected to have a significant impact on the region. The </span><a href="https://www.ashevillechamber.org/wp-content/uploads/2018/09/avlgreater2018_trends.pdf"><span style="font-weight: 400;">full list of 39 trends</span></a><span style="font-weight: 400;"> (avl.mx/6ko) is divided into sections on society, technology, environment, economy and politics.</span></p>
<p><b>AVL Greater</b></p>
<p><span style="font-weight: 400;">During the AVL Greater project, Ryan solicited input from community members invited to participate in chamber-facilitated forums as well as an </span><a href="https://www.surveymonkey.com/stories/SM-YBZKSK5V/"><span style="font-weight: 400;">online community survey</span></a><span style="font-weight: 400;"> (</span><a href="http://avl.mx/6kq"><span style="font-weight: 400;">avl.mx/6kq</span></a><span style="font-weight: 400;">) which garnered about 1,000 responses.</span></p>
<p><span style="font-weight: 400;">As outlined on AVL Greater’s website, the 20-year vision that emerged from the process is structured around four key themes:</span></p>
<blockquote><p><span style="font-weight: 400;"><strong>Growing up</strong> — We need to address growing pains by increasing the availability of housing, wrestling with land use plans that make the most of our limited developable space including increasing density along transportation corridors, and creating transportation infrastructure that helps us move people well.</span></p>
<p><span style="font-weight: 400;"><strong>Leadership</strong> — Not only do we need a shared vision of where we’re going, we need intergenerational leadership to help us get there. We need to think regionally about how we all grow together in a healthy way, maintaining the quality of life and environment we all know and love.</span></p>
<p><span style="font-weight: 400;"><strong>Economic mobility and shared prosperity</strong> — The vision calls for growing the economic pie for all, not simply cutting the pie into smaller pieces. We can do that by working block by block to ensure that all neighborhoods in our area are thriving. Further, we have to start with our youngest citizens, ensuring that they get the quality care that will allow them to flourish.</span></p>
<p><span style="font-weight: 400;"><strong>A place for all people</strong> — It’s essential that Asheville-Buncombe become a place where all people can succeed. As a welcoming community, we especially need to embrace and engage people of color, young families and retirees.</span></p></blockquote>
<p><b>AVL 5&#215;5 2025</b></p>
<p><span style="font-weight: 400;">Launched in 2015, the current five-year AVL 5&#215;5 economic development plan runs through the end of this fiscal year on June 30, 2020. The five focus areas of that plan — entrepreneurship and innovation; advanced manufacturing; science and technology; health care; and talent development — were targeted to create 3,000 new direct jobs with an annual wage of $50,000; $650 million in new capital investment; 50 new high-growth companies and $10 million in new equity investment.</span></p>
<p><span style="font-weight: 400;">An October 2019 update on that plan casts doubt on whether all of those ambitious goals will be achieved by the end of the plan period in eight months. The organization behind the plan, the Economic Development Coalition for Asheville-Buncombe County, notes it has contributed to the creation of 1,052 new jobs with an annual wage of $48,317; $179 million committed to new capital expenditures; and attracting two new companies and seven corporate expansions. Over 70 startups have entered the Venture Asheville mentorship program, and 20 are actively being mentored. Those companies have received $10.3 million in new equity investments since 2015, according to Venture Asheville.</span></p>
<p><span style="font-weight: 400;">The third cycle of the 5&#215;5 plan aims to focus on “more equitable outcomes and is more collaborative with partners that share our vision of broad-based economic opportunity and community prosperity,” according to the AVL 5&#215;5 2025 plan document. </span></p>
<p><span style="font-weight: 400;">Unveiled at the headquarters of AvL Technologies in Woodfin on Sept. 25, the 2025 plan aims to create 2,000 jobs (versus the 2020 goal of 3,000 jobs), $250 million in capital investment (versus the 2020 goal of $650 million) and an average wage of $59,423 (versus the 2020 goal of $50,000). The 2025 plan also adds a qualitative goal for boosting community well-being.</span></p>
<p><span style="font-weight: 400;">Strategies to reach the 2025 objectives include:</span></p>
<ol>
<li style="font-weight: 400;"><span style="font-weight: 400;">Nurture local growth in sectors where we have a homegrown competitive advantage.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Recruit new growth (i.e., employers and organizations that relocate or expand into Buncombe County from elsewhere).</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Fast-track startups.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Integrate and strengthen our workforce systems (i.e., provide access to a highly skilled workforce).</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Develop industrial sites and buildings.</span></li>
</ol>
<p><span style="font-weight: 400;">Target industries for the new plan include advanced manufacturing, life sciences, climate technology, outdoor products and professional office and information technology.</span></p>
<p><b>Buncombe County</b></p>
<p><span style="font-weight: 400;">The Buncombe County Board of Commissioners has been working with Ryan on a strategic plan since July, when board members and senior county staff met for a </span><a href="https://mountainx.com/news/buncombe-commissioners-begin-2040-strategic-planning/"><span style="font-weight: 400;">two-day retreat</span></a><span style="font-weight: 400;"> at First Baptist Church in downtown Asheville. The </span><a href="https://drive.google.com/open?id=1Sgy6tmPD5IfylqSX1sMHyIbYWRrXvVcR"><span style="font-weight: 400;">most recent draft of the plan</span></a><span style="font-weight: 400;"> was presented at a follow-up meeting on Sept. 17.</span></p>
<p><span style="font-weight: 400;">The document includes the four most important values identified by commissioners — respect, integrity, collaboration and honesty — as well as four operational focus areas to replace the county’s current </span><a href="https://www.buncombecounty.org/Governing/Commissioners/strategic-priorities.aspx"><span style="font-weight: 400;">six strategic priorities</span></a><span style="font-weight: 400;">. Environmental stewardship, an educated and capable community, a vibrant economy and resident well-being are all targeted as key to Buncombe’s vision of “a caring community in harmony with its environment where citizens succeed, thrive and realize their potential.”</span></p>
<p><span style="font-weight: 400;">Beyond those areas, the plan also identifies strong infrastructure and resources as foundations for Buncombe’s success. It does not yet list specific goals for county government, noting that those elements are “coming soon.”</span></p>
<p><span style="font-weight: 400;">Public input on the plan will take place through a series of eight sessions in the first-floor conference room at 200 College St. beginning Saturday, Oct. 19. Representatives from the county’s boards and commissions are being specifically tapped to weigh in on their focus areas of expertise, but all residents are invited to attend any session. The full schedule and reservation information are available at </span><a href="http://avl.mx/6kt"><span style="font-weight: 400;">avl.mx/6kt</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">Commissioners are next scheduled to hear an update on the plan at their pre-meeting of Tuesday, Oct. 15, at 3 p.m. in room 326 of the same building. They hope to formally adopt the document in January and begin implementation with the start of the next fiscal year in July.</span></p>
<p><em>With additional reporting by Daniel Walton.</em></p>
</div>
</aside>
<script>swipeSidelight('#sidelight-1');</script>

			</div>
	
	<footer class="entry-meta-links clearfix">
<a id='post-likes' data-post-id='747806' data-user-id='0'><span class='label mx-bg-views'><i class='fa fa-heart-o'></i> <span class='count'> like</span></span></a><a><span class='label mx-bg-views'>824 views</span></a><a href='https://mountainx.com/news/business/' rel='category tag'><span class='label mx-bg-news'>Business</span></a><a href='https://mountainx.com/news/community-news/' rel='category tag'><span class='label mx-bg-news'>Community News</span></a><a href='https://mountainx.com/news/local-government/' rel='category tag'><span class='label mx-bg-news'>Local Government</span></a><a href='https://mountainx.com/news/' rel='category tag'><span class='label mx-bg-news'>News</span></a><a href='https://mountainx.com/news/nonprofits/' rel='category tag'><span class='label mx-bg-news'>Nonprofits</span></a><a href='https://mountainx.com/news/politics-elections/' rel='category tag'><span class='label mx-bg-news'>Politics &amp; Elections</span></a><a href='https://mountainx.com/tag/ashevilleareachamberofcommerce' rel='tag'><span class='label mx-bg-light'>Asheville Area Chamber of Commerce</span></a><a href='https://mountainx.com/tag/avl-5x5-plan-2020' rel='tag'><span class='label mx-bg-light'>AVL 5x5 plan 2020</span></a><a href='https://mountainx.com/tag/avl-5x5-plan-2025' rel='tag'><span class='label mx-bg-light'>AVL 5x5 plan 2025</span></a><a href='https://mountainx.com/tag/avl-greater' rel='tag'><span class='label mx-bg-light'>AVL Greater</span></a><a href='https://mountainx.com/tag/avril-pinder' rel='tag'><span class='label mx-bg-light'>Avril Pinder</span></a><a href='https://mountainx.com/tag/buncombecountytourismdevelopmentauthority' rel='tag'><span class='label mx-bg-light'>Buncombe County Tourism Development Authority</span></a><a href='https://mountainx.com/tag/debra-campbell' rel='tag'><span class='label mx-bg-light'>Debra Campbell</span></a><a href='https://mountainx.com/tag/dogwood-health-trust' rel='tag'><span class='label mx-bg-light'>Dogwood Health Trust</span></a><a href='https://mountainx.com/tag/economic-development-coalition-of-asheville-buncombe' rel='tag'><span class='label mx-bg-light'>Economic Development Coalition of Asheville-Buncombe</span></a><a href='https://mountainx.com/tag/marla-tambellini' rel='tag'><span class='label mx-bg-light'>Marla Tambellini</span></a><a href='https://mountainx.com/tag/rebecca-ryan' rel='tag'><span class='label mx-bg-light'>Rebecca Ryan</span></a><a href='https://mountainx.com/tag/tourism-management-and-investment-plan' rel='tag'><span class='label mx-bg-light'>Tourism Management and Investment Plan</span></a><a href='https://mountainx.com/tag/wandagreene' rel='tag'><span class='label mx-bg-light'>Wanda Greene</span></a><a href='https://mountainx.com/tag/womanup' rel='tag'><span class='label mx-bg-light'>WomanUP</span></a>	</footer>
	<div id="sharebar">
		<small>SHARE</small>
		<a class="expand mx-bg-primary" onclick="maximizeShareBar()"><i class="fa fa-plus"></i></a>
		<a class="share social-facebook" onclick="shareFacebook()"><i class="fa fa-facebook"></i></a>
		<a class="share social-twitter" onclick="shareTwitter('avlgov,avlnews,avlelect')"><i class="fa fa-twitter"></i></a>
		<a class="share social-google-plus" onclick="shareGooglePlus()"><i class="fa fa-google-plus"></i></a>
		<a class="share mx-bg-default" onclick="shareEmail()"><i class="fa fa-envelope-o"></i></a>
		<a class="share mx-bg-light" onclick="window.print();return false;"><i class="fa fa-print"></i></a>
	</div>
	<script>initSocialJS();</script>
</article>
<script>loadLikeButton();loadMobilePremiumBoxAd();loadPremiumBannerAd(0);</script>			
			<div id="author" class="author-meta"><div class="author-avatar pull-left"><img alt='' src='https://secure.gravatar.com/avatar/f7a6c7676352d2bb886feeca3bf8bd99?s=80&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/f7a6c7676352d2bb886feeca3bf8bd99?s=160&#038;d=retro&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></div><div class="author-about"><h5>About Virginia Daffron</h5></div><div class="author-bio">Managing editor, lover of mountains, native of WNC. <i class='fa fa-twitter'></i> Follow me <a href='https://twitter.com/virginiadaffron' target='_blank'>@virginiadaffron</a></div><div class="author-vcard clearfix"><a href="https://mountainx.com/author/virginia-daffron/" title="Virginia Daffron">View all posts by Virginia Daffron &rarr;</a></div></div>			
				<nav role="navigation" id="post-pager" class="post-navigation">

		
	<div class="mx-pager">
		<a href="https://mountainx.com/news/buncombe-moves-to-close-development-loopholes/" rel="prev"><div><span class="fa fa-chevron-left"></span> Older Post</div><strong>Buncombe moves to close development loopholes</strong></a>			</div>

	
	</nav><!-- #post-pager -->
	<div class="warning-commenter"><p><strong>Before you comment</strong></p>
<p>The comments section is here to provide a platform for civil dialogue on the issues we face together as a local community. Xpress is committed to offering this platform for all voices, but when the tone of the discussion gets nasty or strays off topic, we believe many people choose not to participate. Xpress editors are determined to moderate comments to ensure a constructive interchange is maintained. All comments judged not to be in keeping with the spirit of civil discourse will be removed and repeat violators will be banned. See here for our <a href="http://mountainx.com/terms/" target="_blank">terms</a> of service. Thank you for being part of this effort to promote respectful discussion.</p></div>
			
	<div id="comments" class="comments-area" style="position:static">

	
	
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/futurist-charts-course-for-asheville-and-buncombe-county/#respond" style="display:none;"><span class='label mx-bg-default pull-right'>&times;</span></a></small></h3>			<form action="https://mountainx.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div class="row"><div class="col-sm-6"><div class="well well-sm comment-notes">To leave a reply you may <a href="https://mountainx.com/wp-login.php?redirect_to=https%3A%2F%2Fmountainx.com%2Fnews%2Ffuturist-charts-course-for-asheville-and-buncombe-county%2F">Login</a> with your <i>Mountain Xpress</i> account, connect socially or enter your name and e-mail. Your e-mail address will not be published. All fields are required.</div></div><div class="form-group comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="06c9c-comment" class="form-control" rows="5" required="required" aria-required="true" data-toggle="popover" data-placement="top" data-content="G'day, mate!"></textarea><textarea name="comment" style="display:none" rows="1" cols="1"></textarea></div><div class="col-sm-6">			<div class="social_connect_ui ">
			<p class="comment-form-social-connect">
							<label>Or login with Facebook, Google or Yahoo!</label>
						<div class="social_connect_form">
							<a href="javascript:void(0);" title="Facebook" class="social_connect_login_facebook"><img alt="Facebook" src="https://mountainx.com/wp-content/plugins/social-connect/media/img/facebook_32.png" /></a>								<a href="javascript:void(0);" title="Google" class="social_connect_login_google"><img alt="Google" src="https://mountainx.com/wp-content/plugins/social-connect/media/img/google_32.png" /></a>				<a href="javascript:void(0);" title="Yahoo" class="social_connect_login_yahoo"><img alt="Yahoo" src="https://mountainx.com/wp-content/plugins/social-connect/media/img/yahoo_32.png" /></a>										</div></p>
	
						<div id="social_connect_facebook_auth">
				<input type="hidden" name="client_id" value="486085331509217" />
				<input type="hidden" name="redirect_uri" value="https://mountainx.com/index.php?social-connect=facebook-callback" />
			</div>
			
			<div id="social_connect_twitter_auth"><input type="hidden" name="redirect_uri" value="https://mountainx.com/index.php?social-connect=twitter" /></div>
			<div id="social_connect_google_auth"><input type="hidden" name="redirect_uri" value="https://mountainx.com/index.php?social-connect=google" /></div>
			<div id="social_connect_yahoo_auth"><input type="hidden" name="redirect_uri" value="https://mountainx.com/index.php?social-connect=yahoo" /></div>
			<div id="social_connect_wordpress_auth"><input type="hidden" name="redirect_uri" value="https://mountainx.com/index.php?social-connect=wordpress" /></div>
		
			<div class="social_connect_wordpress_form" title="WordPress">
				<p>Enter your WordPress.com blog URL</p><br />
				<p>
					<span>http://</span><input class="wordpress_blog_url" size="15" value=""/><span>.wordpress.com</span> <br /><br />
					<a href="javascript:void(0);" class="social_connect_wordpress_proceed">Proceed</a>
				</p>
			</div>
		</div> <!-- End of social_connect_ui div -->
	</div></div><div class="row"><div class="col-sm-6"><div class="form-group comment-form-author"><label for="author_name">Name</label><input id="author_name" name="author" class="form-control" type="text" required="required" value=""></div></div>
<div class="col-sm-6"><div class="form-group comment-form-email"><label for="author_email">E-mail</label><input id="author_email" name="email" class="form-control" type="email" required="required" value=""></div></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit_comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='747806' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="64ee892924" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="154"/></p>			</form>
			</div><!-- #respond -->
	<script>
jQuery("#submit_comment").addClass("btn mx-bg-primary");
jQuery(window).load(function() {
	jQuery('#comments').affix({ offset: { top: function () { return jQuery("#comment").position().top-400; } } });
});
jQuery('#comments').on('affixed.bs.affix', function () {
	jQuery('#comment').popover('show');
});
</script>
</div><!-- #comments -->
			
			
		
		</main><!-- #main -->
	</div><!-- #primary -->
	<div id="secondary" class="widget-area col-md-4 col-lg-4" role="complementary">
				<aside id="mx_ads-8" class="widget widget_ads visible-md visible-lg"><div id='mx-ad-premium-box' style='width:300px; height:250px;'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('mx-ad-premium-box'); });</script>
</div>
</aside><aside id="ssrp-2" class="widget ssrp"><h1 class="widget-title">You May Also Like</h1><div class="textwidget"><div class="ssrp-before"></div><div class="post-type-post"><h3 class="blogwire-title mx-bg-news">Business</h3><ul><li>
<img width="60" height="60" src="https://mountainx.com/wp-content/uploads/2019/09/MXcartoonBB555WEB-60x60.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" srcset="https://mountainx.com/wp-content/uploads/2019/09/MXcartoonBB555WEB-60x60.jpg 60w, https://mountainx.com/wp-content/uploads/2019/09/MXcartoonBB555WEB-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h5><a href="https://mountainx.com/news/pros-and-cons/">Pros and Cons</a></h5>
<time><small>2 weeks ago</small></time>
<div class='clearfix'></div>
</li>
<li>
<img width="60" height="60" src="https://mountainx.com/wp-content/uploads/2019/09/GREEN_1_Biking-60x60.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Mountain bikers in Western North Carolina" srcset="https://mountainx.com/wp-content/uploads/2019/09/GREEN_1_Biking-60x60.jpg 60w, https://mountainx.com/wp-content/uploads/2019/09/GREEN_1_Biking-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h5><a href="https://mountainx.com/news/outdoor-economy-conference-comes-to-asheville/">Outdoor Economy Conference comes to Asheville</a></h5>
<time><small>2 weeks ago</small></time>
<div class='clearfix'></div>
</li>
<li>
<img width="60" height="60" src="https://mountainx.com/wp-content/uploads/2019/09/IRENE-OLDS-2-60x60.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" srcset="https://mountainx.com/wp-content/uploads/2019/09/IRENE-OLDS-2-60x60.jpg 60w, https://mountainx.com/wp-content/uploads/2019/09/IRENE-OLDS-2-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h5><a href="https://mountainx.com/news/747242/">Step Right Up</a></h5>
<time><small>2 weeks ago</small></time>
<div class='clearfix'></div>
</li>
</ul><h3 class="blogwire-title mx-bg-news">Community News</h3><ul><li>
<img width="60" height="60" src="https://mountainx.com/wp-content/uploads/2019/10/BEAT2_Bowen-60x60.png" class="attachment-tiny size-tiny wp-post-image" alt="Bowen Report home prices" srcset="https://mountainx.com/wp-content/uploads/2019/10/BEAT2_Bowen-60x60.png 60w, https://mountainx.com/wp-content/uploads/2019/10/BEAT2_Bowen-150x150.png 150w" sizes="(max-width: 60px) 100vw, 60px" /><h5><a href="https://mountainx.com/news/bowen-report-posits-continued-affordable-housing-challenges/">Housing costs still rising despite stagnant wages</a></h5>
<time><small>4 days ago</small></time>
<div class='clearfix'></div>
</li>
<li>
<img width="60" height="60" src="https://mountainx.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-24-at-3.39.53-PM-60x60.png" class="attachment-tiny size-tiny wp-post-image" alt="" srcset="https://mountainx.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-24-at-3.39.53-PM-60x60.png 60w, https://mountainx.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-24-at-3.39.53-PM-150x150.png 150w, https://mountainx.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-24-at-3.39.53-PM-330x338.png 330w" sizes="(max-width: 60px) 100vw, 60px" /><h5><a href="https://mountainx.com/news/christopher-hickmans-controversial-plea-deal-and-what-it-means-for-asheville/">Christopher Hickman’s controversial plea deal and what it means for Asheville</a></h5>
<time><small>5 days ago</small></time>
<div class='clearfix'></div>
</li>
<li>
<img width="60" height="60" src="https://mountainx.com/wp-content/uploads/2019/09/MOLTON_AshevilleArtist-60x60.jpeg" class="attachment-tiny size-tiny wp-post-image" alt="" srcset="https://mountainx.com/wp-content/uploads/2019/09/MOLTON_AshevilleArtist-60x60.jpeg 60w, https://mountainx.com/wp-content/uploads/2019/09/MOLTON_AshevilleArtist-150x150.jpeg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h5><a href="https://mountainx.com/arts/starving-artists/">Starving Artists</a></h5>
<time><small>6 days ago</small></time>
<div class='clearfix'></div>
</li>
</ul><h3 class="blogwire-title mx-bg-news">Local Government</h3><ul><li>
<img width="60" height="60" src="https://mountainx.com/wp-content/uploads/2014/04/CountySeal.gif" class="attachment-tiny size-tiny wp-post-image" alt="Buncombe County seal" /><h5><a href="https://mountainx.com/news/buncombe-moves-to-close-development-loopholes/">Buncombe moves to close development loopholes</a></h5>
<time><small>20 hours ago</small></time>
<div class='clearfix'></div>
</li>
<li>
<img width="60" height="60" src="https://mountainx.com/wp-content/uploads/2019/10/BEAT3_Edwards-60x60.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Chuck Edwards at Oct. 4 Asheville Area Chamber of Commerce breakfast" srcset="https://mountainx.com/wp-content/uploads/2019/10/BEAT3_Edwards-60x60.jpg 60w, https://mountainx.com/wp-content/uploads/2019/10/BEAT3_Edwards-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h5><a href="https://mountainx.com/news/edwards-wont-rule-out-reversing-asheville-charter-change/">Edwards won’t rule out reversing Asheville charter change</a></h5>
<time><small>7 days ago</small></time>
<div class='clearfix'></div>
</li>
<li>
<img width="60" height="60" src="https://mountainx.com/wp-content/uploads/2019/10/BEAT1_trash-60x60.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Public commenters at Buncombe County Board of Commissioners" srcset="https://mountainx.com/wp-content/uploads/2019/10/BEAT1_trash-60x60.jpg 60w, https://mountainx.com/wp-content/uploads/2019/10/BEAT1_trash-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h5><a href="https://mountainx.com/news/waste-pro-woes-continue-for-buncombe-county/">Waste Pro woes continue for Buncombe County</a></h5>
<time><small>1 week ago</small></time>
<div class='clearfix'></div>
</li>
</ul><h3 class="blogwire-title mx-bg-news">News</h3><ul><li>
<img width="60" height="60" src="https://mountainx.com/wp-content/uploads/2019/09/GetImage-1-60x60.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" srcset="https://mountainx.com/wp-content/uploads/2019/09/GetImage-1-60x60.jpg 60w, https://mountainx.com/wp-content/uploads/2019/09/GetImage-1-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h5><a href="https://mountainx.com/news/asheville-archives-the-southern-exposition-brings-local-arts-and-crafts-to-the-big-city-1925/">Asheville Archives: The Southern Exposition brings local arts and crafts to the Big City, 1925</a></h5>
<time><small>4 days ago</small></time>
<div class='clearfix'></div>
</li>
<li>
<img width="60" height="60" src="https://mountainx.com/wp-content/uploads/2019/10/MXcartoonBB556WEB-R-60x60.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" srcset="https://mountainx.com/wp-content/uploads/2019/10/MXcartoonBB556WEB-R-60x60.jpg 60w, https://mountainx.com/wp-content/uploads/2019/10/MXcartoonBB556WEB-R-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h5><a href="https://mountainx.com/news/environment/unwanted-attention/">Unwanted Attention</a></h5>
<time><small>5 days ago</small></time>
<div class='clearfix'></div>
</li>
<li>
<img width="60" height="60" src="https://mountainx.com/wp-content/uploads/2019/09/GREEN_1_Curbie-list-60x60.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Curbie accepted recyclables list" srcset="https://mountainx.com/wp-content/uploads/2019/09/GREEN_1_Curbie-list-60x60.jpg 60w, https://mountainx.com/wp-content/uploads/2019/09/GREEN_1_Curbie-list-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h5><a href="https://mountainx.com/news/green-in-brief-recycle-right-nc-campaign-kicks-off-climate-change-predicted-for-wnc-fall/">Green in brief: Recycle Right NC campaign kicks off, climate change predicted for WNC fall</a></h5>
<time><small>6 days ago</small></time>
<div class='clearfix'></div>
</li>
</ul><h3 class="blogwire-title mx-bg-news">Nonprofits</h3><ul><li>
<img width="60" height="60" src="https://mountainx.com/wp-content/uploads/2015/10/22340636185_82be951d6a_z-60x60.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" srcset="https://mountainx.com/wp-content/uploads/2015/10/22340636185_82be951d6a_z-60x60.jpg 60w, https://mountainx.com/wp-content/uploads/2015/10/22340636185_82be951d6a_z-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h5><a href="https://mountainx.com/news/news-briefs-vtc-graduates-6th-class-bissette-to-speak-on-public-higher-education/">News briefs: VTC graduates 6th class; Bissette to speak on public higher education</a></h5>
<time><small>2 weeks ago</small></time>
<div class='clearfix'></div>
</li>
<li>
<img width="60" height="60" src="https://mountainx.com/wp-content/uploads/2019/09/1—IMG_2552-60x60.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" srcset="https://mountainx.com/wp-content/uploads/2019/09/1—IMG_2552-60x60.jpg 60w, https://mountainx.com/wp-content/uploads/2019/09/1—IMG_2552-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h5><a href="https://mountainx.com/news/asheville-climate-strikers-join-global-throng/">Asheville climate strikers join global throng</a></h5>
<time><small>3 weeks ago</small></time>
<div class='clearfix'></div>
</li>
<li>
<img width="60" height="60" src="https://mountainx.com/wp-content/uploads/2019/09/BRIEFS_Maps-60x60.png" class="attachment-tiny size-tiny wp-post-image" alt="Proposed Buncombe County N.C. House district map" srcset="https://mountainx.com/wp-content/uploads/2019/09/BRIEFS_Maps-60x60.png 60w, https://mountainx.com/wp-content/uploads/2019/09/BRIEFS_Maps-150x150.png 150w" sizes="(max-width: 60px) 100vw, 60px" /><h5><a href="https://mountainx.com/news/news-briefs-new-n-c-house-maps-for-buncombe-eastern-band-re-elects-sneed/">News Briefs: New N.C. House maps for Buncombe, Eastern Band re-elects Sneed</a></h5>
<time><small>3 weeks ago</small></time>
<div class='clearfix'></div>
</li>
</ul><h3 class="blogwire-title mx-bg-news">Politics &amp; Elections</h3><ul><li>
<img width="60" height="60" src="https://mountainx.com/wp-content/uploads/2019/09/10.02.19-MX-NEWS-BEAT3-PHOTO-WEB-60x60.png" class="attachment-tiny size-tiny wp-post-image" alt="" srcset="https://mountainx.com/wp-content/uploads/2019/09/10.02.19-MX-NEWS-BEAT3-PHOTO-WEB-60x60.png 60w, https://mountainx.com/wp-content/uploads/2019/09/10.02.19-MX-NEWS-BEAT3-PHOTO-WEB-150x150.png 150w" sizes="(max-width: 60px) 100vw, 60px" /><h5><a href="https://mountainx.com/news/council-viewpoints-differ-on-impact-of-district-elections-on-minority-voters/">Council viewpoints differ on impact of district elections on minority voters</a></h5>
<time><small>2 weeks ago</small></time>
<div class='clearfix'></div>
</li>
<li>
<img width="60" height="60" src="https://mountainx.com/wp-content/uploads/2019/08/MontreatCollegeLibrarygrounds-60x60.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Montreat College library" srcset="https://mountainx.com/wp-content/uploads/2019/08/MontreatCollegeLibrarygrounds-60x60.jpg 60w, https://mountainx.com/wp-content/uploads/2019/08/MontreatCollegeLibrarygrounds-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h5><a href="https://mountainx.com/news/from-cpp-nc-cybersecurity-funds-could-bypass-state-schools-go-to-small-college/">From CPP: NC cybersecurity funds could bypass state schools, go to small college</a></h5>
<time><small>2 months ago</small></time>
<div class='clearfix'></div>
</li>
<li>
<img width="60" height="60" src="https://mountainx.com/wp-content/uploads/2019/07/MOLTON_Frost-60x60.jpeg" class="attachment-tiny size-tiny wp-post-image" alt="" srcset="https://mountainx.com/wp-content/uploads/2019/07/MOLTON_Frost-60x60.jpeg 60w, https://mountainx.com/wp-content/uploads/2019/07/MOLTON_Frost-150x150.jpeg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h5><a href="https://mountainx.com/news/not-so-high-horse/">Not-So-High Horse</a></h5>
<time><small>2 months ago</small></time>
<div class='clearfix'></div>
</li>
</ul></div><div class="ssrp-after"></div></div></aside><aside id="mx_ads-22" class="widget widget_ads visible-md visible-lg"><div id='mx-ad-standard-box' style='width:300px; height:250px;'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('mx-ad-standard-box'); });</script>
</div>
</aside>	</div><!-- #secondary -->
</div><!-- .row -->
</div>
	</div><!-- #mx-content -->
</div><!-- #mx-wrap -->
<div id="footer">
	<div class="container hidden-xs">
		<div class="mx-cats">
			<ul>
<li class="cat-item cat-item-2"><a href="https://mountainx.com/arts/" title="Asheville and Western North Carolina news, reviews and previews of arts, entertainment, music, theater, literary events, visual arts &amp; dance.">Arts</a><ul class='children'><li class="cat-item cat-item-9"><a href="https://mountainx.com/arts/art-news/" >Art News</a></li><li class="cat-item cat-item-23321"><a href="https://mountainx.com/arts/comedy/" >Comedy</a></li><li class="cat-item cat-item-10"><a href="https://mountainx.com/arts/craft/" >Craft</a></li><li class="cat-item cat-item-11"><a href="https://mountainx.com/arts/dance/" >Dance</a></li><li class="cat-item cat-item-6211"><a href="https://mountainx.com/arts/fashion/" >Fashion</a></li><li class="cat-item cat-item-13"><a href="https://mountainx.com/arts/literature/" >Literature</a></li><li class="cat-item cat-item-14"><a href="https://mountainx.com/arts/music/" >Music</a></li><li class="cat-item cat-item-16"><a href="https://mountainx.com/arts/performance-art/" >Performance Art</a></li><li class="cat-item cat-item-2959"><a href="https://mountainx.com/arts/theater/" >Theater</a></li><li class="cat-item cat-item-17"><a href="https://mountainx.com/arts/visual-art/" >Visual Art</a></li></ul></li><li class="cat-item cat-item-3"><a href="https://mountainx.com/food/" title="Local food and beer news, local beer culture; restaurant and bar news, tailgate markets info, new businesses and openings, eating healthy.">Food</a><ul class='children'><li class="cat-item cat-item-18"><a href="https://mountainx.com/food/beer/" >Beer</a></li><li class="cat-item cat-item-19"><a href="https://mountainx.com/food/coffee-tea/" >Coffee &amp; Tea</a></li><li class="cat-item cat-item-21"><a href="https://mountainx.com/food/food-news/" >Food News</a></li><li class="cat-item cat-item-20"><a href="https://mountainx.com/food/wine-spirits/" >Wine &amp; Spirits</a></li></ul></li><li class="cat-item cat-item-4"><a href="https://mountainx.com/living/" title="Health and wellness news and opinion, spirituality, farming and gardening news.">Living</a><ul class='children'><li class="cat-item cat-item-46129"><a href="https://mountainx.com/living/animals/" >Animals</a></li><li class="cat-item cat-item-6138"><a href="https://mountainx.com/living/farm-garden/" >Farm &amp; Garden</a></li><li class="cat-item cat-item-19218"><a href="https://mountainx.com/living/outdoors/" >Outdoors</a></li><li class="cat-item cat-item-23"><a href="https://mountainx.com/living/spirituality/" >Spirituality</a></li><li class="cat-item cat-item-26274"><a href="https://mountainx.com/living/sports/" >Sports</a></li><li class="cat-item cat-item-23141"><a href="https://mountainx.com/living/sustainability/" >Sustainability</a></li><li class="cat-item cat-item-537"><a href="https://mountainx.com/living/wellness/" >Wellness</a></li></ul></li><li class="cat-item cat-item-5"><a href="https://mountainx.com/movies/" title="Movie reviews and movie news by Cranke Hanke.">Movies</a><ul class='children'><li class="cat-item cat-item-25"><a href="https://mountainx.com/movies/movie-news-previews/" >Movie News &amp; Previews</a></li></ul></li><li class="cat-item cat-item-6"><a href="https://mountainx.com/multimedia/" title="Video, photos, podcasts and more covering Asheville and Western North Carolina.">Multimedia</a><ul class='children'><li class="cat-item cat-item-26"><a href="https://mountainx.com/multimedia/audio/" >Audio</a></li><li class="cat-item cat-item-28"><a href="https://mountainx.com/multimedia/photos/" >Photos</a></li><li class="cat-item cat-item-27"><a href="https://mountainx.com/multimedia/video/" >Video</a></li></ul></li><li class="cat-item cat-item-7"><a href="https://mountainx.com/news/" title="Asheville and Western North Carolina news, investigative reporting, city and county government news.">News</a><ul class='children'><li class="cat-item cat-item-30"><a href="https://mountainx.com/news/business/" >Business</a></li><li class="cat-item cat-item-29"><a href="https://mountainx.com/news/community-news/" >Community News</a></li><li class="cat-item cat-item-26275"><a href="https://mountainx.com/news/education/" >Education</a></li><li class="cat-item cat-item-31"><a href="https://mountainx.com/news/environment/" >Environment</a></li><li class="cat-item cat-item-39615"><a href="https://mountainx.com/news/history/" >History</a></li><li class="cat-item cat-item-32"><a href="https://mountainx.com/news/local-government/" >Local Government</a></li><li class="cat-item cat-item-26276"><a href="https://mountainx.com/news/nonprofits/" >Nonprofits</a></li><li class="cat-item cat-item-33"><a href="https://mountainx.com/news/politics-elections/" >Politics &amp; Elections</a></li><li class="cat-item cat-item-41883"><a href="https://mountainx.com/news/tourism/" >tourism</a></li></ul></li><li class="cat-item cat-item-8"><a href="https://mountainx.com/opinion/" title="Letters to the editor, commentaries, columns and reader opinions from the Asheville area.">Opinion</a><ul class='children'><li class="cat-item cat-item-34"><a href="https://mountainx.com/opinion/commentary/" >Commentary</a></li><li class="cat-item cat-item-35"><a href="https://mountainx.com/opinion/humor/" >Humor</a></li><li class="cat-item cat-item-10067"><a href="https://mountainx.com/opinion/letters/" >Letters</a></li></ul></li>			</ul>
		</div>
	</div>
	<div class="container">
		<div class="row">
			<div class="col-md-4 col-sm-6 col-xs-12 hidden-xs">
				<div class="mx-extra">
					<h4 class="mx-footer-title" style="margin-top:0px;">More Xpress</h4>
					<ul>
						<li><a href="https://mountainx.com/classifieds/"><i class="fa fa-star-o category-living-text"></i>Classifieds</a></li>
						<li><a href="https://mountainx.com/calendar/"><i class="fa fa-calendar category-calendar-text"></i>Calendar</a></li>
						<li><a href="https://mountainx.com/clubland/"><i class="fa fa-music category-clubland-text"></i>Clubland</a></li>
						<li><a href="https://mountainx.com/ontap/"><i class="fa fa-beer category-living-text"></i>OnTap</a></li>
						
					</ul>
					<ul>
						<li><a href="https://mountainx.com/issues/"><i class="fa fa-book category-opinion-text"></i>Issue Archive</a></li>
						<li><a href="http://bestofwnc.com/" target="_blank"><i class="fa fa-trophy category-living-text"></i>X-Awards</a></li>
						<li><a href="http://avleats.com/" target="_blank"><i class="fa fa-cutlery category-food-text"></i>Eats & Drinks</a></li>
						<li><a href="http://97.67.208.110/view/index.shtml" target="_blank"><i class="fa fa-video-camera category-main-text"></i>MX Cam</a></li>
					</ul>
				</div>
			</div>
			<div class="col-md-4 col-sm-6 col-xs-12">
				<div class="mx-social-like">
					<h4 class="mx-footer-title" style="margin-top:0px;">Follow Xpress</h4>
					<ul>
						<li class="twit"><a href="https://twitter.com/mxarts" target="_blank"><i class="fa fa-twitter-square"></i>@mxarts</a></li>
						<li class="twit"><a href="https://twitter.com/mxeat" target="_blank"><i class="fa fa-twitter-square"></i>@mxeat</a></li>
						<li class="twit"><a href="https://twitter.com/mxenv" target="_blank"><i class="fa fa-twitter-square"></i>@mxenv</a></li>
					</ul>
					<ul>
						<li class="twit"><a href="https://twitter.com/mxnews" target="_blank"><i class="fa fa-twitter-square"></i>@mxnews</a></li>
						<li class="fb"><a href="http://facebook.com/mountainx" target="_blank"><i class="fa fa-facebook-square"></i>mountainx</a></li>
						<!--<li class="gp"><a href="http://plus.google.com/112246021937247311406/posts" target="_blank"><i class="fa fa-google-plus-square"></i>mountain xpress</a></li>-->
					</ul>	
				</div>
			</div>
			
			<div class="col-md-4 col-xs-12">
				<div class="mx-email-signup">
					<h4 class="mx-footer-title">Xpress Newsletter</h4>
					<p>Subscribe to the Xpress Newsletter and get all the week's print stories delivered to your inbox!</p>
					<form method="post" action="https://mountainx.com/?na=s" onsubmit="return newsletter_check(this)">
						<input type="hidden" name=“nlang” value="widget">
						<div class="input-group">
							<input class="form-control" type="email" name="ne" placeholder="E-mail address" required>
							<span class="input-group-btn">
								<input class="btn mx-bg-default" type="submit" value="Subscribe">
							</span>
						</div>
					</form>
				</div>
			</div>
		</div>
	</div>
	<div class="navbar navbar-default" role="navigation">
		<div class="container">
			<ul class="nav navbar-nav navbar-left">
				<li><a href="/contact/"><i class="fa fa-envelope-o fa-lg"></i>Contact</a></li>
				<li><a href="/advertising/"><i class="fa fa-bullhorn fa-lg"></i>Advertise</a></li>
				<li><a href="/terms/"><i class="fa fa-umbrella fa-lg"></i>Terms &amp; Privacy</a></li>
				<li><a href="mailto:feedback@mountainx.com" class="visible-xs"><i class="fa fa-pencil fa-lg"></i>Website Feedback</a></li>
			</ul>
			<div class="pull-right stamp">
				<object type='image/svg+xml' data='https://mountainx.com/wp-content/themes/mx/img/avl-brew.svg' class='avl-brewed'></object>			</div>
			<p class="navbar-text navbar-right text-muted"><a href="/about/">Mountain Xpress</a> &copy; 1995-2019</p>
		</div>
	</div>
</div>
<link rel='stylesheet' id='mx-newsroom-style-css'  href='https://mountainx.com/wp-content/plugins/mx-newsroom/css/newsroom.css?ver=1.2' type='text/css' media='all' />
<div class="scroll-back-to-top-wrapper">
	<span class="scroll-back-to-top-inner">
					<i class="fa fa-2x fa-arrow-circle-up"></i>
			</span>
</div>	<input type="hidden" id="social_connect_login_form_uri" value="https://mountainx.com/wp-login.php" />
	<script type='text/javascript' src='https://mountainx.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"702961149.3a81a9f.d064454ae82f4193885c64cde0eab5a6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mountainx.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var scrollBackToTop = {"scrollDuration":"500","fadeDuration":"0.5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mountainx.com/wp-content/plugins/scroll-back-to-top/assets/js/scroll-back-to-top.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"url":"https:\/\/mountainx.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mountainx.com/wp-content/plugins/ultimate-wp-query-search-filter/classes/scripts/uwpqsfscript.js?ver=1.0'></script>
<script type='text/javascript' src='https://mountainx.com/wp-includes/js/comment-reply.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mountainx.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.7.1'></script>
<script type='text/javascript' src='https://mountainx.com/wp-includes/js/wp-embed.js?ver=4.9.8'></script>
</body>
</html>