<!DOCTYPE html>
<html lang="en-US">
<head>
	<title>(SATIRE) Xpressers&#8217; almanac: Predictions for the coming year | Mountain Xpress</title>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
	<meta name="theme-color" content="#642D91">
	<meta property="og:site_name" content="Mountain Xpress">
	<meta property="og:url" content="http://mountainx.com/opinion/satire-xpressers-almanac-predictions-for-the-coming-year/">
	<meta property="og:type" content="article">
	<meta property="article:section" content="opinion">
	<meta property="og:title" content="(SATIRE) Xpressers&#8217; almanac: Predictions for the coming year">
	<meta property="og:image" content="https://mountainx.com/wp-content/uploads/2019/01/Hazmat-Playground-1100x733.jpg">
	<meta property="og:description" content="2019 prediction: Town of Biltmore Forest will greatly expand its influence in county government by allowing trees to vote.">
	<meta name="description" content="2019 prediction: Town of Biltmore Forest will greatly expand its influence in county government by allowing trees to vote.">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@mxnews">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://mountainx.com/xmlrpc.php">
	<link rel="shortcut icon" href="https://mountainx.com/wp-content/themes/mx/favicon.ico" />
		<script type="text/javascript">
		var ajaxurl = 'https://mountainx.com/wp-admin/admin-ajax.php';
		</script>
		<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mountain Xpress &raquo; Feed" href="https://mountainx.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mountain Xpress &raquo; Comments Feed" href="https://mountainx.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Mountain Xpress &raquo; iCal Feed" href="https://mountainx.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Mountain Xpress &raquo; (SATIRE) Xpressers&#8217; almanac: Predictions for the coming year Comments Feed" href="https://mountainx.com/opinion/satire-xpressers-almanac-predictions-for-the-coming-year/feed/" />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://mountainx.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.css' type='text/css' media='screen' />
<link rel='stylesheet' id='udefault-css'  href='https://mountainx.com/wp-content/plugins/ultimate-wp-query-search-filter/themes/default.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='mx-bootstrap-css'  href='https://mountainx.com/wp-content/themes/mx/css/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mx-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mx-custom-font-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C400italic%2C700%2C700italic%2C900&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mx-style-css'  href='https://mountainx.com/wp-content/themes/mx/style.css.php?ver=1.1.58' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://mountainx.com/wp-content/plugins/newsletter/style.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://mountainx.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mountainx.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch_vars = {"nonce":"3c543283e2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mountainx.com/wp-content/plugins/google-captcha/js/script.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mountainx.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var social_connect_data = {"wordpress_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mountainx.com/wp-content/plugins/social-connect/media/js/connect.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mountainx.com/wp-content/themes/mx/js/bootstrap.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://mountainx.com/wp-content/themes/mx/js/bootstrap-hover-dropdown.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://mountainx.com/wp-content/themes/mx/js/jquery.mobile.touch.min.js?ver=1.4.5'></script>
<script type='text/javascript' src='https://mountainx.com/wp-content/themes/mx/js/jquery.ba-dotimeout.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://mountainx.com/wp-content/themes/mx/js/custom.js?ver=1.0.17'></script>
<link rel='https://api.w.org/' href='https://mountainx.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mountainx.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mountainx.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='2018 in review: Conserving WNC&#8217;s natural treasures' href='https://mountainx.com/news/2018-in-review-conserving-wncs-natural-treasures/' />
<link rel='next' title='(SATIRE) Screen Scene: Local film news (that almost was)' href='https://mountainx.com/movies/satire-screen-scene-local-film-news-that-almost-was/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://mountainx.com/opinion/satire-xpressers-almanac-predictions-for-the-coming-year/" />
<link rel='shortlink' href='https://mountainx.com/?p=726679' />
<link rel="alternate" type="application/json+oembed" href="https://mountainx.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmountainx.com%2Fopinion%2Fsatire-xpressers-almanac-predictions-for-the-coming-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mountainx.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmountainx.com%2Fopinion%2Fsatire-xpressers-almanac-predictions-for-the-coming-year%2F&#038;format=xml" />

<style>
@media (min-width: 1px)
      and
  (max-width: 1024px) {
.scroll-back-to-top-wrapper {
    position: fixed;
	opacity: 0;
	visibility: hidden;
	overflow: hidden;
	text-align: center;
	z-index: 99999999;
    background-color: #777777;
	color: #eeeeee;
	width: 50px;
	height: 48px;
	line-height: 48px;
	right: 30px;
	bottom: 30px;
	padding-top: 2px;
	border-top-left-radius: 10px;
	border-top-right-radius: 10px;
	border-bottom-right-radius: 10px;
	border-bottom-left-radius: 10px;
	-webkit-transition: all 0.5s ease-in-out;
	-moz-transition: all 0.5s ease-in-out;
	-ms-transition: all 0.5s ease-in-out;
	-o-transition: all 0.5s ease-in-out;
	transition: all 0.5s ease-in-out;
}
.scroll-back-to-top-wrapper:hover {
	background-color: #888888;
  color: #eeeeee;
}
.scroll-back-to-top-wrapper.show {
    visibility:visible;
    cursor:pointer;
	opacity: 1.0;
}
.scroll-back-to-top-wrapper i.fa {
	line-height: inherit;
}
.scroll-back-to-top-wrapper .fa-lg {
	vertical-align: 0;
}
}
</style><link rel='stylesheet' id='social_connect-css'  href='https://mountainx.com/wp-content/plugins/social-connect/media/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://mountainx.com/wp-includes/css/dashicons.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='https://mountainx.com/wp-includes/css/jquery-ui-dialog.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
	var vpw = document.documentElement.clientWidth;
	var takeoverLeft, takeoverRight, mobileTakeover, mobileTakeoverFullscreen;

	if (vpw < 768) {
		var mobileTakeover = googletag.defineSlot('/1070965/mx-mobile-takeover-opinion', [320, 60], 'mx-ad-mobile-takeover').addService(googletag.pubads());
		var mobileTakeoverFullscreen = googletag.defineSlot('/1070965/mx-mobile-takeover-fullscreen-opinion', [360, 640], 'mx-ad-mobile-takeover-fullscreen').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-mobile-leaderboard-opinion', [320, 100], 'mx-ad-mobile-leaderboard').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-mobile-premium-box-opinion', [300, 250], 'mx-ad-mobile-premium-box').addService(googletag.pubads());
	} else if (vpw < 992) {
		googletag.defineSlot('/1070965/mx-leaderboard-opinion', [728, 90], 'mx-ad-leaderboard').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-premium-box-opinion', [300, 250], 'mx-ad-tablet-premium-box').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-standard-box-opinion', [300, 250], 'mx-ad-tablet-standard-box').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-premium-banner-opinion', [540, 120], 'mx-ad-premium-banner').addService(googletag.pubads());
	} else {
		googletag.defineSlot('/1070965/mx-leaderboard-opinion', [728, 90], 'mx-ad-leaderboard').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-pencil-opinion', [1200, 300], 'mx-ad-pencil').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-premium-banner-opinion', [540, 120], 'mx-ad-premium-banner').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-premium-box-opinion', [300, 250], 'mx-ad-premium-box').addService(googletag.pubads());
		googletag.defineSlot('/1070965/mx-standard-box-opinion', [300, 250], 'mx-ad-standard-box').addService(googletag.pubads());
	}
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
	googletag.pubads().addEventListener('slotRenderEnded', function(event) {
		
		if (event.slot === takeoverLeft) {
			if (event.isEmpty) {
				hideTakeoverLeft();
			} else {
				hoverTakeoverLeft();
			}
		}

		if (event.slot === takeoverRight) {
			if (event.isEmpty) {
				hideTakeoverRight();
			} else {
				hoverTakeoverRight();
			}
		}

		if (event.slot === mobileTakeover) {
			if (event.isEmpty) {
				hideMobileTakeover();
			} else {
				loadMobileTakeover();
			}
		}
		
		if (event.slot === mobileTakeoverFullscreen) {
			if (event.isEmpty) {
				hideMobileTakeoverFullscreen();
			} else {
				loadMobileTakeoverFullscreen();
			}
		}
	});
});
</script>
<!--[if lt IE 9]>
	<script src="https://mountainx.com/wp-content/themes/mx/js/html5shiv.js"></script>
	<script src="https://mountainx.com/wp-content/themes/mx/js/respond.min.js"></script>
<![endif]-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1544161-1', 'mountainx.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
</head>
<body class="post-template-default single single-post postid-726679 single-format-standard group-blog tribe-theme-mx page-template-single-php">
<div id="fb-root"></div>
<div class="modal fade" id="loginModal" tabindex="-1" role="dialog" aria-hidden="true"><div class="modal-dialog"><div class="modal-content"></div></div></div>
<div id="mx-wrap">
	<div id="mx-header">
	<div class="container hidden-xs">
		<ul class="nav nav-pills pull-left">
			<li class=""><a href="https://mountainx.com/classifieds/">Classifieds</a></li>
			<li class=""><a href="https://asheville.scenethink.com/mountainxpress/cal">Calendar</a></li>
			<li class=""><a href="http://asheville.scenethink.com/clubland/cal">Clubland</a></li>
			<li class="nav-divider"></li>
			<!--potential to add visible-lg as class but do not know what it does :P-->
			<li class=""><a href="https://mountainx.com/guide/best-of-wnc-2018/"><i class="fa fa-trophy"></i> Best of WNC</a></li>
			<li class=""><a href="http://mountainx.com/guide/eats-drinks-2018/"><i class="fa fa-cutlery"></i> Eats &amp; Drinks</a></li>
			<li class="hidden-sm hidden-md"><a href="http://givelocalguide.org/" target="_blank" style="padding-left:38px;"><i class="fa fa-thumbs-up"></i> Give Local Guide</a></li>
		</ul>
		<div class="pull-right mx-user">
		<a class="btn mx-bg-default" data-toggle="modal" data-target="#loginModal" href="https://mountainx.com/wp-admin/admin-ajax.php?action=load_login_modal">Login</a><a class="btn mx-bg-default" href="https://mountainx.com/wp-login.php?action=register">Register</a><a href="https://mountainx.com/?theme=dark" class="btn bulb" title="Turn off the lights"><i class="fa fa-lightbulb-o"></i></a>		</div>
	</div>
		<div class="mx-hr hidden-xs"></div>
		<div class="container">
			<!-- AD Leaderboard -->
			<div id="mx-ad-leaderboard" class="pull-right hidden-xs" style="width:728px; height:90px;">
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('mx-ad-leaderboard'); });
			</script>
			</div>
			<object type='image/svg+xml' data='https://mountainx.com/wp-content/themes/mx/img/logo-default.svg' class='logo pull-left visible-md visible-lg'></object>		</div>
	</div>
	
	<div id="mx-nav" class="navbar navbar-default mx" role="navigation">
		<div class="mx-nbt mx-bg-opinion"></div>
		<div class="container">
			<div class="navbar-header">
				<button type="button" class="navbar-toggle btn-lg" data-toggle="collapse" data-target="#mx-nav-primary"><i class="fa fa-bars"></i></button>
				<button type="button" class="navbar-toggle btn-lg" data-toggle="collapse" data-target="#mx-nav-search"><i class="fa fa-search"></i></button>
				<button type="button" class="navbar-toggle btn-lg" data-toggle="collapse" data-target="#mx-nav-account"><i class="fa fa-user"></i></button>
<object type='image/svg+xml' data='https://mountainx.com/wp-content/themes/mx/img/logo-mobile.svg' id='mx-nav-logo' class=''></object>			</div>
			
			<div id="mx-nav-primary" class="collapse navbar-collapse navbar-left">
				<div class="visible-xs">
					<div class="btn-group btn-group-justified btn-group-sm">
						<a href="https://mountainx.com/clubland/" class="btn" role="button">Clubland <i class="fa fa-music"></i></a>
						<a href="https://mountainx.com/calendar/" class="btn" role="button">Calendar <i class="fa fa-calendar"></i></a>
						<a href="https://mountainx.com/classifieds/" class="btn" role="button">Classifieds <i class="fa fa-star-o"></i></a>
						<a href="https://mountainx.com/guides/" class="btn" role="button">Guides <i class="fa fa-book"></i></a>
					</div>
				</div>
<ul id="menu-main-navigation" class="nav navbar-nav"><li id="menu-item-arts" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-92345 dropdown"><a href="https://mountainx.com/arts/" data-hover="dropdown" data-toggle="dropdown" class="mx-menu-item dropdown-toggle">Arts</a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-92346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92346"><a href="https://mountainx.com/arts/art-news/">Art News</a></li>
	<li id="menu-item-486674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-486674"><a href="https://mountainx.com/arts/comedy/">Comedy</a></li>
	<li id="menu-item-92347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92347"><a href="https://mountainx.com/arts/craft/">Craft</a></li>
	<li id="menu-item-92348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92348"><a href="https://mountainx.com/arts/dance/">Dance</a></li>
	<li id="menu-item-381354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381354"><a href="https://mountainx.com/arts/fashion/">Fashion</a></li>
	<li id="menu-item-92350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92350"><a href="https://mountainx.com/arts/literature/">Literature</a></li>
	<li id="menu-item-92351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92351"><a href="https://mountainx.com/arts/music/">Music</a></li>
	<li id="menu-item-92352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92352"><a href="https://mountainx.com/arts/performance-art/">Performance Art</a></li>
	<li id="menu-item-384274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384274"><a href="https://mountainx.com/arts/theater/">Theater</a></li>
	<li id="menu-item-92354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92354"><a href="https://mountainx.com/arts/visual-art/">Visual Art</a></li>
</ul>
</li>
<li id="menu-item-news" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-92370 dropdown"><a href="https://mountainx.com/news/" data-hover="dropdown" data-toggle="dropdown" class="mx-menu-item dropdown-toggle">News</a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-92372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92372"><a href="https://mountainx.com/news/community-news/">Community News</a></li>
	<li id="menu-item-92371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92371"><a href="https://mountainx.com/news/business/">Business</a></li>
	<li id="menu-item-92373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92373"><a href="https://mountainx.com/news/environment/">Environment</a></li>
	<li id="menu-item-92374" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-92374"><a href="https://mountainx.com/news/local-government/">Local Government</a></li>
	<li id="menu-item-92375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92375"><a href="https://mountainx.com/news/politics-elections/">Politics &#038; Elections</a></li>
</ul>
</li>
<li id="menu-item-food" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-92355 dropdown"><a href="https://mountainx.com/food/" data-hover="dropdown" data-toggle="dropdown" class="mx-menu-item dropdown-toggle">Food</a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-92358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92358"><a href="https://mountainx.com/food/food-news/">Food News</a></li>
	<li id="menu-item-92356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92356"><a href="https://mountainx.com/food/beer/">Beer &#038; Cider</a></li>
	<li id="menu-item-92357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92357"><a href="https://mountainx.com/food/coffee-tea/">Coffee &#038; Tea</a></li>
	<li id="menu-item-92359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92359"><a href="https://mountainx.com/food/wine-spirits/">Wine &#038; Spirits</a></li>
</ul>
</li>
<li id="menu-item-living" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-92360 dropdown"><a href="https://mountainx.com/living/" data-hover="dropdown" data-toggle="dropdown" class="mx-menu-item dropdown-toggle">Living</a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-381355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381355"><a href="https://mountainx.com/living/farm-garden/">Farm &#038; Garden</a></li>
	<li id="menu-item-427390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-427390"><a href="https://mountainx.com/living/outdoors/">Outdoors</a></li>
	<li id="menu-item-92362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92362"><a href="https://mountainx.com/living/spirituality/">Spirituality</a></li>
	<li id="menu-item-484278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-484278"><a href="https://mountainx.com/living/sustainability/">Sustainability</a></li>
	<li id="menu-item-381352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381352"><a href="https://mountainx.com/living/wellness/">Wellness</a></li>
	<li id="menu-item-385097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385097"><a href="https://mountainx.com/volunteering/">Volunteering</a></li>
</ul>
</li>
<li id="menu-item-movies" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-92364 dropdown"><a href="https://mountainx.com/movies/" data-hover="dropdown" data-toggle="dropdown" class="mx-menu-item dropdown-toggle">Movies</a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-92365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92365"><a href="https://mountainx.com/movies/movie-news-previews/">Movie News &#038; Previews</a></li>
	<li id="menu-item-381318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-381318"><a href="/movies/reviews">Movie Reviews</a></li>
</ul>
</li>
<li id="menu-item-opinion" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-92376 dropdown"><a href="https://mountainx.com/opinion/" data-hover="dropdown" data-toggle="dropdown" class="mx-menu-item dropdown-toggle">Opinion</a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-92377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92377"><a href="https://mountainx.com/opinion/commentary/">Commentary</a></li>
	<li id="menu-item-92378" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-92378"><a href="https://mountainx.com/opinion/humor/">Humor</a></li>
	<li id="menu-item-381353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381353"><a href="https://mountainx.com/opinion/letters/">Letters</a></li>
	<li id="menu-item-411995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411995"><a href="https://mountainx.com/submit-letters/">Submit Letters</a></li>
</ul>
</li>
<li id="menu-item-multimedia" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-387314 dropdown"><a href="https://mountainx.com/multimedia/" data-hover="dropdown" data-toggle="dropdown" class="mx-menu-item dropdown-toggle">Multimedia</a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-408080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-408080"><a href="https://mountainx.com/multimedia/audio/">Audio</a></li>
	<li id="menu-item-387315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387315"><a href="https://mountainx.com/multimedia/photos/">Photos</a></li>
	<li id="menu-item-387316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387316"><a href="https://mountainx.com/multimedia/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-548785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-548785"><a href="https://mountainx.com/contact/">Contact</a></li>
</ul>			</div>
			
			<div id="mx-nav-account" class="collapse navbar-collapse navbar-left">
				<ul class="nav navbar-nav visible-xs">
      				<li><a data-toggle="modal" data-target="#loginModal" href="https://mountainx.com/wp-admin/admin-ajax.php?action=load_login_modal">Log in</a></li>
      				<li><a href="https://mountainx.com/wp-login.php?action=register">Register</a></li>
				</ul>
			</div>
			
			<button type="button" class="navbar-toggle visible-sm" data-toggle="collapse" data-target="#mx-nav-search-sm"><i class="fa fa-search"></i></button>
			
			<div id="mx-nav-search" class="collapse navbar-collapse navbar-right">
				<div id="mx-nav-search-sm" class="collapse">
					<form method="get" class="navbar-form" role="search" action="https://mountainx.com/">
						<div class="form-group">
							<input type="search" id="mx-search-box" name="s" value="" class="form-control" placeholder="Search Xpress">
													</div>
					</form>
				</div>
			</div>
		</div>
	</div>
	
	<div id="mx-content">
	
	<!-- Ads Takeover -->
	<div id="mx-ad-takeover-left" class="visible-md visible-lg" style="width:400px;height:900px;">
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('mx-ad-takeover-left'); });
	</script>
	</div>
	<div id="mx-ad-takeover-right" class="visible-md visible-lg" style="width:400px;height:900px;">
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('mx-ad-takeover-right'); });
	</script>
	</div>	
	
	<div id="mx-pencil-container" class="container">
		<!-- Ad Pencil -->
		<div id="mx-ad-pencil" class="visible-md visible-lg">
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('mx-ad-pencil'); });
		</script>
		</div>
	</div>
	
	<!-- Ad Mobile Takeover -->
	<div id="mx-ad-mobile-takeover" class="visible-xs" style="width:320px;height:60px;">
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('mx-ad-mobile-takeover'); });
	</script>
	<div id="mx-ad-mobile-takeover-swipe" class="hidden"><div><i class="fa fa-hand-o-left"></i> Swipe</div></div>
	</div>
	
	<!-- Ad Mobile Takeover Fullscreen -->
	<div id="mx-ad-mobile-takeover-fullscreen" class="hidden">
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('mx-ad-mobile-takeover-fullscreen'); });
	</script>
	<div id="mx-ad-mobile-takeover-fullscreen-close"><div class="close-box"><i class="fa fa-times"></i> Close</div></div>
	</div>
	
	<!-- Ad Mobile Leaderboard -->
	<div id="mx-ad-mobile-leaderboard" class="visible-xs" style="width:320px;height:100px;">
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('mx-ad-mobile-leaderboard'); });
	</script>
	</div>
<div class="container-fluid">
<div class="row">
	<div id="primary" class="content-area col-md-8 col-lg-8">
		<main id="main" class="site-main" role="main">

		
			<div class="modal fade" id="imgModal">
	<div class="modal-dialog modal-lg">
		<div class="modal-content">
			<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal"><span aria-hidden="true">&times;</span><span class="sr-only">Close</span></button>
				<h3 class="modal-title">&nbsp;</h3>
			</div>
			<div class="modal-body"></div>
			<div class="modal-footer"></div>
		</div>
	</div>
</div>
<article id="post-726679" class="mx-single post-726679 post type-post status-publish format-standard has-post-thumbnail hentry category-humor category-local-government category-opinion tag-pit-of-despair tag-a-b-tech tag-affordablehousing tag-ashevilleredefinestransit tag-beaucatcher-cut tag-biltmoreforest tag-buncombecountytourismdevelopmentauthority tag-chuckmcgrady tag-daoisttraditionscollegeofchinesemedicalarts tag-dukeenergy tag-frenchbroadriver tag-john-b-lewis-soccer-complex tag-leafa tag-missionhealth tag-n-c-departmentoftransportation tag-vancemonument tag-wncnaturecenter">
	<header class="entry-header">
		<h1 class="entry-title">(SATIRE) Xpressers&#8217; almanac: Predictions for the coming year</h1>
		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://mountainx.com/opinion/satire-xpressers-almanac-predictions-for-the-coming-year/" title="10:00 AM" rel="bookmark"><time class="entry-date published" datetime="2019-01-03T10:00:21+00:00">January 3, 2019</time><time class="updated" datetime="2019-01-02T11:33:13+00:00">January 2, 2019</time></a></span> <span class="byline">by <span class="author vcard"><a class="url fn" href="https://mountainx.com/author/xpressstaff/" title="View all posts by Xpress Staff">Xpress Staff</a></span></span>			
		</div>
	</header>
	<div class="entry-featured-image">
		<figure style="max-width:1100px;">
<img width="1100" height="733" src="https://mountainx.com/wp-content/uploads/2019/01/Hazmat-Playground-1100x733.jpg" class="attachment-large size-large wp-post-image" alt="" id="featured-image" title="Children playground in park" srcset="https://mountainx.com/wp-content/uploads/2019/01/Hazmat-Playground-1100x733.jpg 1100w, https://mountainx.com/wp-content/uploads/2019/01/Hazmat-Playground-720x480.jpg 720w, https://mountainx.com/wp-content/uploads/2019/01/Hazmat-Playground-768x512.jpg 768w, https://mountainx.com/wp-content/uploads/2019/01/Hazmat-Playground-330x220.jpg 330w" sizes="(max-width: 1100px) 100vw, 1100px" /><i class='fa fa-arrows-alt hidden-xs' title='Expand' data-toggle='modal' data-target='#imgModal' data-source='#featured-image' onclick='loadImgModal(this)'></i><figcaption>BUBBLE BOYS: Local school children playing in their hazmat suits after outbreaks. </figcaption>
		</figure>
	</div>
	<div class="entry-content">
		<p><b>Top five names for 2019 Asheville babies </b></p>
<ol>
<li style="font-weight: 400;"><span style="font-weight: 400;">Quentin</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Still-not-Wanda</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Amaro</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Affordable</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">MoonPorter MapleBurrito</span></li>
</ol>
<p><b>Top 10 coming accomplishments for local government in 2019</b></p>
<ol>
<li style="font-weight: 400;"><span style="font-weight: 400;">After over a year and $500,000, Asheville city bike share study reaches conclusion that you can only really fit one guy on a bike at a time, two if it has those cool pegs on the back.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">A mad N.C. DOT scientist develops a time machine and uses it to bring the completed I-26 Connector plan back to 1989. Project still isn’t completed as of 2019 due to neverending public comment.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Asheville Redefines Transit avoids all bus fires by replacing engines with cutting-edge pubcycle technology.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">State Rep. <strong>Chuck McGrady</strong> almost steals Asheville’s water — and he would’ve gotten away with it, too, if it weren’t for those meddling kids and their mangy mutt! </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">The Buncombe County Board of Commissioners repays the A-B Tech bond money in one day after a really, really big bake sale.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">After a “Sesame Street” marathon viewing session, Asheville planning staff concludes that subsidized garbage cans are the solution to affordable housing.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;"><a href="http://mountainx.com/?attachment_id=726985#main" rel="attachment wp-att-726985"><img class="aligncenter size-full wp-image-726985" src="http://mountainx.com/wp-content/uploads/2019/01/water-soccer.jpg" alt="" width="300" height="200" /></a>City of Asheville rolls with it and transforms frequently flooded John B. Lewis Soccer Complex into WNC’s premier water polo destination.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Town of Biltmore Forest greatly expands its influence in county government by allowing trees to vote.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Asheville City Council finally just gives up and hands reins of power over to the TDA.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Local Republican congressmen avoid town-hall criticism by deploying animatronic body doubles.</span></li>
</ol>
<p><b>Top 15 local phenomena to expect in 2019</b></p>
<ol>
<li style="font-weight: 400;"><span style="font-weight: 400;">Daoist Traditions College of Chinese Medical Arts outbids HCA, buying Mission Health out from under them. The new acupuncture-based treatment regimen sticks it to the competition; the herbal treatments pave the way for medical marijuana; and a companywide vow of silence makes noise complaints a thing of the past.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">The French Broad and local air quality continue to get cleaner, but the inside of your car and home get dirtier and dirtier, cluttered with all the stuff you would have dumped if you weren’t so worried about your environmental impact.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">The cut separating Beaucatcher Mountain and Town Mountain is connected via a new wildlife bridge to allow the bears in North Asheville access to the much tastier garbage in South Asheville.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Duke Energy begins charging residents for daily sun usage. Farmers and gardeners will be billed according to their plants&#8217; consumption. Winter rates will increase due to decreased supply. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;"> In response to recent outbreaks among unvaccinated students, local schools institute a HAZMAT school uniform dress code.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Asheville water system delivers milk directly to consumers’ homes before winter storms — still working on bread and eggs.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">N.C. DOT doctors begin treating road dieters for road anorexia and road bulimia.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">A new gang — the Thomas Wolfepack — accosts tourists with cuttingly specific personal characterizations.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Perfume buskers break sensory boundaries through smell-based performance art.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Area percussionists conduct short-lived experiment with drum dodecagon before reverting to circles.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">The next wave of Vance Monument vandalism focuses on rounding the obelisk’s edges to create “Cesspool of Sin” stripper pole.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Biltmore Estate offers affordable housing to residents in exchange for indentured servitude. Again. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">The Pubcycle goes head-to-head with competitor Gothcycle. The newly introduced mobile venue offers crushed-velvet seating, blood orange martinis, a Joy Division Spotify playlist and the option to not pedal anything while ruminating about the pointlessness of all existence.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;"><a href="http://mountainx.com/?attachment_id=726983#main" rel="attachment wp-att-726983"><img class="aligncenter  wp-image-726983" src="http://mountainx.com/wp-content/uploads/2019/01/Good-Vibes-Bong-330x574.jpg" alt="" width="222" height="386" srcset="https://mountainx.com/wp-content/uploads/2019/01/Good-Vibes-Bong-330x574.jpg 330w, https://mountainx.com/wp-content/uploads/2019/01/Good-Vibes-Bong-720x1253.jpg 720w, https://mountainx.com/wp-content/uploads/2019/01/Good-Vibes-Bong-768x1336.jpg 768w, https://mountainx.com/wp-content/uploads/2019/01/Good-Vibes-Bong.jpg 1100w" sizes="(max-width: 222px) 100vw, 222px" /></a>Asheville decriminalizes marijuana and turns Good Vibes tower into giant bong it was always destined to be.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">The Flatiron Building spontaneously crumbles into a pile of dust to protest hotel conversion plans.</span></li>
</ol>
<p><b>Top 10 New Year’s resolutions from the Buncombe County Tourism Development Authority </b></p>
<ol>
<li style="font-weight: 400;"><span style="font-weight: 400;">Open mandatory re-education centers to properly instruct the populace on what the BCTDA can and can’t fund.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Hire Russian social media team to shift local opinion about the BCTDA on Facebook.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Require that a minimum of 30 percent of food items at BCTDA board events be dusted with 24-karat gold powder.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Create a new viral marketing video showing Leafa, the WNC Nature Center’s red panda, enjoying local delights such as canopy ziplines, pub crawls, dinner at Cúrate and candlelight tours of hidden spaces at Biltmore House. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Get bulk deal on mannequins to fluff up the “heads in beds” numbers once the glut of new hotel rooms comes online.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Bolster sports tourism by taking over Las Vegas dodgeball, jai alai and rock-paper-scissors championships.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Reach a totally new audience by swapping </span><i><span style="font-weight: 400;">National Geographic </span></i><span style="font-weight: 400;">partnership for </span><i><span style="font-weight: 400;">National Enquirer</span></i><span style="font-weight: 400;">.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Boost revenues by finally securing room tax on lucrative bear den accommodations.  </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Reduce downtown crowding with new marketing materials highlighting the last remaining places that only locals go, like Apollo Flame, El Que Pasa and Ole Shakey&#8217;s. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Move away from “Let the magic find you” marketing campaign toward the more literal “Change everything about a pretty nice place to live” campaign. </span></li>
</ol>
<p><b>Top five Asheville beer styles for 2019</b></p>
<ol>
<li style="font-weight: 400;"><span style="font-weight: 400;">Appalachian Riviera saison — a coastal French approach to open air yeasting with buttered grits.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Free-range, cruelty-free wheat.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Workbrew (it’s like homebrew, but you brew it on the clock in the staff break room).</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Beerd, a beverage made entirely using wild yeast from hipster facial hair.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Chocolate Cheese Stout — collaboration between French Broad Chocolate Factory, Looking Glass Creamery and people without actual taste buds.</span></li>
</ol>
<p><b>Top five Asheville food trends for 2019</b></p>
<ol>
<li style="font-weight: 400;"><span style="font-weight: 400;">Two words: savory milkshakes.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Designer, house-made Marmite.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Meal replacement beer, with all the nutrients and dietary value and flavor profile of your lunch. Try the Pineapple Fried-Rice flavor!</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Cornering the cannibal population with </span><i><span style="font-weight: 400;">farmers </span></i><span style="font-weight: 400;">markets.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">CBD-infused edible hemp underwear.</span></li>
</ol>
<p><b>Top five Arts &amp; Entertainment trends for 2019</b></p>
<ol>
<li style="font-weight: 400;"><span style="font-weight: 400;">In lieu of affordable housing for artists, the city of Asheville will offer &#8220;microhousing,&#8221; which, it turns out, is horizontal sleeper lockers, rented by the hour, in the basements of luxury hotels. Added room tax, ka-ching!</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">The Pit of Despair hosts picnics and pop-up shows. Oh wait, that’s actually already happening.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">The city of Asheville scraps the failed “tactical urbanism” painted roadway experiment in the South Slope and, instead, completely replaces the streets with a giant, beer-fueled Slip ‘N Slide.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">A middle-aged person excitedly attends a concert that begins at 7 p.m., not realizing it&#8217;s actually the last act of a show with six openers that started at 11 p.m. the night before.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Asheville finally successfully combines its love of food and the craft arts, launching a worldwide renaissance in edible masterpieces, from mac-and-cheese sculpture, to condiment painting, to the deeply fascinating and strange performance art, butoh-furkey.</span></li>
</ol>
			</div>
	
	<footer class="entry-meta-links clearfix">
<a id='post-likes' data-post-id='726679' data-user-id='0'><span class='label mx-bg-views'><i class='fa fa-heart-o'></i> <span class='count'> like</span></span></a><a><span class='label mx-bg-views'>390 views</span></a><a href='https://mountainx.com/opinion/humor/' rel='category tag'><span class='label mx-bg-opinion'>Humor</span></a><a href='https://mountainx.com/news/local-government/' rel='category tag'><span class='label mx-bg-news'>Local Government</span></a><a href='https://mountainx.com/opinion/' rel='category tag'><span class='label mx-bg-opinion'>Opinion</span></a><a href='https://mountainx.com/tag/pit-of-despair' rel='tag'><span class='label mx-bg-light'>"pit of despair"</span></a><a href='https://mountainx.com/tag/a-b-tech' rel='tag'><span class='label mx-bg-light'>A-B- Tech</span></a><a href='https://mountainx.com/tag/affordablehousing' rel='tag'><span class='label mx-bg-light'>Affordable housing</span></a><a href='https://mountainx.com/tag/ashevilleredefinestransit' rel='tag'><span class='label mx-bg-light'>Asheville Redefines Transit</span></a><a href='https://mountainx.com/tag/beaucatcher-cut' rel='tag'><span class='label mx-bg-light'>Beaucatcher Cut</span></a><a href='https://mountainx.com/tag/biltmoreforest' rel='tag'><span class='label mx-bg-light'>Biltmore Forest</span></a><a href='https://mountainx.com/tag/buncombecountytourismdevelopmentauthority' rel='tag'><span class='label mx-bg-light'>Buncombe County Tourism Development Authority</span></a><a href='https://mountainx.com/tag/chuckmcgrady' rel='tag'><span class='label mx-bg-light'>Chuck McGrady</span></a><a href='https://mountainx.com/tag/daoisttraditionscollegeofchinesemedicalarts' rel='tag'><span class='label mx-bg-light'>Daoist Traditions College of Chinese Medical Arts</span></a><a href='https://mountainx.com/tag/dukeenergy' rel='tag'><span class='label mx-bg-light'>Duke Energy</span></a><a href='https://mountainx.com/tag/frenchbroadriver' rel='tag'><span class='label mx-bg-light'>French Broad River</span></a><a href='https://mountainx.com/tag/john-b-lewis-soccer-complex' rel='tag'><span class='label mx-bg-light'>John B. Lewis Soccer Complex</span></a><a href='https://mountainx.com/tag/leafa' rel='tag'><span class='label mx-bg-light'>Leafa</span></a><a href='https://mountainx.com/tag/missionhealth' rel='tag'><span class='label mx-bg-light'>Mission Health</span></a><a href='https://mountainx.com/tag/n-c-departmentoftransportation' rel='tag'><span class='label mx-bg-light'>N.C. Department of Transportation</span></a><a href='https://mountainx.com/tag/vancemonument' rel='tag'><span class='label mx-bg-light'>vance monument</span></a><a href='https://mountainx.com/tag/wncnaturecenter' rel='tag'><span class='label mx-bg-light'>WNC Nature Center</span></a>	</footer>
	<div id="sharebar">
		<small>SHARE</small>
		<a class="expand mx-bg-primary" onclick="maximizeShareBar()"><i class="fa fa-plus"></i></a>
		<a class="share social-facebook" onclick="shareFacebook()"><i class="fa fa-facebook"></i></a>
		<a class="share social-twitter" onclick="shareTwitter('avlhumor,avlgov,avlopinion')"><i class="fa fa-twitter"></i></a>
		<a class="share social-google-plus" onclick="shareGooglePlus()"><i class="fa fa-google-plus"></i></a>
		<a class="share mx-bg-default" onclick="shareEmail()"><i class="fa fa-envelope-o"></i></a>
		<a class="share mx-bg-light" onclick="window.print();return false;"><i class="fa fa-print"></i></a>
	</div>
	<script>initSocialJS();</script>
</article>
<script>loadLikeButton();loadMobilePremiumBoxAd();loadPremiumBannerAd(0);</script>			
			<div id="author" class="author-meta"><div class="author-avatar pull-left"><img alt='' src='https://secure.gravatar.com/avatar/b5b73a5425c1303652baa87ad50910cf?s=80&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/b5b73a5425c1303652baa87ad50910cf?s=160&#038;d=retro&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></div><div class="author-about"><h5>About Xpress Staff</h5></div><div class="author-bio"></div><div class="author-vcard clearfix"><a href="https://mountainx.com/author/xpressstaff/" title="Xpress Staff">View all posts by Xpress Staff &rarr;</a></div></div>			
				<nav role="navigation" id="post-pager" class="post-navigation">

		
	<div class="mx-pager">
		<a href="https://mountainx.com/news/2018-in-review-7-asheville-area-climate-stories/" rel="prev"><div><span class="fa fa-chevron-left"></span> Older Post</div><strong>2018 in review: 7 Asheville-area climate stories</strong></a>		<a href="https://mountainx.com/food/news-nuggets-chefs-turn-to-tacos/" rel="next"><div>Newer Post <span class="fa fa-chevron-right"></span></div><strong>(SATIRE) A Funny Taste: Asheville star chefs rebrand to taco-themed restaurants</strong></a>	</div>

	
	</nav><!-- #post-pager -->
	<div class="warning-commenter"><p><strong>Before you comment</strong></p>
<p>The comments section is here to provide a platform for civil dialogue on the issues we face together as a local community. Xpress is committed to offering this platform for all voices, but when the tone of the discussion gets nasty or strays off topic, we believe many people choose not to participate. Xpress editors are determined to moderate comments to ensure a constructive interchange is maintained. All comments judged not to be in keeping with the spirit of civil discourse will be removed and repeat violators will be banned. See here for our <a href="http://mountainx.com/terms/" target="_blank">terms</a> of service. Thank you for being part of this effort to promote respectful discussion.</p></div>
			
	<div id="comments" class="comments-area" style="position:static">

	
	
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/opinion/satire-xpressers-almanac-predictions-for-the-coming-year/#respond" style="display:none;"><span class='label mx-bg-default pull-right'>&times;</span></a></small></h3>			<form action="https://mountainx.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div class="row"><div class="col-sm-6"><div class="well well-sm comment-notes">To leave a reply you may <a href="https://mountainx.com/wp-login.php?redirect_to=https%3A%2F%2Fmountainx.com%2Fopinion%2Fsatire-xpressers-almanac-predictions-for-the-coming-year%2F">Login</a> with your <i>Mountain Xpress</i> account, connect socially or enter your name and e-mail. Your e-mail address will not be published. All fields are required.</div></div><div class="form-group comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="06c9c-comment" class="form-control" rows="5" required="required" aria-required="true" data-toggle="popover" data-placement="top" data-content="You're the cat's pyjamas!"></textarea><textarea name="comment" style="display:none" rows="1" cols="1"></textarea></div><div class="col-sm-6">			<div class="social_connect_ui ">
			<p class="comment-form-social-connect">
							<label>Or login with Facebook, Google or Yahoo!</label>
						<div class="social_connect_form">
							<a href="javascript:void(0);" title="Facebook" class="social_connect_login_facebook"><img alt="Facebook" src="https://mountainx.com/wp-content/plugins/social-connect/media/img/facebook_32.png" /></a>								<a href="javascript:void(0);" title="Google" class="social_connect_login_google"><img alt="Google" src="https://mountainx.com/wp-content/plugins/social-connect/media/img/google_32.png" /></a>				<a href="javascript:void(0);" title="Yahoo" class="social_connect_login_yahoo"><img alt="Yahoo" src="https://mountainx.com/wp-content/plugins/social-connect/media/img/yahoo_32.png" /></a>										</div></p>
	
						<div id="social_connect_facebook_auth">
				<input type="hidden" name="client_id" value="486085331509217" />
				<input type="hidden" name="redirect_uri" value="https://mountainx.com/index.php?social-connect=facebook-callback" />
			</div>
			
			<div id="social_connect_twitter_auth"><input type="hidden" name="redirect_uri" value="https://mountainx.com/index.php?social-connect=twitter" /></div>
			<div id="social_connect_google_auth"><input type="hidden" name="redirect_uri" value="https://mountainx.com/index.php?social-connect=google" /></div>
			<div id="social_connect_yahoo_auth"><input type="hidden" name="redirect_uri" value="https://mountainx.com/index.php?social-connect=yahoo" /></div>
			<div id="social_connect_wordpress_auth"><input type="hidden" name="redirect_uri" value="https://mountainx.com/index.php?social-connect=wordpress" /></div>
		
			<div class="social_connect_wordpress_form" title="WordPress">
				<p>Enter your WordPress.com blog URL</p><br />
				<p>
					<span>http://</span><input class="wordpress_blog_url" size="15" value=""/><span>.wordpress.com</span> <br /><br />
					<a href="javascript:void(0);" class="social_connect_wordpress_proceed">Proceed</a>
				</p>
			</div>
		</div> <!-- End of social_connect_ui div -->
	</div></div><div class="row"><div class="col-sm-6"><div class="form-group comment-form-author"><label for="author_name">Name</label><input id="author_name" name="author" class="form-control" type="text" required="required" value=""></div></div>
<div class="col-sm-6"><div class="form-group comment-form-email"><label for="author_email">E-mail</label><input id="author_email" name="email" class="form-control" type="email" required="required" value=""></div></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit_comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='726679' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b18b32a321" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="163"/></p>			</form>
			</div><!-- #respond -->
	<script>
jQuery("#submit_comment").addClass("btn mx-bg-primary");
jQuery(window).load(function() {
	jQuery('#comments').affix({ offset: { top: function () { return jQuery("#comment").position().top-400; } } });
});
jQuery('#comments').on('affixed.bs.affix', function () {
	jQuery('#comment').popover('show');
});
</script>
</div><!-- #comments -->
			
			
		
		</main><!-- #main -->
	</div><!-- #primary -->
	<div id="secondary" class="widget-area col-md-4 col-lg-4" role="complementary">
				<aside id="mx_ads-8" class="widget widget_ads visible-md visible-lg"><div id='mx-ad-premium-box' style='width:300px; height:250px;'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('mx-ad-premium-box'); });</script>
</div>
</aside><aside id="ssrp-2" class="widget ssrp"><h1 class="widget-title">You May Also Like</h1><div class="textwidget"><div class="ssrp-before"></div><div class="post-type-post"><h3 class="blogwire-title mx-bg-opinion">Humor</h3><ul><li>
<img width="60" height="60" src="https://mountainx.com/wp-content/uploads/2019/01/Tacos-60x60.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" srcset="https://mountainx.com/wp-content/uploads/2019/01/Tacos-60x60.jpg 60w, https://mountainx.com/wp-content/uploads/2019/01/Tacos-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h5><a href="https://mountainx.com/food/news-nuggets-chefs-turn-to-tacos/">(SATIRE) A Funny Taste: Asheville star chefs rebrand to taco-themed restaurants</a></h5>
<time><small>5 hours ago</small></time>
<div class='clearfix'></div>
</li>
<li>
<img width="60" height="60" src="https://mountainx.com/wp-content/uploads/2019/01/Budweiser-south-slope-1-60x60.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" srcset="https://mountainx.com/wp-content/uploads/2019/01/Budweiser-south-slope-1-60x60.jpg 60w, https://mountainx.com/wp-content/uploads/2019/01/Budweiser-south-slope-1-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h5><a href="https://mountainx.com/food/rogue-beer-scout-budweiser-reveals-plans-for-south-slope-brewpub/">(SATIRE) Rogue Beer Scout: Budweiser reveals plans for South Slope brewpub</a></h5>
<time><small>1 day ago</small></time>
<div class='clearfix'></div>
</li>
<li>
<img width="60" height="60" src="https://mountainx.com/wp-content/uploads/2018/12/MOLTON_No-Hotels-60x60.jpeg" class="attachment-tiny size-tiny wp-post-image" alt="" srcset="https://mountainx.com/wp-content/uploads/2018/12/MOLTON_No-Hotels-60x60.jpeg 60w, https://mountainx.com/wp-content/uploads/2018/12/MOLTON_No-Hotels-150x150.jpeg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h5><a href="https://mountainx.com/opinion/duper/">Duper</a></h5>
<time><small>4 days ago</small></time>
<div class='clearfix'></div>
</li>
</ul><h3 class="blogwire-title mx-bg-news">Local Government</h3><ul><li>
<img width="60" height="60" src="https://mountainx.com/wp-content/uploads/2019/01/IMG_1516-60x60.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" srcset="https://mountainx.com/wp-content/uploads/2019/01/IMG_1516-60x60.jpg 60w, https://mountainx.com/wp-content/uploads/2019/01/IMG_1516-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h5><a href="https://mountainx.com/news/wanda-greene-reaches-plea-deal-settles-with-buncombe-county/">Wanda Greene reaches plea deal, settles with Buncombe County</a></h5>
<time><small>55 mins ago</small></time>
<div class='clearfix'></div>
</li>
<li>
<img width="60" height="60" src="https://mountainx.com/wp-content/uploads/2018/10/GREEN_1_Construction-with-coal-in-background-60x60.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Construction at Duke Energy&#039;s Lake Julian facility" srcset="https://mountainx.com/wp-content/uploads/2018/10/GREEN_1_Construction-with-coal-in-background-60x60.jpg 60w, https://mountainx.com/wp-content/uploads/2018/10/GREEN_1_Construction-with-coal-in-background-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h5><a href="https://mountainx.com/news/2018-in-review-7-asheville-area-climate-stories/">2018 in review: 7 Asheville-area climate stories</a></h5>
<time><small>1 day ago</small></time>
<div class='clearfix'></div>
</li>
<li>
<img width="60" height="60" src="https://mountainx.com/wp-content/uploads/2019/01/KathyHughesPicture-720x498-60x60.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" srcset="https://mountainx.com/wp-content/uploads/2019/01/KathyHughesPicture-720x498-60x60.jpg 60w, https://mountainx.com/wp-content/uploads/2019/01/KathyHughesPicture-720x498-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h5><a href="https://mountainx.com/news/2018-in-review-turnover-at-the-top-of-buncombe-county-government/">2018 in review: Turnover at the top of Buncombe County government</a></h5>
<time><small>1 day ago</small></time>
<div class='clearfix'></div>
</li>
</ul><h3 class="blogwire-title mx-bg-opinion">Opinion</h3><ul><li>
<img width="60" height="60" src="https://mountainx.com/wp-content/uploads/2015/03/X_letters-60x60.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" srcset="https://mountainx.com/wp-content/uploads/2015/03/X_letters-60x60.jpg 60w, https://mountainx.com/wp-content/uploads/2015/03/X_letters-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h5><a href="https://mountainx.com/opinion/letter-hear-hear/">Letter: Hear, hear</a></h5>
<time><small>1 day ago</small></time>
<div class='clearfix'></div>
</li>
<li>
<img width="60" height="60" src="https://mountainx.com/wp-content/uploads/2015/03/X_letters-60x60.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" srcset="https://mountainx.com/wp-content/uploads/2015/03/X_letters-60x60.jpg 60w, https://mountainx.com/wp-content/uploads/2015/03/X_letters-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h5><a href="https://mountainx.com/opinion/letter-i-26-questions-lead-to-frustration/">Letter: I-26 questions lead to frustration</a></h5>
<time><small>1 day ago</small></time>
<div class='clearfix'></div>
</li>
<li>
<img width="60" height="60" src="https://mountainx.com/wp-content/uploads/2019/01/George-Wood-60x60.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" srcset="https://mountainx.com/wp-content/uploads/2019/01/George-Wood-60x60.jpg 60w, https://mountainx.com/wp-content/uploads/2019/01/George-Wood-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><h5><a href="https://mountainx.com/opinion/2018-in-review-ten-notable-buncombe-government-accomplishments-by-george-wood/">2018 in review: Ten notable Buncombe government accomplishments, by George Wood</a></h5>
<time><small>2 days ago</small></time>
<div class='clearfix'></div>
</li>
</ul></div><div class="ssrp-after"></div></div></aside><aside id="mx_ads-22" class="widget widget_ads visible-md visible-lg"><div id='mx-ad-standard-box' style='width:300px; height:250px;'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('mx-ad-standard-box'); });</script>
</div>
</aside>	</div><!-- #secondary -->
</div><!-- .row -->
</div>
	</div><!-- #mx-content -->
</div><!-- #mx-wrap -->
<div id="footer">
	<div class="container hidden-xs">
		<div class="mx-cats">
			<ul>
<li class="cat-item cat-item-2"><a href="https://mountainx.com/arts/" title="Asheville and Western North Carolina news, reviews and previews of arts, entertainment, music, theater, literary events, visual arts &amp; dance.">Arts</a><ul class='children'><li class="cat-item cat-item-9"><a href="https://mountainx.com/arts/art-news/" >Art News</a></li><li class="cat-item cat-item-23321"><a href="https://mountainx.com/arts/comedy/" >Comedy</a></li><li class="cat-item cat-item-10"><a href="https://mountainx.com/arts/craft/" >Craft</a></li><li class="cat-item cat-item-11"><a href="https://mountainx.com/arts/dance/" >Dance</a></li><li class="cat-item cat-item-6211"><a href="https://mountainx.com/arts/fashion/" >Fashion</a></li><li class="cat-item cat-item-13"><a href="https://mountainx.com/arts/literature/" >Literature</a></li><li class="cat-item cat-item-14"><a href="https://mountainx.com/arts/music/" >Music</a></li><li class="cat-item cat-item-16"><a href="https://mountainx.com/arts/performance-art/" >Performance Art</a></li><li class="cat-item cat-item-2959"><a href="https://mountainx.com/arts/theater/" >Theater</a></li><li class="cat-item cat-item-17"><a href="https://mountainx.com/arts/visual-art/" >Visual Art</a></li></ul></li><li class="cat-item cat-item-3"><a href="https://mountainx.com/food/" title="Local food and beer news, local beer culture; restaurant and bar news, tailgate markets info, new businesses and openings, eating healthy.">Food</a><ul class='children'><li class="cat-item cat-item-18"><a href="https://mountainx.com/food/beer/" >Beer</a></li><li class="cat-item cat-item-19"><a href="https://mountainx.com/food/coffee-tea/" >Coffee &amp; Tea</a></li><li class="cat-item cat-item-21"><a href="https://mountainx.com/food/food-news/" >Food News</a></li><li class="cat-item cat-item-20"><a href="https://mountainx.com/food/wine-spirits/" >Wine &amp; Spirits</a></li></ul></li><li class="cat-item cat-item-4"><a href="https://mountainx.com/living/" title="Health and wellness news and opinion, spirituality, farming and gardening news.">Living</a><ul class='children'><li class="cat-item cat-item-46129"><a href="https://mountainx.com/living/animals/" >Animals</a></li><li class="cat-item cat-item-6138"><a href="https://mountainx.com/living/farm-garden/" >Farm &amp; Garden</a></li><li class="cat-item cat-item-19218"><a href="https://mountainx.com/living/outdoors/" >Outdoors</a></li><li class="cat-item cat-item-23"><a href="https://mountainx.com/living/spirituality/" >Spirituality</a></li><li class="cat-item cat-item-26274"><a href="https://mountainx.com/living/sports/" >Sports</a></li><li class="cat-item cat-item-23141"><a href="https://mountainx.com/living/sustainability/" >Sustainability</a></li><li class="cat-item cat-item-537"><a href="https://mountainx.com/living/wellness/" >Wellness</a></li></ul></li><li class="cat-item cat-item-5"><a href="https://mountainx.com/movies/" title="Movie reviews and movie news by Cranke Hanke.">Movies</a><ul class='children'><li class="cat-item cat-item-25"><a href="https://mountainx.com/movies/movie-news-previews/" >Movie News &amp; Previews</a></li></ul></li><li class="cat-item cat-item-6"><a href="https://mountainx.com/multimedia/" title="Video, photos, podcasts and more covering Asheville and Western North Carolina.">Multimedia</a><ul class='children'><li class="cat-item cat-item-26"><a href="https://mountainx.com/multimedia/audio/" >Audio</a></li><li class="cat-item cat-item-28"><a href="https://mountainx.com/multimedia/photos/" >Photos</a></li><li class="cat-item cat-item-27"><a href="https://mountainx.com/multimedia/video/" >Video</a></li></ul></li><li class="cat-item cat-item-7"><a href="https://mountainx.com/news/" title="Asheville and Western North Carolina news, investigative reporting, city and county government news.">News</a><ul class='children'><li class="cat-item cat-item-30"><a href="https://mountainx.com/news/business/" >Business</a></li><li class="cat-item cat-item-29"><a href="https://mountainx.com/news/community-news/" >Community News</a></li><li class="cat-item cat-item-26275"><a href="https://mountainx.com/news/education/" >Education</a></li><li class="cat-item cat-item-31"><a href="https://mountainx.com/news/environment/" >Environment</a></li><li class="cat-item cat-item-39615"><a href="https://mountainx.com/news/history/" >History</a></li><li class="cat-item cat-item-32"><a href="https://mountainx.com/news/local-government/" >Local Government</a></li><li class="cat-item cat-item-26276"><a href="https://mountainx.com/news/nonprofits/" >Nonprofits</a></li><li class="cat-item cat-item-33"><a href="https://mountainx.com/news/politics-elections/" >Politics &amp; Elections</a></li><li class="cat-item cat-item-41883"><a href="https://mountainx.com/news/tourism/" >tourism</a></li></ul></li><li class="cat-item cat-item-8"><a href="https://mountainx.com/opinion/" title="Letters to the editor, commentaries, columns and reader opinions from the Asheville area.">Opinion</a><ul class='children'><li class="cat-item cat-item-34"><a href="https://mountainx.com/opinion/commentary/" >Commentary</a></li><li class="cat-item cat-item-35"><a href="https://mountainx.com/opinion/humor/" >Humor</a></li><li class="cat-item cat-item-10067"><a href="https://mountainx.com/opinion/letters/" >Letters</a></li></ul></li>			</ul>
		</div>
	</div>
	<div class="container">
		<div class="row">
			<div class="col-md-4 col-sm-6 col-xs-12 hidden-xs">
				<div class="mx-extra">
					<h4 class="mx-footer-title" style="margin-top:0px;">More Xpress</h4>
					<ul>
						<li><a href="https://mountainx.com/classifieds/"><i class="fa fa-star-o category-living-text"></i>Classifieds</a></li>
						<li><a href="https://mountainx.com/calendar/"><i class="fa fa-calendar category-calendar-text"></i>Calendar</a></li>
						<li><a href="https://mountainx.com/clubland/"><i class="fa fa-music category-clubland-text"></i>Clubland</a></li>
						<li><a href="https://mountainx.com/ontap/"><i class="fa fa-beer category-living-text"></i>OnTap</a></li>
						
					</ul>
					<ul>
						<li><a href="https://mountainx.com/issues/"><i class="fa fa-book category-opinion-text"></i>Issue Archive</a></li>
						<li><a href="http://bestofwnc.com/" target="_blank"><i class="fa fa-trophy category-living-text"></i>X-Awards</a></li>
						<li><a href="http://avleats.com/" target="_blank"><i class="fa fa-cutlery category-food-text"></i>Eats & Drinks</a></li>
						<li><a href="http://97.67.208.110/view/index.shtml" target="_blank"><i class="fa fa-video-camera category-main-text"></i>MX Cam</a></li>
					</ul>
				</div>
			</div>
			<div class="col-md-4 col-sm-6 col-xs-12">
				<div class="mx-social-like">
					<h4 class="mx-footer-title" style="margin-top:0px;">Follow Xpress</h4>
					<ul>
						<li class="twit"><a href="https://twitter.com/mxarts" target="_blank"><i class="fa fa-twitter-square"></i>@mxarts</a></li>
						<li class="twit"><a href="https://twitter.com/mxeat" target="_blank"><i class="fa fa-twitter-square"></i>@mxeat</a></li>
						<li class="twit"><a href="https://twitter.com/mxenv" target="_blank"><i class="fa fa-twitter-square"></i>@mxenv</a></li>
					</ul>
					<ul>
						<li class="twit"><a href="https://twitter.com/mxnews" target="_blank"><i class="fa fa-twitter-square"></i>@mxnews</a></li>
						<li class="fb"><a href="http://facebook.com/mountainx" target="_blank"><i class="fa fa-facebook-square"></i>mountainx</a></li>
						<!--<li class="gp"><a href="http://plus.google.com/112246021937247311406/posts" target="_blank"><i class="fa fa-google-plus-square"></i>mountain xpress</a></li>-->
					</ul>	
				</div>
			</div>
			
			<div class="col-md-4 col-xs-12">
				<div class="mx-email-signup">
					<h4 class="mx-footer-title">Xpress Newsletter</h4>
					<p>Subscribe to the Xpress Newsletter and get all the week's print stories delivered to your inbox!</p>
					<form method="post" action="https://mountainx.com/?na=s" onsubmit="return newsletter_check(this)">
						<input type="hidden" name=“nlang” value="widget">
						<div class="input-group">
							<input class="form-control" type="email" name="ne" placeholder="E-mail address" required>
							<span class="input-group-btn">
								<input class="btn mx-bg-default" type="submit" value="Subscribe">
							</span>
						</div>
					</form>
				</div>
			</div>
		</div>
	</div>
	<div class="navbar navbar-default" role="navigation">
		<div class="container">
			<ul class="nav navbar-nav navbar-left">
				<li><a href="/contact/"><i class="fa fa-envelope-o fa-lg"></i>Contact</a></li>
				<li><a href="/advertising/"><i class="fa fa-bullhorn fa-lg"></i>Advertise</a></li>
				<li><a href="/terms/"><i class="fa fa-umbrella fa-lg"></i>Terms &amp; Privacy</a></li>
				<li><a href="mailto:feedback@mountainx.com" class="visible-xs"><i class="fa fa-pencil fa-lg"></i>Website Feedback</a></li>
			</ul>
			<div class="pull-right stamp">
				<object type='image/svg+xml' data='https://mountainx.com/wp-content/themes/mx/img/avl-brew.svg' class='avl-brewed'></object>			</div>
			<p class="navbar-text navbar-right text-muted"><a href="/about/">Mountain Xpress</a> &copy; 1995-2019</p>
		</div>
	</div>
</div>
<link rel='stylesheet' id='mx-newsroom-style-css'  href='https://mountainx.com/wp-content/plugins/mx-newsroom/css/newsroom.css?ver=1.2' type='text/css' media='all' />
<div class="scroll-back-to-top-wrapper">
	<span class="scroll-back-to-top-inner">
					<i class="fa fa-2x fa-arrow-circle-up"></i>
			</span>
</div>	<input type="hidden" id="social_connect_login_form_uri" value="https://mountainx.com/wp-login.php" />
	<script type='text/javascript' src='https://mountainx.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"702961149.3a81a9f.c4cd83cf33704a369233e8043cc4f3b8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mountainx.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var scrollBackToTop = {"scrollDuration":"500","fadeDuration":"0.5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mountainx.com/wp-content/plugins/scroll-back-to-top/assets/js/scroll-back-to-top.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"url":"https:\/\/mountainx.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mountainx.com/wp-content/plugins/ultimate-wp-query-search-filter/classes/scripts/uwpqsfscript.js?ver=1.0'></script>
<script type='text/javascript' src='https://mountainx.com/wp-includes/js/comment-reply.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mountainx.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.7.1'></script>
<script type='text/javascript' src='https://mountainx.com/wp-includes/js/wp-embed.js?ver=4.9.8'></script>
</body>
</html>